Allgemeine Einstellungen Kontrollfeld ??

Dieses Thema im Forum "Software" wurde erstellt von iLig, 1. Juni 2001.

  1. iLig

    iLig Member

    Hallo Leute,
    Ich bin mir zwar nicht ganz sicher, aber ich glaube es ist seit ich auf OS 9.1 aktualisiert habe so, dass das Kntr.feld Allgemeine Einstellungen keine Wirkung mehr zeigt. Ich würde gerne wieder auf "zuletzt benutzter Ordner" umschalten aber das funktioniert auf keinem meiner beiden Rechner mehr. Prefs löschen Schreibt.datei neu anlegen usw. hilft nix. Hat jemand vielleicht eine Lösung parat.
     
  2. wuta1

    wuta1 New Member

    Ich denke mal, daß das bei mir genau so ist. In dem Kontrollfeld hat sich "Bevorzugter Ordner" angeklickt. De fakto hat sich aber nichts geändert . Die Programme verschwinden brav in den zuletzt gespeicherten Ordner . Also genau dahin , wo sie auch her gekommen sind . Wieso sich die Einstellung im K_Feld geändert hat , weiss ich nicht . Vielleicht einfach eine Übersetzungsfrage. Interessanter Punkt . Ist das bei Dir auch so oder hauen die Programme zum Teil in andere Ordner ab? ( Denn in der Regel bleiben die Programme ja in den dafür vorgesehenen bzw. angelegten Ordnern wie z,B Spiele oder Photos etc. )
    Check das doch mal aus .
    Gruß
    klm
     
  3. Mrs.Ed

    Mrs.Ed New Member

    Nur n kleiner Tip: Ich arbeite seit Jahren mit einem kleinen zusätzlichen "Finder-Progrämmchen", das die Navigation zwischen Ordnern, Programmen, etc mega vereinfacht, kann ich euch nur ans Herz legen.
    Kleine Beschreibung:

    DefaultFolder D-3.05

    Vereinfacht den sichern-Dialog

    Mit dem Ordner suchen im sichern-Dialog ist endgültig Schluss, wenn Sie dieses Kontrollfeld installieren! DefaultFolder 3.03 stellt im sichern-Dialog die letzten Ordner, auf die Sie zugegriffen haben, zur Verfügung, wahlweise chronologisch oder alphabetisch. Außerdem können Sie zwischen den verfügbaren Festplatten umschalten, neue Ordner generieren, Dateien löschen, Dateien umbenennen und vieles mehr. Den Gesamten, wirklich sehr nützlichen Funktionsumfang dieses Kontrollfeldes hier wiederzugeben, würde den Rahmen sprengen.


    http://www.stclairsoft.com/DefaultFolder/

    unentbeeeerhlich ! (läuft übrigens auch hervorragend mit 9.1)

    Gruß, Mrs.Ed :)
     
  4. Taleung

    Taleung New Member

    Servus,

    Ich hatte des gleiche Problem. Loeschen von Preferencen hat nix gebracht...
    9.1 runter, 9.0.4 drauf alles ok.
    9.1 wieder drauf... gleiches Problem.

    Loesung (fragt mich nicht warum!)
    Ich hatte einige Systemerweiterungen ausgeschalten, ALLE eingeschalten, und siehe da, auf einmal gings....auf meinen G3 PowerBook.

    Mein 233Mhz iMac hatte diese Maetzchen nicht.....

    Evtl. hilft euch dieser Tipp

    gruss
    peter
     
  5. Robert

    Robert New Member

    Ich habe gestern unter dem Titel "Power PC Enabler" das gleiche Problem gehabt und bin per Zufall auf die Lösung gekommen. Es scheint, dass die Allgemeinen Einstellungen mit dem Kontrollfeld und den Systemerweiterungen "Mehrere Benutzer" zusammenhängt. Diese beiden hatte ich deaktiviert, weil ich sie nicht benötige. Nachdem die "Mehreren Benutzer" wieder aktiviert waren, funktionieren die Allgemeinen Einstellungen.

    Gruss, Robert
     
  6. iLig

    iLig Member

    Hallo an alle,
    danke für die schnellen Antworten. Nach dem Tip von Robert läufts bei mir jetzt wieder. DefaultFolder hatte ich auch schon aber noch nicht die Zeit gehabt mich einmal ein bischen damit zu befassen. Ich vermute jetzt das Problem taucht erst auf wenn man in besagtem Kontrollfeld etwas umstellt nachdem man "Mehrere Benutzer gelöscht hat. Mir ist jdenfalls danach erst mal nix aufgefallen. Nochmals vielen Dank an alle
    *CU*
     
  7. MacLeod

    MacLeod New Member

    die Security Erweiterungen sollten auch im Systemordner sein, sonst kann es passieren, daß der Programmumschalter beim "Abreißen" von der Menüleiste seinen Dienst mit einer Fehlermeldung quittiert.
     
  8. iLig

    iLig Member

    Hallo Leute,
    Ich bin mir zwar nicht ganz sicher, aber ich glaube es ist seit ich auf OS 9.1 aktualisiert habe so, dass das Kntr.feld Allgemeine Einstellungen keine Wirkung mehr zeigt. Ich würde gerne wieder auf "zuletzt benutzter Ordner" umschalten aber das funktioniert auf keinem meiner beiden Rechner mehr. Prefs löschen Schreibt.datei neu anlegen usw. hilft nix. Hat jemand vielleicht eine Lösung parat.
     
  9. wuta1

    wuta1 New Member

    Ich denke mal, daß das bei mir genau so ist. In dem Kontrollfeld hat sich "Bevorzugter Ordner" angeklickt. De fakto hat sich aber nichts geändert . Die Programme verschwinden brav in den zuletzt gespeicherten Ordner . Also genau dahin , wo sie auch her gekommen sind . Wieso sich die Einstellung im K_Feld geändert hat , weiss ich nicht . Vielleicht einfach eine Übersetzungsfrage. Interessanter Punkt . Ist das bei Dir auch so oder hauen die Programme zum Teil in andere Ordner ab? ( Denn in der Regel bleiben die Programme ja in den dafür vorgesehenen bzw. angelegten Ordnern wie z,B Spiele oder Photos etc. )
    Check das doch mal aus .
    Gruß
    klm
     
  10. Mrs.Ed

    Mrs.Ed New Member

    Nur n kleiner Tip: Ich arbeite seit Jahren mit einem kleinen zusätzlichen "Finder-Progrämmchen", das die Navigation zwischen Ordnern, Programmen, etc mega vereinfacht, kann ich euch nur ans Herz legen.
    Kleine Beschreibung:

    DefaultFolder D-3.05

    Vereinfacht den sichern-Dialog

    Mit dem Ordner suchen im sichern-Dialog ist endgültig Schluss, wenn Sie dieses Kontrollfeld installieren! DefaultFolder 3.03 stellt im sichern-Dialog die letzten Ordner, auf die Sie zugegriffen haben, zur Verfügung, wahlweise chronologisch oder alphabetisch. Außerdem können Sie zwischen den verfügbaren Festplatten umschalten, neue Ordner generieren, Dateien löschen, Dateien umbenennen und vieles mehr. Den Gesamten, wirklich sehr nützlichen Funktionsumfang dieses Kontrollfeldes hier wiederzugeben, würde den Rahmen sprengen.


    http://www.stclairsoft.com/DefaultFolder/

    unentbeeeerhlich ! (läuft übrigens auch hervorragend mit 9.1)

    Gruß, Mrs.Ed :)
     
  11. Taleung

    Taleung New Member

    Servus,

    Ich hatte des gleiche Problem. Loeschen von Preferencen hat nix gebracht...
    9.1 runter, 9.0.4 drauf alles ok.
    9.1 wieder drauf... gleiches Problem.

    Loesung (fragt mich nicht warum!)
    Ich hatte einige Systemerweiterungen ausgeschalten, ALLE eingeschalten, und siehe da, auf einmal gings....auf meinen G3 PowerBook.

    Mein 233Mhz iMac hatte diese Maetzchen nicht.....

    Evtl. hilft euch dieser Tipp

    gruss
    peter
     
  12. Robert

    Robert New Member

    Ich habe gestern unter dem Titel "Power PC Enabler" das gleiche Problem gehabt und bin per Zufall auf die Lösung gekommen. Es scheint, dass die Allgemeinen Einstellungen mit dem Kontrollfeld und den Systemerweiterungen "Mehrere Benutzer" zusammenhängt. Diese beiden hatte ich deaktiviert, weil ich sie nicht benötige. Nachdem die "Mehreren Benutzer" wieder aktiviert waren, funktionieren die Allgemeinen Einstellungen.

    Gruss, Robert
     
  13. iLig

    iLig Member

    Hallo an alle,
    danke für die schnellen Antworten. Nach dem Tip von Robert läufts bei mir jetzt wieder. DefaultFolder hatte ich auch schon aber noch nicht die Zeit gehabt mich einmal ein bischen damit zu befassen. Ich vermute jetzt das Problem taucht erst auf wenn man in besagtem Kontrollfeld etwas umstellt nachdem man "Mehrere Benutzer gelöscht hat. Mir ist jdenfalls danach erst mal nix aufgefallen. Nochmals vielen Dank an alle
    *CU*
     
  14. MacLeod

    MacLeod New Member

    die Security Erweiterungen sollten auch im Systemordner sein, sonst kann es passieren, daß der Programmumschalter beim "Abreißen" von der Menüleiste seinen Dienst mit einer Fehlermeldung quittiert.
     

Diese Seite empfehlen