als Benutzer bin ich gar nicht mehr da

Dieses Thema im Forum "Software" wurde erstellt von snowmac, 15. April 2004.

  1. snowmac

    snowmac New Member

    verstehe die welt nicht mehr.
    10.3.3 fährt hoch
    anmeldefenster erscheint
    ich bin gar nicht als benutzer da
    da erscheint andere und verlangt
    benutzername und passwort.
    meine akzeptiert nicht.
    von Orginal CD gestartet bei kennwort zurücksetzen
    bin ebenfalls nicht aufgeführt
    zu wählen gibt es
    Root
    oder Application weiß weiß ich.

    meine kids meinen sie hätten nichts angesellt.

    bitte um dringende hilfe.
    mußte mein OS 9 wieder rauskrempeln um überhaupt
    wieder ins internet unddie frage zustellen.:angry:
     
  2. Macci

    Macci ausgewandert.

    Bist du denn im Ordner User noch vorhanden?
     
  3. snowmac

    snowmac New Member

    Ja.
    wenn ich von OS 9 aus die 10.3.3 Partition aufmache sehe ich
    das ich noch mich als Benutzer gibt
     
  4. Macci

    Macci ausgewandert.

    die üblichen Sachen (fsck usw.) schon probiert?
     
  5. snowmac

    snowmac New Member

    was ich kenne Apfel+alt+P+R
    das habe ich gemacht 3 mal tönen lassen ohne ergebnis.

    was könnte ich noch machen und wie?:embar:
     
  6. Macci

    Macci ausgewandert.

    schau mal im HowTo-Brett nach fsck, da hat macixus das wunderbar ausführlich beschrieben...
     
  7. snowmac

    snowmac New Member

    fsck durch geführt
    es waren keine probleme.
    der rechner fährt schon korrekt hoch.

    obwohl ich einzige benutzer bin
    da kommt benutzer anmelde fenster
    steht - andere - und ich bin gar nicht aufgeführt.
    da soll ich benutzername und kennwort eingeben
    mein benutzername und kennwort akzeptiert nicht.
    ist auch logisch wenn ich als benutzer nicht aufgeführt bin.

    mit system CD kennwörter zurücksetzen bin ich genauso nicht aufgeführt
    1. Administrator Root
    2. Application Server oder so was

    Da habe ich bei beiden andere kennwörter eingegeben.
    Sinnlos
    Jedesmal kommt beim hochfahren wieder diese Anmelde fenster

    - Andere - benutzername und kennwort eingeben.

    Praktisch mich gibt es als User wohl nicht mehr

    das gibt es doch nicht wie kriege ich den root weg
    dass ich wieder rein kann;( ;( ;( ;( ;(
     
  8. snowmac

    snowmac New Member

    ich hätte idee

    lösch doch alles
    installiere neu.
    das geht ruck zuck
    zeit hast du bestimmt viel.
    ist doch kleinigkeit.

    du scheinst wohl wieder exotische probleme haben.

    oder schreibt an Apple die wissen es bestimmt.

    oder schau mal da oder dort.

    gehe nicht über rot.
    setze paar mal aus
    kaltduschen
    holzhaken
    wenn ales nicht hilft nehm aspirin
    :crazy: :rolleyes: :sabber:

    Ala gut;(
     
  9. Macci

    Macci ausgewandert.

    tja, was soll ich sagen...ich weiß doch auch nicht...:embar:
     
  10. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … habe ich das richtig verstanden: als root kannst du dich anmelden?
    Wenn ja, bist du dann als Anderer Benutzer in Systemeinstellungen/ Benutzer zu sehen?
     
  11. snowmac

    snowmac New Member

    ich bin der einzige User auf dem rechner
    was sollst mmmmmhhhhhhhh

    Habe meine Vorschläge angenommen
    mit große freude gggg rrrrrrrrrrrrr
    10.3.3 frisch installiert.
    jetzt bin ich mit updates beschäftigt.
    morgen müssen alle apps wieder drauf.

    freude frieden eierkuchen fluchhhhh:sabber:
     

Diese Seite empfehlen