alter G3 mit 8.6 hat Systemfehler

Dieses Thema im Forum "Software" wurde erstellt von P.P., 19. Dezember 2002.

  1. P.P.

    P.P. New Member

    Ich habe das Parameter-RAM löschen wollen (Wahl/Befehl/P und R) und seitdem den Adressfehler (2) beim Starten. Mit "Erster Hilfe" von der System-CD erfahre ich, daß dieses Tool mir nicht helfen kann, Ursache: "Invalid sibling link,4,1207" Dann wollte ich das System vom 8.5-System aufspielen, aber es werden "Probleme gefunden, die dieses Programm nicht beseitigen kann".

    Wer kann mr helfen?
     
  2. Tom

    Tom New Member

    die Verzeichnisstruktur deiner Platte hat einen Fehler. Evtl. könnte Norton den beheben, wenn nicht, musst Du die Platte neu initialisieren/formatieren. Dann sind aber alle Daten auf dem Volume futsch. Also vorher sichern ! Nach dem formatieren kannst Du dann wieder ein neues System aufspielen.
     
  3. P.P.

    P.P. New Member

    Vielen Dank für die Antworten!
    Das Problem hat sich inzwischen verlagert. Ich konnte 8.5 aufspielen und davon starten, allerdings sind alle Order und Files auf der Festplatte ab "N" aufwärts zwar noch vorhanden, aber unsichtbar. Schreibtischdatei und PRAM neu anlegen bringt alles nichts.

    Mit dem Diskdoctor von NU (Vers. 3.5) komme ich nur bis zu dem Punkt, an dem er im System reparieren will und ich von CD starten soll. Jetzt akzeptiert der Mac das System auf der CD nicht mehr.

    Bleibt als letzter Ausweg wirklich nur die Initialisierung?

    Gruß
    Peter
     
  4. MacGhost

    MacGhost Active Member

    Man sollte nicht diese uralten Norton Versionen verwenden fuer ein System was eine Ecke neuer ist.
    Das sieht sehr nach dem ueblichen Norton Prroblem aus mit dem kaputt reparieren.
    Organisiere Dir mal den Simple Browser (Shareware) damit kanst Du auch auf die verstecken Dateien zugreifen, dann alles auf ein anderes Laufwerk sichern und das defekt reparierte loeschen.

    Joern
     
  5. P.P.

    P.P. New Member

    Nochmals danke für die Antwort. Ob es an Norton lag, wage ich zu bezweifeln, da sich die Problematik seit dem Neuanlegen der Schreibtischdatei und dem Löschen des PRAM im Grund nicht geändert hat: Ein Teil der Adressierung auf der Festplatte war gestört. Daher konnte ich den Simple Browser auch nicht auf den Mac laden! Er wurde nicht als Programm erkannt! Allerdings konnte ich die wichtigsten Dateien wieder sichtbar machen und retten.
    Gruß
    Peter
     

Diese Seite empfehlen