alter Hut: SafariIcons weg ....

Dieses Thema im Forum "Software" wurde erstellt von Chriss, 7. März 2004.

  1. Chriss

    Chriss New Member

    ... was muß ich denn bitte noch mal löschen oder neu installieren, damit ich diese kleinen Icons neben den Bookmarks DAUERHAFT behalte ? Sind irgendwie alle weg und kommen nach Neustart/Neuinstallation/Preferences löschen u.ä. einfach nicht mehr zurück (natürlich nach Aufruf der entsprechenden Seiten ) ... ;-(

    DANKE !
     
  2. kawi

    kawi Revolution 666

    nur nach aufruf der seiten ... weil die dazugehörie Datei (favicon.ico) nicht zusammen mit dem bookmark abgespeichert wird, sondern ein verweis auf eine extrerne datei auf dem webserver ist.

    Ich schätze mal in irgendeinem temp verzeichniss auf deriner hd wird die im nortmalfall sein, aber keine ahnung wo ... sie wird auf jedenfall erst bei aufruf der seite geladen
     
  3. Chriss

    Chriss New Member

    kawi, vielleicht mißverstehen wir uns auch gerade (?).

    Die Icons kommen auch nicht, wenn ich die Seiten aufgerufen habe - ich sehe immer und überall nur die blauen Kugeln. Auch wenn ich auf den Seiten schon zig mal war, grmpf
     
  4. kawi

    kawi Revolution 666

    Achso ...hm... da hilft mitunter nur eins: neu bookmarken
     
  5. Chriss

    Chriss New Member

    ... was muß ich denn bitte noch mal löschen oder neu installieren, damit ich diese kleinen Icons neben den Bookmarks DAUERHAFT behalte ? Sind irgendwie alle weg und kommen nach Neustart/Neuinstallation/Preferences löschen u.ä. einfach nicht mehr zurück (natürlich nach Aufruf der entsprechenden Seiten ) ... ;-(

    DANKE !
     
  6. kawi

    kawi Revolution 666

    nur nach aufruf der seiten ... weil die dazugehörie Datei (favicon.ico) nicht zusammen mit dem bookmark abgespeichert wird, sondern ein verweis auf eine extrerne datei auf dem webserver ist.

    Ich schätze mal in irgendeinem temp verzeichniss auf deriner hd wird die im nortmalfall sein, aber keine ahnung wo ... sie wird auf jedenfall erst bei aufruf der seite geladen
     
  7. Chriss

    Chriss New Member

    kawi, vielleicht mißverstehen wir uns auch gerade (?).

    Die Icons kommen auch nicht, wenn ich die Seiten aufgerufen habe - ich sehe immer und überall nur die blauen Kugeln. Auch wenn ich auf den Seiten schon zig mal war, grmpf
     
  8. kawi

    kawi Revolution 666

    Achso ...hm... da hilft mitunter nur eins: neu bookmarken
     
  9. Chriss

    Chriss New Member

    ... was muß ich denn bitte noch mal löschen oder neu installieren, damit ich diese kleinen Icons neben den Bookmarks DAUERHAFT behalte ? Sind irgendwie alle weg und kommen nach Neustart/Neuinstallation/Preferences löschen u.ä. einfach nicht mehr zurück (natürlich nach Aufruf der entsprechenden Seiten ) ... ;-(

    DANKE !
     
  10. kawi

    kawi Revolution 666

    nur nach aufruf der seiten ... weil die dazugehörie Datei (favicon.ico) nicht zusammen mit dem bookmark abgespeichert wird, sondern ein verweis auf eine extrerne datei auf dem webserver ist.

    Ich schätze mal in irgendeinem temp verzeichniss auf deriner hd wird die im nortmalfall sein, aber keine ahnung wo ... sie wird auf jedenfall erst bei aufruf der seite geladen
     
  11. Chriss

    Chriss New Member

    kawi, vielleicht mißverstehen wir uns auch gerade (?).

    Die Icons kommen auch nicht, wenn ich die Seiten aufgerufen habe - ich sehe immer und überall nur die blauen Kugeln. Auch wenn ich auf den Seiten schon zig mal war, grmpf
     
  12. kawi

    kawi Revolution 666

    Achso ...hm... da hilft mitunter nur eins: neu bookmarken
     
  13. Chriss

    Chriss New Member

    ... was muß ich denn bitte noch mal löschen oder neu installieren, damit ich diese kleinen Icons neben den Bookmarks DAUERHAFT behalte ? Sind irgendwie alle weg und kommen nach Neustart/Neuinstallation/Preferences löschen u.ä. einfach nicht mehr zurück (natürlich nach Aufruf der entsprechenden Seiten ) ... ;-(

    DANKE !
     
  14. kawi

    kawi Revolution 666

    nur nach aufruf der seiten ... weil die dazugehörie Datei (favicon.ico) nicht zusammen mit dem bookmark abgespeichert wird, sondern ein verweis auf eine extrerne datei auf dem webserver ist.

    Ich schätze mal in irgendeinem temp verzeichniss auf deriner hd wird die im nortmalfall sein, aber keine ahnung wo ... sie wird auf jedenfall erst bei aufruf der seite geladen
     
  15. Chriss

    Chriss New Member

    kawi, vielleicht mißverstehen wir uns auch gerade (?).

    Die Icons kommen auch nicht, wenn ich die Seiten aufgerufen habe - ich sehe immer und überall nur die blauen Kugeln. Auch wenn ich auf den Seiten schon zig mal war, grmpf
     
  16. kawi

    kawi Revolution 666

    Achso ...hm... da hilft mitunter nur eins: neu bookmarken
     

Diese Seite empfehlen