Alter Scanner an neuem Mac

Dieses Thema im Forum "Software" wurde erstellt von Friedhelm, 29. November 2000.

  1. Friedhelm

    Friedhelm New Member

    Habe jetzt erst feststellen müssen, dass ein alter Scanner (Apple OneScanner), der an einem aufgemotzten P630 unter Photoshop (mit OneScan PlugIn) noch brav seinen Dienst getan hat, an meinem jetztigen Mac (G3 B&W mit 2 SCSI-Karten: Formac, Adaptec; OS 9.0.4) nicht mehr erkannt wird. Auch das uralte Ofoto findet den Scanner nicht. Die Karten-spezifischen Programme erkennen den angeschlossenen Scanner aber. Hat jemand einen Tipp? Sollte aber schon über "neuen Scanner kaufen" hinausgehen.
    Gruß
    Friedhelm
     
  2. hubert

    hubert New Member

    hatte dasselbe problem mit meinen scanmaker e3 von mikrotec. nach installierten update des photoshop-importfilters klappte es auch mit g4 und os9 wieder.
     
  3. Friedhelm

    Friedhelm New Member

    Habe zwischenzeitlich die neueren Scanner-Treiber von Apple installiert, mit denen - nach Apple - auch Probleme mit VM und nicht-proprietären SCSI-Karten behoben sein sollten, doch es funktioniert immer noch nicht. Der Scanner wird korrekt u.a. im System Profiler angezeigt, kann aber weder unter Photoshop (mit Apple-PlugIn OneScan) noch mit dem alten OFOTO genutzt werden. Unter OS 8.1 an einem anderen Mac mit Apple-SCSI klappt aber beides. Ich nehme an, dass es immer noch an der nicht korrekten Einbindung der o.g. SCSI-Karten in dem Scanner-Treiber von Apple liegt. Wer weiß Rat?
    Gruß
    Friedhelm
     

Diese Seite empfehlen