Altes PB OS 9.22 > Speedport W500V

Dieses Thema im Forum "Software" wurde erstellt von G.Auer, 23. Januar 2007.

  1. G.Auer

    G.Auer Member

    Hilfe !!
    Wie kann ich das PB mit dem Router Speedport W 500 V mit Kabel verbinden. Was muss ich unter OS 9.22 einstellen oder configurieren. Bei mir läuft das über das T-Com Modem aber bei meinen Bekannten soll jetzt das PB an den Router angeschlossen werden, bisher war ein PC an dem Kabel vom Router und der Internetzugang hat funktioniert.
    Welche Menues muss ich am PB einstellen. Nach Möglichkeit OS 9.22 aber es steht auch OS10.28 zur Verfügung.

    MfG

    G.Auer
     
  2. Florian

    Florian New Member

    Du mußt PPPoE aus- und DHCP einschalten, das ist alles.

    Gruß,
    Florian
     
  3. G.Auer

    G.Auer Member

    Danke Florian für die schnelle Antwort.
    Bitte etwas genauer für einen Anfänger verständlich, wenn möglich. Sind da irgendwo Nummern oder ähnliches einzugeben ? Ich habe hier die Anleitung zum Speedport mit diversen Nummern, aber für Windows. Und ich kann das erst heute nachmittag probieren.

    MfG

    G.Auer
     
  4. Florian

    Florian New Member

    Der Router funktioniert bereits wie gewünscht, oder? Dann mußte Du nur zwei Einstellungen am PowerBook ändern. Welche das sind, habe ich Dir oben benannt.

    Und als Anfänger kennst Du sicher die Hilfe-Funktion. Da findest Du im Nullkommanichts raus, wo man das ändert. Und der Vorteil: Das nächste Mal weißt Du es noch; was sicher nicht der Fall ist, wenn ich Dir jetzt den Weg dorthin vorkaue.

    Gruß,
    Florian
     
  5. schnurgly

    schnurgly New Member

    Er meint auch sicherlich den Ort, wo er etwas umstellen kann.
    Unter MacOs 9.X kann man dieses unter ->Kontrollfeld ->TCP/IP einstellen.
    DHCP einstellen und eventuell die IP-Nr. vom Rooter bzw die DNS vom Provider. Unter Kontrollfeld Appletalk sollte "Ethernet" eingestellt sein.

    gruss schnurgly
     
  6. MacS

    MacS Active Member

    Weil MacOS 9 keine WPA-Verschlüsselung kennt, der Router aber standardmäßig mit WPA2-Verschlüsselung ausgeliefert wird, musst du den erst per Kabel umkonfigurieren! Unter MacOS 9 ist wohl nur WEP möglich. Ganz ausschalten solltest du die Verschlüsselung auf keinen Fall! Werden Straftaten über den offenen Zugang begangen, ist der Anschluss-Inhaber dafür verantwortlich!
     
  7. schnurgly

    schnurgly New Member

    Verwirr ihn nicht. Der will seinen Rechner per Ethernet-Kabel mit dem Router kommunizieren, nicht über Funk bzw. Wlan.

    gruss schnurgly
     
  8. G.Auer

    G.Auer Member

    Vielen Dank Schnurgli !
    Was man sich als Grufti, von den jungen Spunden, alles sagen lassen muss um etwas Hilfe zu bekommen. Es war ja sicher gut gemeint. Ich werde also die gewonnenen Erkeintnisse einsetzen und weiter probieren. Ich gehe davon aus, dass der Router nicht richtig konfiguriert ist, denn unter Windows geht mir alles mit zu viel Hin und her, aber nachher gehts doch. Eigentlich wollte ich nur einem Schüler mit einem PB eine Freude machen und etwas Starthilfe geben.
    MfG
    G.Auer
     
  9. schnurgly

    schnurgly New Member

    Ich habe mir mal gerade den Router angesehen, da ich ihn nicht kenne.
    Eine Einrichtungshilfe findest du hier:
    http://www2.hilfe.t-online.de/dyn/c/56/47/19/5647194.html
    Die Konfiguration ist webbasierend plattformunabhängig.
    Also wenn du Kontakt mit dem Rechner zum Router hast, kannst du über einen Browser den Router richtig einrichten.

    Allerdings hat der Router nur einen Ethernet-Steckplatz. Weitere Netzteilnehmer müssen sich über Funk beim Router annmelden.

    Solltes du das Handbuch verlegt haben, kannst du auch hier nachlesen:
    ftp://software.t-online.de/pub/service/WinT-DSL/handbuch-speedport-w-500v.pdf

    gruss schnurgly
     

Diese Seite empfehlen