Altes Problem nervt wieder!

Dieses Thema im Forum "Software" wurde erstellt von aelgen, 28. August 2005.

  1. aelgen

    aelgen New Member

    Moin,
    ein altbekanntes Problem ist wieder aufgetaucht: Sitze an einem vor 3 Wochen neu aufgesetzten G5 1,8 mit OS 10.3.9, einzige aufgespielte Programme sind normale Arbeitsprogramme wie Adobe-Software, Office und Quark. Keine Spiele, keine Firlefanzprogramme, kein Scheiß drauf.
    Alles funktioniert wie es soll ... bis Vorgestern ... beim öffnen friert Safari ein ... beim öffnen friert das Festlattendienstprogramm ein ... beim öffnen friert iTunes ein ...
    Das Problem kenne ich! Hatte ich in meiner alten Agentur plötzlich auch auf einigen Rechnern. Man muß nur das Programm Schriftverwaltung zuerst starten, dann funktionieren die anderen Programme auch wieder tadellos ...

    Aber was soll das??? Wieso muß ich von einem Tag auf den Anderen zuerst das Fontbook starten? Was geht da vor sich?

    Zur Info: Ich habe zu dem Zeitpunkt, wo das Problem auftauchte, keine neuen Schriften geladen, nix downgeloaded, keine andere Software aufgespielt, eigentlich nur ganz normal gearbeitet, wie die Wochen vorher auch ...

    Kennt jemand das Problem? Hat jemand eine Lösung?
     
  2. maceddy

    maceddy New Member

    Schon mal Hardwaretest gemacht?
    Bei mir wars das LogicBoard im Bereich SATA-Controller - es war ein geht-geht nicht Fehler.

    maceddy
     
  3. aelgen

    aelgen New Member

    Hardwaretest? Wo und wie mache ich den?
    Komisch ist bloß, daß wir das Problem früher mal auf mindestens 6 verschiedenen Rechnern gehabt haben, und da kann ja wohl nicht bei allen etwas an der Hardware defekt gewesen sein ...
    :confused:
     
  4. chregu

    chregu back too the sixties

    Hatte so ein ähnliches Problem auch mal auf meinem iBook. Das lag bei mir aber an einem nicht richtig erkannten Speicherriegel...

    Lass aber wirklich mal AHT rüber laufen.
     
  5. HWD

    HWD New Member

    Den Hardwaretest findest auf deinen Install dvds bzw. cds. Im "readme" ist dort beschrieben wie du den Hardwaretest startest. Viel Erfolg! :apple:
     
  6. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Für mich hört sich das eher danach an, als hättest du Systemschriften deaktiviert.

    micha
     
  7. aelgen

    aelgen New Member

    Hähä, ich wusste, daß diese Frage mal kommt :) und ich sage jetzt nochmal (wie schon oben): ich habe nichts an den Schriften oder am System oder sonstwo geändert, rein gar nichts, überhaupt nix, nada, ich habe nichts getan, ga ar ra nt ie ert ni ich ts !!!
    Und ich will jetzt nicht hören: doch, Du mußt was getan haben ...

    Aber das mit dem Hardwaretest werde ich mal probieren. Obwohl, wie schon oben gesagt, daß heissen müsste, daß damals in meiner Agentur 6 Rechner einen Hardwaredefekt gehabt hätten ...
     
  8. chregu

    chregu back too the sixties

    wenn irgend wein händler günstigen speicher gekauft hat, den dann verbaut hat, gäbe es auch ne erklärung, das gerdae 6 rechner betroffen sind.
     
  9. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Das will ich dir ja gerne glauben, aber wie erklärst du dir dann das?

    micha
     
  10. aelgen

    aelgen New Member

    Richtig, aber den Speicher habe ich damals gekauft, und nicht günstig, und vom Applehändler.
     
  11. chregu

    chregu back too the sixties

    naja, dann wäre das keine gute erklärung :D
     
  12. aelgen

    aelgen New Member

    Deshalb habe ich dieses Problem hier ins Forum gestellt. :) Ich habe keine Erklärung dafür.
    Und ich habe sogar mehrmals die Schriften, die in meiner Schriftverwaltung aktiv sind, mit denen verglichen, die aktiv sein müssen, hier wurden ja schon oft genug die Listen veröffentlicht.
    Und komischerweise sind doch Systemschriften, die von Programmen gebraucht werden, eigentlich immer aktiv. Eigentlich muß man dafür nicht Fontbook aktivieren. Selbst wenn bei mir irgendwelche wichtigen Schriften auf einmal nicht mehr aktiv wären würde es doch nichts nützen wenn man dann das Programm Schriftverwaltung startet, davon werden doch die Schriften nicht aktiviert ... das ergibt alles keinen Sinn für mich.
     
  13. chregu

    chregu back too the sixties

    hm

    hast du ein tool namens delocalizer drüber laufen lassen, oder kennst du das nicht?
     
  14. chregu

    chregu back too the sixties

    vergiss das mit dem tool. ist schon spät...


    hat nichts mit schriften, sondern mit den sprachen zu tun...
     
  15. mac123franz

    mac123franz New Member

    …

    Schon mal einen neuen Benutzer angelegt?


    …
     
  16. aelgen

    aelgen New Member

    Nein, habe ich noch nicht, zumindest nicht jetzt an diesem Rechner. Kann womöglich helfen, aber damit ist das Problem leider noch nicht gelöst. Wir haben damals, als das Problem zum ersten Mal auftauchte, einen Rechner komplett neu aufgesetzt, und der Fehler tauchte doch nach einiger Zeit wieder auf ...
    Ich habe das damals auch hier gepostet, und einige haben geantwortet, das sie das gleiche Problem hätten und auch herausgefunden haben, daß das Starten von Fontbook die Programme wieder zum Laufen bringt, aber eine Erklärung oder Lösung hatte keiner gefunden ...
    Deshalb frage ich nochmal hier nach, ob vielleicht jemand mittlerweile eine Erklärung für das Phänomen hat?
     
  17. mac123franz

    mac123franz New Member

    …

    Gibt es in der Schriftsammlung Duplikate, die aufgelöst werden sollten?

    Da unterschiedliche Programme einfrieren, die zunächst mal nichts mit Schriften zu tun haben, ist das wohl ein systemweiter Fehler. Es fehlt die richtige Zuordnung der Schriften zu den Programmen; das Fontbook zuerst starten zu müssen, ist wirklich ein "Phänomen", welches nach der Logik des Mac OS eigentlich nicht zu erklären ist. Ihr solltet mal die Crashlogs
    anschauen und auswerten, da bin ich aber überfragt. Es ist aber sicher
    so, daß eines der installierten Programme diesen Fehler erzeugt. Sind die
    alle auf dem neuesten Stand, entsprechend der OS Version?
    Wenn das Problem erst nach einiger Zeit auftaucht, sammelt sich evtl.
    in den diversen Caches etwas, was den Crash erzeugt?


    …
     
  18. mac123franz

    mac123franz New Member

    …

    Ergänzungsfrage:
    Ist das eigentlich ein PowerMac G5, Single oder Dual, oder ein iMac G5?


    …
     
  19. stefan

    stefan New Member

  20. aelgen

    aelgen New Member

    Ist ein PM G5 1,8 Single. Aber wir haben das Problem früher auch bei PM G5 2,0 Dual gehabt.
     

Diese Seite empfehlen