"Altes" Update für iMovie

Dieses Thema im Forum "Software" wurde erstellt von lorenz23, 9. Mai 2001.

  1. lorenz23

    lorenz23 New Member

    hi,

    ich verwende iMovie 2 und OS 9.0.4. Nachdem ich mein System neu aufgesetzt hab wollt ich mir nun das Update für iMovie holen, allerdings sagt mir das nun bei der Installation, daß es mind. System 9.1 benötigt. Ich hab das Update aber am alten 9.04er auch mal installiert. Es muß also auch ein "altes" Update geben, nur finde ich das bei Apple nirgends.

    Kann mir wer helfen? Auf 9.1 möcht ich (noch) nicht umsteigen.. so nach dem motto "never touch.." etc..

    danke & Liebe grüße,
    Lorenz
     

Diese Seite empfehlen