Am Rande (Frage zur Nikon D100)

Dieses Thema im Forum "Hardware" wurde erstellt von Macmacfriend, 10. Januar 2004.

  1. Macmacfriend

    Macmacfriend Active Member

    An meiner Nikon D100 mit Firmware 2.0 tritt in Verbindung mit Sigma-AF-Zoom-Objektiven ein interessantes, aber wenig schönes Phänomen auf: Wenn ich dasselbe Motiv aus derselben Entfernung z. B. mit dem Sigma AF 18-35 mm-Zoom anpeile, stellt mir der Autofokus zwei verschiedene Entfernungen ein, d. h. einmal z. B. korrekt 5 Meter bei 35 mm und dann 2 Meter bei 18 mm Brennweite. Klasse, was?!

    Ein Kollege meinte, man könne den Chip des Objektives beim Hersteller evtl. entsprechend ändern lassen, damit das nicht mehr passiert. Habt ihr eine Idee?
     
  2. Macmacfriend

    Macmacfriend Active Member

    An meiner Nikon D100 mit Firmware 2.0 tritt in Verbindung mit Sigma-AF-Zoom-Objektiven ein interessantes, aber wenig schönes Phänomen auf: Wenn ich dasselbe Motiv aus derselben Entfernung z. B. mit dem Sigma AF 18-35 mm-Zoom anpeile, stellt mir der Autofokus zwei verschiedene Entfernungen ein, d. h. einmal z. B. korrekt 5 Meter bei 35 mm und dann 2 Meter bei 18 mm Brennweite. Klasse, was?!

    Ein Kollege meinte, man könne den Chip des Objektives beim Hersteller evtl. entsprechend ändern lassen, damit das nicht mehr passiert. Habt ihr eine Idee?
     
  3. Macmacfriend

    Macmacfriend Active Member

    An meiner Nikon D100 mit Firmware 2.0 tritt in Verbindung mit Sigma-AF-Zoom-Objektiven ein interessantes, aber wenig schönes Phänomen auf: Wenn ich dasselbe Motiv aus derselben Entfernung z. B. mit dem Sigma AF 18-35 mm-Zoom anpeile, stellt mir der Autofokus zwei verschiedene Entfernungen ein, d. h. einmal z. B. korrekt 5 Meter bei 35 mm und dann 2 Meter bei 18 mm Brennweite. Klasse, was?!

    Ein Kollege meinte, man könne den Chip des Objektives beim Hersteller evtl. entsprechend ändern lassen, damit das nicht mehr passiert. Habt ihr eine Idee?
     
  4. Macmacfriend

    Macmacfriend Active Member

    An meiner Nikon D100 mit Firmware 2.0 tritt in Verbindung mit Sigma-AF-Zoom-Objektiven ein interessantes, aber wenig schönes Phänomen auf: Wenn ich dasselbe Motiv aus derselben Entfernung z. B. mit dem Sigma AF 18-35 mm-Zoom anpeile, stellt mir der Autofokus zwei verschiedene Entfernungen ein, d. h. einmal z. B. korrekt 5 Meter bei 35 mm und dann 2 Meter bei 18 mm Brennweite. Klasse, was?!

    Ein Kollege meinte, man könne den Chip des Objektives beim Hersteller evtl. entsprechend ändern lassen, damit das nicht mehr passiert. Habt ihr eine Idee?
     
  5. Macmacfriend

    Macmacfriend Active Member

    An meiner Nikon D100 mit Firmware 2.0 tritt in Verbindung mit Sigma-AF-Zoom-Objektiven ein interessantes, aber wenig schönes Phänomen auf: Wenn ich dasselbe Motiv aus derselben Entfernung z. B. mit dem Sigma AF 18-35 mm-Zoom anpeile, stellt mir der Autofokus zwei verschiedene Entfernungen ein, d. h. einmal z. B. korrekt 5 Meter bei 35 mm und dann 2 Meter bei 18 mm Brennweite. Klasse, was?!

    Ein Kollege meinte, man könne den Chip des Objektives beim Hersteller evtl. entsprechend ändern lassen, damit das nicht mehr passiert. Habt ihr eine Idee?
     
  6. Macmacfriend

    Macmacfriend Active Member

    An meiner Nikon D100 mit Firmware 2.0 tritt in Verbindung mit Sigma-AF-Zoom-Objektiven ein interessantes, aber wenig schönes Phänomen auf: Wenn ich dasselbe Motiv aus derselben Entfernung z. B. mit dem Sigma AF 18-35 mm-Zoom anpeile, stellt mir der Autofokus zwei verschiedene Entfernungen ein, d. h. einmal z. B. korrekt 5 Meter bei 35 mm und dann 2 Meter bei 18 mm Brennweite. Klasse, was?!

    Ein Kollege meinte, man könne den Chip des Objektives beim Hersteller evtl. entsprechend ändern lassen, damit das nicht mehr passiert. Habt ihr eine Idee?
     
  7. Macmacfriend

    Macmacfriend Active Member

    An meiner Nikon D100 mit Firmware 2.0 tritt in Verbindung mit Sigma-AF-Zoom-Objektiven ein interessantes, aber wenig schönes Phänomen auf: Wenn ich dasselbe Motiv aus derselben Entfernung z. B. mit dem Sigma AF 18-35 mm-Zoom anpeile, stellt mir der Autofokus zwei verschiedene Entfernungen ein, d. h. einmal z. B. korrekt 5 Meter bei 35 mm und dann 2 Meter bei 18 mm Brennweite. Klasse, was?!

    Ein Kollege meinte, man könne den Chip des Objektives beim Hersteller evtl. entsprechend ändern lassen, damit das nicht mehr passiert. Habt ihr eine Idee?
     

Diese Seite empfehlen