1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

An die Webserverexperten :)

Dieses Thema im Forum "Software" wurde erstellt von baumpaul, 26. April 2004.

  1. baumpaul

    baumpaul New Member

    Servus,

    ich habe auf meinem Suse 8.1 Webserver und bekomme gd-2.0.23 nicht installiert.

    habe den Ordner in /usr/local/lib/ kopiert.
    dann ./cofigure
    dann make

    aber es funktioniert immer noch nicht. kann mir da jemand helfen?
    Was braucht Ihr für angaben?
     
  2. tobio

    tobio New Member

    was für ein package soll denn gd sein?


    tobio
     
  3. zwoelf11_

    zwoelf11_ New Member

    üblicherweise kompiliert man dinge anders:
    in einem beliebiegen (NICHT */lib oder */bin) verzeichnis
    ./configure
    make
    make install

    eventuell wär es auch einfacher, dir ein fertiges binary packet
    zu installieren.

    ausserdem habe ich dir schoneinmal geantwortet, das es zuhauf schritt-für-schritt anleitungen im netz gibt
     
  4. baumpaul

    baumpaul New Member

    GD Libary ist ein Tool zum um z. B. jpeg serverseitig zu verkleinern.
     
  5. In neueren PHP Versionen ist die gdlib bereits integriert.

    Du mußt halt noch die PHP neu complieren.
    oder in der php.ini dazufügen.
    Oder das fertige PHP Packet von Suse nehmen
     
  6. baumpaul

    baumpaul New Member

    so jetzt habe alles noch ein mal in einen nicht lib oder bin verzeichnis kompiliert und php über yast auch neu kompiliert. Dabei habe ich endeckt dass gd in der version 1.8 schon installiert ist. kann es daran liegen dass v.2 sich nicht so einfach installieren lässt?

    ausserdem habe ich es mit netPBM ver sucht und über Yast installiert aber dafür brauche ich jetzt den serverpfad den ich dafür nicht weiss.
     
  7. Ähem,

    wie kann man über yast ein programm compilieren??? ;(

    Du mußt der php natürlich den Pfad zu der gdlib2 mit geben

    Da ist extra ein INSTALL.txt dabei das alles erklären sollte.
    Ansonsten hilft auch ein ./configure --help
     
  8. RaMa

    RaMa New Member

    mein tipp:
    suse nehmen und in die tonne kloppen.
     

Diese Seite empfehlen