andauernd abstürtze :(

Dieses Thema im Forum "Software" wurde erstellt von mike84, 27. Juni 2004.

  1. mike84

    mike84 New Member

    Hi!
    Ich habe vorgestern einen iBook gekauft
    Bei der SW hab ich alles- außer iSight - upgedated:
    Leider friert mir das ganze OS ein oder er fordert mich auf neu zu starten (Drücken sie die Einschaltaste 5sec um neuzustarten blabla)
    Ein paar (möglicherweise) wichtige Log auzüge:
    Hier ist e z.b eingfroren
    Vorgestern ist er mir beim Update einige male abgestürtzt (da war auch was mit IPC fehler) und Safari stürtzt seeehr häufig ab.
    Kann mir bitte wer helfen? :(

    Danke im Voraus,
    mfg
     
  2. DSLUser262

    DSLUser262 Member

    Hast Du schon wichtige Daten drauf?
    Wenn nicht, starte von der CD, lösche die Festplatte und spiele Mac OS X 10.3 einfach neu drauf, lade dann die Updates runter und dann müsste alles funktionieren ... denke ich.
     
  3. mike84

    mike84 New Member

    Hi!
    Danke für die schnelle Antwort!!
    Ich habe noch gar nichts oben :) Ich werde es probieren (wurde mir schon von meherern empfohlen)

    Danke,
    mfg
     
  4. kawi

    kawi Revolution 666

    hast du was an hardware angeschlossen?
    Die aufforderung neu zu starten ist ne Kernelpanik und zu 99 % auf fehlerhafte Hardwarezugriffe zurückzuführen.
    also inkompatible Geräte oder Geräte treiber.
    Oder Treiber für eine andere OS version etc ...
    Fremder RAM kann ein Grund sein.
    Ist da nachträglich was im Gerät was per default nicht dort war? Vielleicht RAM dazugekauft und schon verbaut?
     
  5. DSLUser262

    DSLUser262 Member

    Das mit den KernelPanics war aber auch schon bei mir mal auf ner Website, ich glaube es war die T-Com Seite :D :D
     
  6. mike84

    mike84 New Member

    Die Neuinstallation hat leider nix gebracht
    Heute in der Früh 3h gearbeitet und wieder abgestürtzt :(
    Es kommt immer so ein schwarzes Fenster, in dem auf mehreren Sprachen steht, dass man neustarten soll. Eine anderer Fehler ist, dass am ganzen Bildschirm Backtrace 0x123456 usw steht. Das rennt dann wie ein Abspann über den Bildschirm.

    Ich hab noch zusätzlich folgendes gekauft:
    "512MB RAM für iBook: für PB867 und 1GHZ 12" und neue iBook Modelle 800 bis 1GHz bzw. altes iMac G4 1GHz Modell 17" 100€ exkl. Mwst."
    "AirPort Extreme Karte EE 802.11g 95.83€ exkl. Mwst."

    Angeschlossen ist er mit Ethernet und zusätzlich hängt eine Logitech USB Maus dran.

    Kann mir bitte bitte wer helfen. Ich bin echt am Verzweifeln :(
    Danke im Voraus!!!
    mfg
    PS: Nach dem Absenden des Posts wieder abgekackt :( Ich versteh die Welt nicht mehr ;(
     
  7. RaMa

    RaMa New Member

    >>IOHIDSystem: postEvent LLEventQueue overflow.

    liegt imho an der logitech mouse.
    versuchs mal ohne treiber bzw. mit treiber.
    ra.ma.
     
  8. mike84

    mike84 New Member

    Vielen Dank für deinen Tip!!!
    Ich werde das ganze mal mit dem Pad versuchen. Leider bin ich Mac OS Newbie (2 Tage erst). Wie kann ich treiber Module laden/entladen? Meinst du kldload?

    Danke im Voraus!!!
    mfg
     
  9. Eduard

    Eduard New Member

    Ich habe auch die Logitech Maus, aber ohne Treiber, dran, erkennt er auch so incl. rechter Maustaste und Scroll-Rad.
     
  10. mike84

    mike84 New Member

    Bei mir wurde sie auch ohne Probleme erkannt und extra Treiber hab ich nie installiert.

    mfg
     
  11. danilatore

    danilatore Moderatore Mitarbeiter

  12. mike84

    mike84 New Member

    Danke für die Adresse. Leider kommen die Abstürtze auch ohne Maus.
    Ich habe mal den Output agetippselt:
    Das rennt dann unendlich (nach 10min ausgeschalten) über den Bildschirm. Also ich habe von meherern Usern gehört, dass billiger Arbeitsspeicher oft Probleme bereitet. Kann das wer bestätigen?

    Danke für eure Hilfe!!
    mfg Michael
     
  13. RaMa

    RaMa New Member

    hängst du in einem netzwerk?
    dsl? pc connection?
     
  14. Macci

    Macci ausgewandert.

    Ja, ist mehrfach als Ursache für KernelPanics genannt worden.
     
  15. ihans

    ihans New Member

    Hast Du mal ohne den zusätzl. RAM probiert?
     
  16. mike84

    mike84 New Member

    Ich bekomm den leider nicht raus :( Mir fehlt das passende WZG um die 4 Schrauben zu entfernen. Ich werde morgen in den Shop fahren - der macht mir das dann.
    Hoffe es geht dann endlich ;)

    mfg
     
  17. Macci

    Macci ausgewandert.

  18. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … es liegt ein deckel über dem Steckplatz. Dieser ist mit wirklich mikroskopisch kleinen Schräubchen befestigt.
     
  19. ihans

    ihans New Member

    Da macht sich ein leicht abgenutztes Küchenmesser recht gut:D
    Hab da noch eins rumliegen, kann ich Dir zuschicken...
     
  20. mike84

    mike84 New Member

    Hi!
    Ich greife das leiber nicht an. Zum Shcluss heißt es dann noch dass ich den RAM zerstörrt habe. Ich habe mrogen einen Termin mit dem Apple Techniker. Hoffe erledigt sich das Problem - so gefällt mir Mac OS verdammt gut ;)

    mfg
     

Diese Seite empfehlen