... andere Firewall läuft ... wie ausschalten?

Dieses Thema im Forum "Software" wurde erstellt von barattolo, 9. Dezember 2003.

  1. barattolo

    barattolo New Member

    Hallo,

    ich kann im OS-X nicht mehr die Firewall deaktivieren ... laut Meldung läuft bereits eine Firewall auf meinem Rechner? ... nur weiß ich leider nicht welche und wie ich die ausschalten kann ...

    ... einen Tipp hätte ich noch ... das Problem ist erst aufgetaucht, als ich die t-online-Anmeldesoftware installiert habe (die mal wieder) ...

    ... in der Zwischenzeit habe ich aber bereits gebootet und t-online nicht gestartet und im Autostart ist auch nix zu finden ...

    ... bitte helft mir ...

    grazie e ciao
    mario
     
  2. Zack2002

    Zack2002 Active Member

    vielleicht weisst du das schon aber: systemeinstellungen > sharing > firewal > firewal deaktivieren
     
  3. ks23

    ks23 Ohne Lobby

    Hat da vielleicht jemand PeerVanGuard laufen :eek: ;)

    Gruss
    Kalle
     
  4. Kafi

    Kafi New Member

    "sudo ipfw flush" im Terminal eingeben.

    Wenn Du die Firewall dann immer noch nicht deaktiveren/aktivieren kannst, hast du eine andere Software am laufen :)
     
  5. barattolo

    barattolo New Member

    Hallo an alle ... danke für die Tipps ... aber man hat mich nicht richtig verstanden ...

    ... natürlich weiß ich, wie ich die (Apple)Firewall an- und ausschalten kann (Sharing)

    ... genau das ist ja das Problem ... ich wollte die Firewall neu einstellen, bzw. anschalten, nur das geht nicht ... wenn ich im Sharing bin poppt ein Fenster hoch mit der Meldung "Andere Firewall läuft bereits auf Ihrem System" ...

    ... ich habe nix zusätzliches installiert außer diese doofe t-online-Software ... die ist es bestimmt ...

    ... nur leider seh ich kein Programm laufen oder einen Prozess, den ich mich traue auch zu killen ;-)

    ... wer hilft ... danke!

    ciao
    mario
     
  6. Macci

    Macci ausgewandert.

  7. barattolo

    barattolo New Member

    ... danke für den Tipp ... klingt gut ... werd' ich heute Abend mal ausprobieren ...

    ... wobei ich auch noch sagen muss ... auf dem iMac (Upgrade) taucht das Problem auf ... auf meinem iBook (ebenfalls Upgrade) nicht ... komisch?!

    Danke und ciao
    mario
     
  8. Gudrun

    Gudrun New Member

    Hi,

    ich weiß zwar nicht, was unter "hatten wir schon ..." steht, aber hier ein Tipp, der hilft:

    Lösche die Datei "com.apple.sharing.firewall.plist" aus dem Ordner <<Library >Preferences>> und es funktioniert wieder.

    Mit Gruß von
    Gudrun
     
  9. ks23

    ks23 Ohne Lobby

    Genau das :)

    Gruss
    Kalle
     
  10. marsli

    marsli New Member

    Gibt es so ein Rezept auch für eine nicht mehr funktionierende Hilfe?
     
  11. rainersmac

    rainersmac New Member

    löschen der entsprechenden preferences hilft fast immer. Werden dann beim jeweiligen Programmstart neu angelegt. Alte eigene Voreistellungen sind dann aber weg.
     
  12. marsli

    marsli New Member

    das hat eben leider nicht funktioniert.

    und weil ich jetzt keine hilfe mehr habe, schreibe ich einfach alles ans forum.
    so gesehen habt ihr die wahl: entweder kriegt ihr meine hilfe hin, oder ihr werdet auf das brutalste mit fragen genötigt...:D

    also, strengt euch an!
     
  13. Kafi

    Kafi New Member

    wenn ich mich recht entsinne, hat die Palm-Desktop-Software die hilfe lahmgelegt.
    Das löschen des Hilfeverzeichnisses von Palm hat geholfen, ist allerdings schon einige Zeit her, weiß nicht, ob die Probleme mit Panther immernoch bestehen
     
  14. Macci

    Macci ausgewandert.

    damit kannst du uns nicht drohen, wir haben schließlich eine Mission zu erfüllen...
    :xmas:
     
  15. marsli

    marsli New Member

    Also Macci, erfülle die Mission
    Bring meine Hilfe zum laufen und der Weihnachtsmann wird dich nicht tadeln...

    Noch einmal die Eckdaten:
    10.3 installiert.
    will Hilfe benutzen -->
    "Das Programm "Help Viewer" wurde unerwartet beendet."
    dies schon während dem aufstarten des Programms.

    Prefenenzen gelöscht, bringt aber nix.

    Auf einer zweiten Kiste habe ich das genau gleiche Problem.
     
  16. Macci

    Macci ausgewandert.

    *rätsel*
     
  17. marsli

    marsli New Member

    wenn das so ist, wünsche ich mir auf Weihnachten ganz einfach eine neue Hilfe...
     
  18. morty

    morty New Member

  19. barattolo

    barattolo New Member

    Hallo,

    ich kann im OS-X nicht mehr die Firewall deaktivieren ... laut Meldung läuft bereits eine Firewall auf meinem Rechner? ... nur weiß ich leider nicht welche und wie ich die ausschalten kann ...

    ... einen Tipp hätte ich noch ... das Problem ist erst aufgetaucht, als ich die t-online-Anmeldesoftware installiert habe (die mal wieder) ...

    ... in der Zwischenzeit habe ich aber bereits gebootet und t-online nicht gestartet und im Autostart ist auch nix zu finden ...

    ... bitte helft mir ...

    grazie e ciao
    mario
     
  20. Zack2002

    Zack2002 Active Member

    vielleicht weisst du das schon aber: systemeinstellungen > sharing > firewal > firewal deaktivieren
     

Diese Seite empfehlen