@AndreasG und Video-Hirsche

Dieses Thema im Forum "Software" wurde erstellt von p.i.t., 19. November 2003.

  1. p.i.t.

    p.i.t. Ural-Silber

    Hallo allerseits

    Ich hab da eine PC-CD-ROM mit allerlei kleinen Filmchen drauf. Alles gemuxte MPG1s. Hab mal eins auf den Schreibtisch gezogen und mit QT Pro geöffnet. Ton läuft, aber nur grau statt Bild. Gut, denk ich, hol ich mir mal bbDEMUX und trenn das ganze. Das nun entstandene .m1a kann ich hören, das .m1v ist aber immer noch grau...
    In Cleaner hab ich versucht, das MPG in irgendein anderes Format umzuwandeln. Jetzt krieg ich zwar eine .mov-Datei, die hat aber KEINEN TON!

    Hä?:confused:

    Ich möchte am Schluss ein QT.mov haben, aber kein gemuxtes oder irgendwie sonst verschlirgtes... Was ist der einfachste Weg, hier zum Ziel zu kommen (ohne Terminal- oder sonstwie Programmierkenntnisse....)?

    Danke und liebe Grüsse
    Pit
     
  2. p.i.t.

    p.i.t. Ural-Silber

    Jetzt hab ich den Verdacht, dass es gar nicht an diesen MPGs liegt, sondern irgendwas an meinem System falu ist... Weil in einem Smalltalk-Thread wird auf einen Film hingewiesen, den ich offenbar als einziger nicht sehen kann.

    http://vares.ircnet.ee/klipid/bushblair.mpg

    Auch wieder nur Ton, aber kein Bild. Mist, ich glaub ich k*tz bald...
     
  3. p.i.t.

    p.i.t. Ural-Silber

    Hallo allerseits

    Ich hab da eine PC-CD-ROM mit allerlei kleinen Filmchen drauf. Alles gemuxte MPG1s. Hab mal eins auf den Schreibtisch gezogen und mit QT Pro geöffnet. Ton läuft, aber nur grau statt Bild. Gut, denk ich, hol ich mir mal bbDEMUX und trenn das ganze. Das nun entstandene .m1a kann ich hören, das .m1v ist aber immer noch grau...
    In Cleaner hab ich versucht, das MPG in irgendein anderes Format umzuwandeln. Jetzt krieg ich zwar eine .mov-Datei, die hat aber KEINEN TON!

    Hä?:confused:

    Ich möchte am Schluss ein QT.mov haben, aber kein gemuxtes oder irgendwie sonst verschlirgtes... Was ist der einfachste Weg, hier zum Ziel zu kommen (ohne Terminal- oder sonstwie Programmierkenntnisse....)?

    Danke und liebe Grüsse
    Pit
     
  4. p.i.t.

    p.i.t. Ural-Silber

    Jetzt hab ich den Verdacht, dass es gar nicht an diesen MPGs liegt, sondern irgendwas an meinem System falu ist... Weil in einem Smalltalk-Thread wird auf einen Film hingewiesen, den ich offenbar als einziger nicht sehen kann.

    http://vares.ircnet.ee/klipid/bushblair.mpg

    Auch wieder nur Ton, aber kein Bild. Mist, ich glaub ich k*tz bald...
     

Diese Seite empfehlen