Angst vor Hardware Defekt - anders kann ich es mir nciht mehr erklären

Dieses Thema im Forum "Mac-OS X 10.6 Snow Leopard" wurde erstellt von macerer_001, 24. April 2011.

  1. macerer_001

    macerer_001 New Member

    Hallo Community, ich habe seit geraumer Zeit ein riesen Problem mit meinem MacBook Pro Mid 2009 (osx 10.6.7); sporadisch funktionieren nach dem Einschalten/Anmelden wichtige Teile des Systems nicht mehr, sprich keine Indizierung, Schlüsselbund fehlerhaft, Mail zeigt keine Nchrichten an und lädt auch keine neuen, der neue App Store ist nciht erreichbar, ebensowenig wie alle Internetseiten welche mit https beginnen (somit auch kein mobileme me.com). Dann ist auch kein Download möglih mit dem Hinweis dass die Datei nicht auf die Platte geschriebne werden kann. Manchmal startet der Mac gar nicht (das Apple Logo auf weißem Grund ist mehrere Minuten sichtbar ohne dass der Rechner bootet.

    Das wirklich merkwürdige ist, dass manchmal über Tage keine Probleme auftauchen, danach funktioniert wider gar nichts richtig, manchmal nach dem 5. Neustart läuft es reibungslos manchmal schon nach dem Ersten.

    Seltener aber dennoch häufig treten Kernel-Panics auf, manchmal sogar beim Systemstart (Bootvorgang!)

    Ich bin echt ratlos, da bisher alles echt super funktioniert hatte und das mein erster Mac ist.

    Neu installiert hatte ich schon, die Probleme begannen aber nach kurzer Zeit von vorne.
     
  2. MACaerer

    MACaerer Active Member

    Gerade die häufig auftretenden Kernel-Panics weisen auf ein Problem mit der Hardware hin. Natürlich kann es auch eine Systemdatei sein, die beim Zugriff auf die Hardware Schwierigkeiten hat. Aber nachdem du das System bereits neu installiert hast scheidet das vermutlich aus. Ich hätte da sehr stark die RAM-Module in Verdacht. Gehe doch mal nach dem Ausschlussverfahren vor, in dem du erst den einen und dann den anderen der beiden Module rausnimmst und jeweils schaust, ob die Probleme dann auch auftreten.

    MACaerer
     
  3. mcphillies

    mcphillies New Member

    Nur als letzte Variante, bevor du Hardware defekte vermutest:

    Ich hatte bei meinem MacBook Pro auch mal einige Auffälligkeiten, das einzelne Funktionen einfach nichtmehr funktionierten.
    komischerweise funktionierten die Funktionen, aber in einem neu angelegten Benutzerprofil tadellos. In meinem Account waren Softwarefehler die durch den Migrationsassistenen auch auch neu installierte MacOS Varianten übertregen wurden.

    Ich mussten dann Mac OS neu aufstzen und meine Daten manuell und einzeln wieder reinkopieren, damit mein System wieder lief.

    Aber wie gesagt, das wäre nur eine Idee die zum vorgeschlagenen Hardware-durchtesten mal angewendet werden kann.
     

Diese Seite empfehlen