Anlegen eines neuen Benutzers: Passwort wird nicht erkannt.

Dieses Thema im Forum "Software" wurde erstellt von Heiko1985, 10. Mai 2007.

  1. Heiko1985

    Heiko1985 New Member

    Hallo zusammen,

    ich versuche gerade, einen neuen Benutzer an meinem Mac mini anzulegen (10.4.6). Das ist ja eigentlich sehr einfach (Systemeinstellungen -> Benutzer -> usw).

    Ich lege also den neuen Benutzer an und vergebe ein Passwort.

    Das Problem: Ich kann mich nicht unter dem neuen Benutzer anmelden! Wenn ich das Passowort in der Anmeldemaske eingebe, wird dieses nicht akzeptiert. Das Fenster zittert, was ja bedeutet, dass ein falsches Passwort eingegeben wurde. Ich habe den neuen Benutzer mehrmals gelöscht und einen neuen angelegt, aber das ändert nichts.

    Selbst wenn ich dem neuen Benutzer gar kein Passwort gebe, zeigt das System diese Reaktion.


    Woran kann das wohl liegen? Bitte helft mir! Gruß, Heiko1985


    P.S.: An dem Rechner wurde bislang noch nie ein weiterer Benutzer angelegt.
     
  2. TomPo

    TomPo Active Member

    Zwei Möglichkeiten, die mir im Moment einfallen wäre Rechte reparieren und/oder booten unter dem anderen neuen Benutzer mit gedrückter Shift-Taste. Dabei werden einige Überprüfungen/Reparaturen vorgenommen, was etwas mehr Zeit in Anspruch nimmt. Sollte dann allerdings klappen.

    Sollte das widererwarten nicht hinhauen, boote vom System-Medium (CD/DVD) und setze das oder die Kennworte zurück. Man kann sich auch mal die im Benutzer eingetragenen Kennworte ansehen. Eventuell sind die Felder ja leer, und deshalb auch der epileptische Anfall des LoginsWindows.
     
  3. Heiko1985

    Heiko1985 New Member

    Hm, danke für die Hilfe! Ich werde es mal ausprobieren!
     

Diese Seite empfehlen