anmeldung-fehlerhaft

Dieses Thema im Forum "Software" wurde erstellt von irgendwas, 17. Januar 2005.

  1. irgendwas

    irgendwas Gast

    nach einer neuinstallation kann man sich nicht als root oder andere gibt es auch nicht mehr bei der anmeldung, wird das nicht mal angezeigt, habe schon sämtliche möglichkeiten ausprobiert aber ich komme da nicht ran.
    Bitte antwortet, ich brauche hilfe, werde langsam wahnsinnig.
    ist ein g4, ist jetzt auch schon bei einem dual rechner aufgetreten.

    danke schon mal
     
  2. BleedingMoon

    BleedingMoon New Member

    Na, woher sollte denn das System die User auch kennen, wenn das System wirklich frisch installiert wurde??

    Den root-Zugang mußt du dann erstwieder freischalten und die anderen User anlegen.

    Oder meintest du mit einer Neuinstallation eine normale Programminstallation und NICHT die Systemneuinstallation?
     
  3. irgendwas

    irgendwas Gast

    das ist mir schon klar, aber bei der installation war das nicht möglich er hat des nicht angezeigt, obwohl das so eingerichtet ist bei der neuinstallation danach ging es dann auch plötzlich, würde mal gerne wissen woran das lag, abe jetzt auch nichts anderes gemacht als bei dem davor
     
  4. Ghostuser

    Ghostuser Active Member

  5. irgendwas

    irgendwas Gast

    das hast du richtig verstanden, aber eine lösung habt ihr auch noch nicht wirklich, oder?! so ging das zu mindest für mich daraus hervor.
    wenn ihr mehr wisst sagt bitte bescheid.
     
  6. Ghostuser

    Ghostuser Active Member

    Neu gibt es das Bildchen "Andere...." beim anmelden nicht mehr, auch wenn der User root freigegeben ist!

    Wenn du dich, warum auch immer, als root einloggen willst, musst du zuerst als User mit Adminrechten die Anmeldung auf Namen umschalten. Dann kannst du dich mit root und passwort anmelden.

    Mehr habe ich bisher auch nicht herausgefunden.

    Gruss GU
     
  7. irgendwas

    irgendwas Gast

    hm das ist aber komisch, da ich bei der nächsten neuinstallation das "Bildchen" andere wieder habe...
    dieser fehler ist also nicht konstant, ist aber mit den gleichen cds passiert. :confused: :confused: :confused:
     
  8. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Sach ma, versteh ich dich jetzt richtig?
    Hast du seit gestern zum dritten mal das System neu installiert? :confused:

    micha
     
  9. irgendwas

    irgendwas Gast

    nein, das war in der letzten woche. habe ihn auch nur 2 mal neuinstalliert, muss ja irgendeinen weg finden wie das geht.
     

Diese Seite empfehlen