AoE III DVD von iMac G5 nicht mehr erkannt

Dieses Thema im Forum "Spiele" wurde erstellt von thorsten99, 6. Januar 2008.

  1. thorsten99

    thorsten99 New Member

    Hallo,

    folgendes Problem:
    Beim Spiel "Age of Empires III"_Mac, wird plötzlich die Original-Spiele-DVD nicht mehr erkannt.
    Wer kann mir helfen?
    Im Einzelnen:

    1. Verwendetes System:
    Hardware-Übersicht:

    Computername: iMac G5
    Computermodell: PowerMac12,1
    CPU-Typ: PowerPC G5 (3.1)
    Anzahl der CPUs: 1
    CPU-Geschwindigkeit: 2.1 GHz
    L2-Cache (pro CPU): 512 KB
    Speicher: 1.5 GB
    Busgeschwindigkeit: 700 MHz
    Boot-ROM-Version: 5.2.6f1

    Betriebssytem: Mac OS X 10.4.11

    2. Problem:
    Nach mehrwöchigem Spielen des Spiels "Age of Empires III" wurde plötzlich nach einem Neustart, bei eingelegter Original-DVD, die Originalspiele-DVD nicht mehr erkannt. Es erschien der Fehlerhinweis: "Age of Empires III Spiel-DVD-ROM wurde nicht gefunden." Das Spiel ist damit unbrauchbar.
    Alle anderen verwendeten DVD's werden problemlos erkannt und gelesen.

    3. Bisherige erfolglose Lösungsversuche:
    1. Löschen des Spiels und Neuinstallation.
    Dabei habe ich den Ordner "Age of Empires III" und die Datei: "com.macsoft.age3.plist", Pfad: Benutzername>Library>Preferences gelöscht (>Papierkorb).
    Nach der Neuinstallation werden zunächst 1x die Hinweise zur Benutzerlizenz gezeigt, nach dem Akzeptieren erfolgt der Fehlerhinweis. Nach einem erneuten Start erfolgt der Fehlerhinweis sofort.
    2. Kontaktaufnahme mit "Application Systems Heidelberg", dem Vertreiber. Dort wurde die DVD ausgetauscht, jedoch tritt bei dieser ausgetauschten der gleiche Fehler auf.
    3. Physisches Kopieren mit dem "Festplatten-Dienstprogramm" auf eine neue DVD und deren Verwendung als "Original-DVD". Ohne Erfolg mit gleicher Fehlermeldung.
    4. Einsatz eines aktuellen Virenschutzprogramms.
    5. Neuinstallation der Systemsoftware.

    Vielen Dank im Voraus und viele Grüße
    Thorsten
     

Diese Seite empfehlen