AOL mit System 9x, so klappt´s

Dieses Thema im Forum "Software" wurde erstellt von cyrrus, 21. Januar 2002.

  1. cyrrus

    cyrrus New Member

    Immer Ärger mit AOL auf dem Mac? Nun klappt´s bei mir !

    Hallo liebe Macwelt Boardies !

    Bin neu hier im Board,
    da ich endlich herausgefunden habe
    wie AOL unter System 9x richtig funktioniert
    wollte ich jeden, der die gleichen Probleme hat
    an dieser Freude teilnehmen lassen.

    Zum Ersten hat bei mir AOL über das eingebaute Modem meines
    iMac (mit Einzugslaufwerk) nie die volle Geschwindigkeit erreicht,
    bei mehreren Benutzern lies sich dazu der Internet Explorer 5.0 nur
    vom Eigentümer benutzen.
    Beide Probleme sind weg, seit ich das Rom-Bios 4.19 aufgespielt habe (Syst. 9.2.2).

    Dazu hatte ich mit der AOL-Software 5.0 immer die ewige Warteschleife
    mit der schönen Meldung leider kann Aol .... weil derzeit zu viele....,
    wen diese ewige Rödelei auch nervt, dem kann ich nur empfehlen,
    wieder eine alte AOL-CD hervorzukramen und es mit AOL 3.0 i zu versuchen !
    Seitdem funktioniert es bei mir mit voller Modemgeschwindigkeit und ohne
    die ewige Warterei !!! Dafür verzichte ich gerne auf das schöne, bunte Startfenster,
    für das anscheinend die 5.0 Software, die für die Windowsversion 6.0 optimierten
    Serverdaten nicht richtig verarbeiten kann.

    Wenn jetzt noch eine ordentlich AOL-Software für OS X erscheint,
    dann will ich mal nicht so sein und AOL behalten (vielleicht!).

    Es grüßt Euch
    Cyrrus
     
  2. Schöner Tip - aber wechsel lieber gleich ;)

    Ach ja, und willkommen.
     
  3. cyrrus

    cyrrus New Member

    ja danke !

    ich denke schon, dass ich wechseln werde
    hab mir aber noch nicht den richtigen Provider ausgesucht
    zur Zeit denke ich mal über 1+1 nach, via DSL
    na, mal sehen.

    Gruß
    cyrrus
     
  4. thkoch

    thkoch New Member

    Wechseln! Schnell!
    :eek:)
     
  5. grufti

    grufti New Member

    s bestimmt zum Kollegenpreis. Doch ein Riesenglück, endlich im Forum zu sein.

    Gruß
    Grufti

    ... jetzt aber im Ernst: Echt toll, daß du das zum Laufen gekriegt hast. Ich selber?, ok. Zahle ja bisher wenigstens schön brav die Grundgebühr. Aber die ganzen Klugscheißer sind doch jetzt bloß neidisch. Da fehlt die innere Größe, das zuzugeben. Abmelden? Scheißele. Erst mal zum Laufen kriegen. Und dann abmelden.
    Du hast's geschafft! Glückwunsch!
     
  6. cyrrus

    cyrrus New Member

    danke grufti !

    Ja innere Größe braucht es, das durchzustehen.
    Da es mir aber daran nicht mangelt, habe ich durchgehalten!

    Das mit dem Abmelden soll ja tatsächlich so eine Sache sein, denn
    wie man hört, sollen die AOLer es einfach nicht glauben wollen, wenn sich jemand abmelden möchte, weshalb sie bei manchem, immerzu fleißig weiter abbuchen.
    Wenn wir also eh die nächsten 10 Jahre noch weiter zahlen sollen,
    dann darf es doch wenigstens auch richtig funktionieren!

    Aber im Ernst! Das mit AOL ist hauptsächlich interessant,
    wenn man auch im Ausland einfach über regionale Nummern
    ins Netz gehen möchte. Bin halt viel auf Reisen, da ist es eben praktisch.
    Zuhause, na da kann ich mir Besseres vorstellen !
    Werd wohl demnächst auf DSL wechseln, bei einem anderen Provider,
    aber eben nicht bei T-Online, da könnte ich ja gleich vom Regen in den
    Brunnen hüpfen.

    es grüßt
    Cyrrus
     
  7. cyrrus

    cyrrus New Member

    Hallo an alle hartgesottene AOL-User!

    Da ich oben schon den Umstieg auf AOL 3.0 i empfohlen habe, muß ich hier wohl noch auf ein paar Probleme eingehen, die im Zusammenhang mit AOL auftreten können. Dies besonders, weil das Sh..t Programm immerzu eigenmächtig die TCP/IP Einstellungen verändert, und dann noch nicht mal immer richtig. Deshalb hat man unter 5.0 auch mal stabile und mal unstabile Verbindungen ( über PPP oder DHCP ). Hier also der Tip für diejenigen unter Euch, die es langweilt, dass beim Mac immer alles zu funktionieren scheint und deshalb AOL benutzen.

    Um AOL 3.0 i benutzen zu können, muß die automatische Modemauswahl, manuell nachgebessert werden, indem man das ausgewählte Modem unter Einstellungen so konfiguriert, dass nur noch der Modem Reset mit Z stehen bleibt. Alle anderen Einstellungen werden gelöscht, die Hardw. Flußkontrolle bleibt aktiviert. Nicht vergessen die Geschwindigkeit hochzusetzen und die Einstellungen zu speichern

    Der Betrieb von AOL 3.0 i geht vorerst problemlos, wenn zuvor AOL 5.0 gelaufen ist und die AOL-Preff´s (im jeweiligen Benutzerordner) nicht gelöscht wurden!
    AOL 3.0 i stellt dann beim ersten Zugriff TCP/IP auf: AOL Link Enhanced u. BootP Server ein.
    Hat man nicht zuvor die AOL 5.0 Preff´s aktiviert, beherrscht 3.0 i nur AOL Link, was 3.0 i auch immer wieder, hartnäckig einstellt, da hilft es auch nichts, TCP/IP vorher manuell auf Enhanced einzustellen. Leider schmiert mit dieser Einstellung jeder Netzzugriff ab, was bedeutet, dass z.B. schon der Aufruf des Explorers, (wegen des automatischen Netzzugriff´s) den Rechner einfrieren lassen kann. Passiert das, kann man den Fehler einkreisen, indem man in TCP/IP unter BEARBEITEN / BENUTZERMODUS / ERWEITERT einstellt und in den nun einstellbaren Optionen die TCP/IP Verbindungen deaktiviert. So kann der Browser zwar nicht mehr aufs Netz zugreifen, aber er sollte zumindest nicht mehr abstürzen!
    Ist das der Fall, hilft auch das löschen der Preff´s von AOL, Explorer, Internet und TCP/IP nicht weiter, sondern nur eine Ablaufkette einzuhalten. Es ist etwa so, wie wenn dabei versteckte Systemdateien geändert werden. Also nicht die Nerven verlieren und das System neu aufspielen, sondern schön Eines nach dem Anderen.

    1. (Bei mehreren Benutzern unter Admin), TCP/IP auf die Grundeinstellungen setzen, also:
    AOL Link Enhanced / BootP Server / u. unter Optionen TCP/IP aktivieren u. nur bei Bedarf laden.
    Mit dieser Einstellung AOL 5.0 starten (damit später unter 3.0 i AOL Link Enhanced) verfügbar ist.
    Nun muß mit AOL 5.0 der interne Browser aktiviert und eine Netzseite aufgerufen werden (erst dieser Aufruf schaltet den Netzzugriff für andere Browser wieder frei)!
    Friert bei diesem Netzaufruf aus AOL der Rechner wieder ein oder gelingt er nicht, so ist wahrscheinlich die TCP/IP Einstellung beim AOL Aufruf verändert worden. Also in TCP/IP zurück und auf BootP Server eingestellt. Jetzt sollte der Netzaufruf gelingen und auch der Explorer bzw. Communicator wieder laufen.

    2. Jetzt mit unveränderter Einstellung AOL 3.0 i aufrufen, was dann die TCP/IP Einstellung natürlich wieder anpassen und neustarten will. OK, lassen wir es zu und rufen auch hier den eingebauten Browser auf. Bei Fehlern machen wir das gleiche Spiel wie unter 5.0. Nun endlich haben wir ein funktionierendes AOL 3.0 i mit voller Modemgeschwindigkeit und ohne Warterei, das so nur mit den Einstellungen AOL Link Enhanced u. BootP Server läuft. Dummerweise tut es das nur, wenn es diese Einstellungen selbst vornimmt (zumindest beim ersten mal).

    3. Möchte man unter anderem Benutzernamen AOL nutzen, beginnt das ganze Sch...spiel 1. und 2. unter diesem Namen nochmal !

    Ein Aufruf von AOL im Classic Modus von OS X kann diese Einstellungen wieder aus dem Tritt bringen, dann also unter 9.x wieder in TCP/IP unter ABLAGE / KONFIGURATIONEN die richtige Einstellung wählen und bloß keine Preff´s löschen!

    Ich weiß, ich weiß, das ist ein Sch...spiel für Geisteskranke und die Umstiegsforderungen sind deshalb nicht unberechtigt, aber wo kämen wir denn hin, wenn wir schon vor solchen Problemen kapitulieren würden, da hätten wir ja noch nie ne Dose in den Fingern gehabt.
    Pfui, was Ihr gleich wieder denkt!

    Es grüßt alle Wackeren und Nichtwackeren
    Cyrrus
     

Diese Seite empfehlen