Aperture 1.0

Dieses Thema im Forum "Software" wurde erstellt von achimsmac, 20. Juli 2006.

  1. achimsmac

    achimsmac New Member

    Hallo Leutz,
    ich habe versucht, auf mein MBP2.0 Aperture zu instalieren. Leider kann ich das Proggi nicht öffnen. Fehlermeldung: your computer does not meet the minimum hardware requirements for Aperture. Wie krieg ich das zum laufen. Für eure Hilfe vielen Dank
     
  2. broadway

    broadway New Member

    um die Frage vernünftig zu beantworten, braucht man Angaben zu deiner Harware. Deshalb ist es immer sinnvoll, bei solchen Fragen, seine Hardware-Konfiguration, z.B. exakte Modelbezeichnung, RAM, Version OSX usw., mitzuteilen.
    Zu Aperture. Die Software braucht eine Menge Systemanforderungen. Sie sind unter http://www.apple.com/aperture/specs.html aufgelistet. Ich vermute, dass deine Hardware eine Anforderung nicht erfüllt, z.B. zu wenig RAM.

    Broadway
     
  3. Stefan.S.

    Stefan.S. New Member

    Also kurz und schlecht auf dem Macbook gehts nicht......
    Aperture läuft im Moment auf folgenden Systemen:
    PowerMac G5 mit min. 1,8Ghz
    15-17" Powerbook G4 mit mindest. 1,25Ghz
    17-20" Imac
    15-17" MacbookPro
    Grund Bildschirmauflösung des Macbook mit 1280x800 ist zu klein da passen nicht alle Dialogboxen bei geöffnetem Programm so drauf dass noch für die Bilder genug übrig bleibt, entsprechend hat Apple da eine Hardware Abfrage eingebaut.

    (gerüchteweise.... habe ich gehört dass im Internet sogenannte "No hardware patches" für Aperture kursieren.......... :rolleyes: )

    Stefan
     
  4. broadway

    broadway New Member


    Achimsmac hat eine MacbookPro 2,0 GHz (= MBP 2,0) oder habe ich falsch verstanden?
    Wenn ich richtig informiert bin, ist erst die Version 1.1 von Aperture universal binary.

    Broadway
     
  5. Stefan.S.

    Stefan.S. New Member

    Vielleicht hat er ja nicht die native Auflösung von seinem LCD eingestellt sondern was kleineres: dann wieder auf vollauflösung gehen, dann sollte es funktionieren.....?

    Stefan
     
  6. achimsmac

    achimsmac New Member

    Moin,
    sorry kann mich jetzt erst wieder melden. Also ich habe MacBook pro 2.0 mit 2GB Ram, insoweit müßte die Hardware-Anforderung passen. Was ist das denn mit der nativen Auflösung am LCD?
    danke
     

Diese Seite empfehlen