Aperture Mediathek nach Umwandlung zu 3.1.1 fehlerhaft

Dieses Thema im Forum "Software" wurde erstellt von Mensch_Mac, 20. Dezember 2010.

  1. Mensch_Mac

    Mensch_Mac New Member

    Ich nutze Aperture zur Bildverwaltung. Hatte bisher Aperture 3.0.3 hab dann eine Sicherungskopie der Aperture-Mediathek über TimeMachine auf einer externen Festplatte gemacht. Nach einer Neuinstallation des Betriebssystems habe ich nun die Mediathek wieder auf meine interne Festplatte kopiert. Dann habe ich Aperture auf 3.1.1 aktualisiert und die Mediathek geöffnet. Dann kam der Hinweis das die Mediathek auf die Version 3.1 aktualisiert werden muss. Das habe ich bestätigt. Anschließend kam eine Anzeige: "Aktualisierung: Schritt 1 von 10" das lief durch bis 10 von 10 ohne Fehler und Aperture 3.1.1 öffnete sich ganz normal. Dann habe ich einige Bilder bearbeitet und ausgedruckt, derweil lief im Hintergund von Aperture die Verarbeitung von allen Bildern, das habe ich komplett durchlaufen lassen, als das abgeschlossen war habe ich Aperture geschlossen. Bis hier hin eigentlich alles wie zu erwarten war.

    Im Finder wird die Aperture-Mediathek auch als Version 3.1.1 angezeigt. Wenn ich allerdings jetzt Aperture starten möchte kommt wieder der Hinweis: "Willkommen bei Aperture 3.1 Ihre Mediathek muss für diese Version von Aperture aktualisiert werden..." Das ist schonmal komisch, da sie das ja eigentlich schon ist. Aber ok ich halt nochmal bestätigt aber diesmal sind die Schritte nicht alle durchgelaufen, sondern bei Schritt 5 von 10 erscheint ein Fenster: "ACHTUNG Beim Öffnen der Datenbank für die Mediathek [Dateipfad zur Mediathek] ist ein Fehler aufgetreten." In diesem Fenster kann ich nur auf Beenden klicken und dann ist Aperture beendet. Beim Neustart das selbe.

    Hat einer eine Idee wie ich meine Mediathek noch retten kann? Bzw. mit Aperture 3.1.1 nutzen kann.:cry::frown:
     

    Anhänge:

Diese Seite empfehlen