Apfel-Taste "out of order"???

Dieses Thema im Forum "Software" wurde erstellt von adrianlanglauf, 12. April 2003.

  1. adrianlanglauf

    adrianlanglauf New Member

    Hallo liebe Forumsmitglieder,

    mich plagt ein gar nicht so kleines Problemchen mit meiner Powerbook-Tastatur (G4 800) - nach erfolgloser Suche in den Forumsthemen poste ich nun direkt:

    Ich habe heute das update 10.2.5 aufgespielt und jetzt funktioniert meine Apfel-Taste nicht mehr, sprich: ich kann keine Kurzbefehle mehr ausführen... Apfel-c für Kopieren ist nur "c", Apfel-q für Beenden nur noch "q" usw.
    Ich habe keine Ahnung, ob es direkt mit dem update zusammenhängt oder ob es eine separates Phänomen ist.
    Tatsache ist, dass irgend etwas passiert sein muss, dass Auswirkungen aber nicht nur auf 10.2.5 hat - mit meiner externen Firewire-Platte (10.2.4) gibt es das gleiche Problem, die Apfel-Taste ist "tot"...

    Kennt jemand dieses Problem bzw. habt ihr eine entsprechende Lösung / Abhilfe (es nervt ganz schön, wenn kein Kurzbefehl mehr möglich ist:-(??? Gibt es vielleicht sonst irgendeine Taste, die "stecken" könnte und damit die Apfel-Taste irgendwie sperrt?

    Vielen Dank im voraus für eure Hilfe,

    Gruß,
    adrianlanglauf
     
  2. TomPo

    TomPo Active Member

    >Gibt es vielleicht sonst irgendeine Taste, die "stecken" könnte und damit die Apfel-Taste irgendwie sperrt?

    Nein, glaube ich nicht, kenne jedenfalls keine :-(
     
  3. Kaule

    Kaule Aber bitte mit Sahne

    Steht das hängen der Taste im direkten zeitlichen zusammenhang mit dem Update, oder hat sie schon einmal Probs gemacht?
    Hast du noch was anderes "gebaut"
     
  4. adrianlanglauf

    adrianlanglauf New Member

    Ne, die hat noch nie Probleme gemacht, ist jetzt das erste Mal. Wäre schon ein blöder "Zufall", wenn die Taste ohne Zusammenhang zum update nicht mehr funktionieren würde (obwohl es nicht auszuschließen ist!)...
    Und etwas anderes habe ich (leider?) auch nicht "gebaut", nichts, dass ich wüsste...

    Vielleicht gibt's ja noch andere Hinweise von findigen "Detektiven"?

    Gruß,
    adrianlanglauf
     
  5. teorema67

    teorema67 New Member

    doch 'mal, von 9 zu booten - geht die Command-Taste dann?

    Und verstehe ich dich richtig, beide Apfeltasten des PowerBooks sind ineffektiv?

    Hast du irgendwelche Peripherie/Adapter (Belkin?) am PowerBook hängen? Die könnten Probleme mit OS 10.2.5 erklären.
     
  6. deumel

    deumel New Member

    Das TiBook hat nur eine Apfeltaste
     
  7. teorema67

    teorema67 New Member

  8. adrianlanglauf

    adrianlanglauf New Member

    Hallo Andreas,

    danke für dein feedback. Mittlerweile habe ich auch deinen Tipp ausprobiert - unter OS 9 hatte ich dasselbe Problem, die Tasten waren bei jedem Betriebssystem inaktiv (auch ohne Peripherie)...

    Dann habe ich nur einmal die Tastatur des Powerbooks hochgehoben (mal sehen, ob hier irgendetwas zu sehen ist) und unverrichteter Dinge wieder "zugemacht".
    Und...very strange...auf einmal gingen die Apfel-Tasten wieder...
    Keine Ahnung, warum, jedenfalls läuft es jetzt wieder:)

    Jedenfalls vielen Dank für eure Ratschläge und Tipps!

    Gruß,
    adrianlanglauf
     

Diese Seite empfehlen