AppeWorks fur OSX

Dieses Thema im Forum "Hardware" wurde erstellt von vademekum, 6. Mai 2002.

  1. vademekum

    vademekum New Member

    HILFE ICH BRAUCHE AppleWorks für OSX!!!

    weil ich nicht classic installieren will, kann ich nicht AW nicht installieren. Deshalb wäre ich dankbar wenn es jemand für OSX auf CD hat.

    BITTE!!!!!! SONST MUSS ES ENTWEDER KAUFEN ODER OFFICE VON MS BENUTZEN!! (WELCH EIN GRAUEN!!)

    ich wäre echt dankbar. im voraus danke!
    grandenfantterrible@mac.com
     
  2. macixus

    macixus Hofrat & Traktorist

    Entweder Classic installieren oder kein AppleWorks. AW nur für X gibbet nich...

    Und willkommen im Forum, trotz der schlechten Auskunft ;-)
     
  3. henningberg

    henningberg New Member

    kopiere Dir doch schnell den Systemordner der OS 9 CD auf die Platte, kannste ja nachher wieder rausschmeißen.
    Henning
     
  4. vademekum

    vademekum New Member

    HILFE ICH BRAUCHE AppleWorks für OSX!!!

    weil ich nicht classic installieren will, kann ich nicht AW nicht installieren. Deshalb wäre ich dankbar wenn es jemand für OSX auf CD hat.

    BITTE!!!!!! SONST MUSS ES ENTWEDER KAUFEN ODER OFFICE VON MS BENUTZEN!! (WELCH EIN GRAUEN!!)

    ich wäre echt dankbar. im voraus danke!
    grandenfantterrible@mac.com
     
  5. macixus

    macixus Hofrat & Traktorist

    Entweder Classic installieren oder kein AppleWorks. AW nur für X gibbet nich...

    Und willkommen im Forum, trotz der schlechten Auskunft ;-)
     
  6. henningberg

    henningberg New Member

    kopiere Dir doch schnell den Systemordner der OS 9 CD auf die Platte, kannste ja nachher wieder rausschmeißen.
    Henning
     
  7. Apple IIGS User

    Apple IIGS User Und Mac-Anwender ;-)

    s denn dann bald einen AW-Installer für's X, der ohne Classic auskommt?
     
  8. Giadello

    Giadello New Member

    Wie schon im Grab-Thread geschrieben: bei den aktuell verkauften AW's ist die Versions-Nr. 6.2. Nix mit Classic. "Technisch möglich" ist es also.
    Woher nur diese OS 9-Antipathie? Das klassische OS hat 18 Jahre auf dem Buckel und will nun nicht mehr angesehen werden? Waren die Jahre vor X denn solch eine Qual? Ganz verstehen kann ich das nicht.
     
  9. Spanni

    Spanni New Member

    AW 6.2. läuft nativ in X!
    Spanni
     
  10. Spanni

    Spanni New Member

    Du kannst AW nicht ohne 9.1 installieren! Also ich verstehe auch nicht wieso Du nicht 9.1. installieren willst! AW 6.2.läuft bereits nativ unter X !
    Ist schon bei 6.2.4 angelangt!
    Spanni
     
  11. macixus

    macixus Hofrat & Traktorist

    Schon schon. Aber versuch es mal ohne Classic zu installieren. Wenn dir das gelungen ist, reden wir nochmal drüber, wie du das gemacht hast ;-)
     
  12. Spanni

    Spanni New Member

    ja ja das is doch klar!! ich denke wenn man es jetzt kauft kann man es in x installieren oder net?
    spanni
     
  13. Apple IIGS User

    Apple IIGS User Und Mac-Anwender ;-)

    @giadello,
    OS9 behalte ich als Spiele-Plattform. VST fehlt mir noch, und
    (der derzeitige Stand von) vMac
    http://www.vmac.org
    ist zu wenig. Wie an anderer Stelle schon gesagt wurde, wir brauchen einen MC68040-Emulator...
     
  14. FrankSegebade

    FrankSegebade New Member

    Hallo,
    also ich habe AW 6.2 nativ unter Mac OS X installiert. CD lag beim Kauf meines iBooks (Dez.2001) bei. Läuft anstandslos.
     
  15. Spanni

    Spanni New Member

    Ja klar wenn du jetzt einen mac kaufst kannst du AW in X installieren!
    Vademekum kann es aber nicht, da er wohl die softwareinstallation von 9.1 hat
    spanni
     
  16. Bathelt

    Bathelt New Member

    Meine AW Version - als Softwarepaket gekauft - läßt sich nur unter OS9 instalieren. Danach konnte ich es unter OSX verwenden und auch auf 6.2.4 updaten.

    Das ganze war allerdings die Mühe nicht wert: sehr langsam und kann nicht einmal MacWrite ( II ) öffnen für das ich es eigentlich gekauft habe.

    ciao Jörg
     

Diese Seite empfehlen