Apple DVD Player ohne Ton

Dieses Thema im Forum "Software" wurde erstellt von Chris66, 1. August 2002.

  1. Chris66

    Chris66 New Member

    Hallo Leute, neuerdings (seit heute) spielt mein DVD-Player im Powerbook Lombard mit OS 9.1 DVDs nur noch ohne Ton. Es betrifft nur den DVD-Ton, alle anderen (Warn-) Töne werden über die angeschlossenen Soundsticks ausgegeben. Auch DVDs wurden bisher klaglos abgespielt (mit Ton). Es betrifft scheinbar nur den DVD-Player ... hat jemand einen Rat?

    Danke
    © chris
     
  2. Florian

    Florian New Member

    Erste Maßnahme: DVD-Player Prefs trashen!

    Gruß,
    Florian
     
  3. Chris66

    Chris66 New Member

    Danke für den Tipp (hätte ich eigentlich auch mal drauf kommen können). Habe ich gleich ausprobiert, leider besteht der Fehler weiter ...
    Wollte auch schon mal den DVD-Player neu installieren, aber die Version auf der Apple-Homepage läuft auf dem Lombard nicht und von der System-CD ist er nicht einzeln zu installieren (?) ...
     
  4. Florian

    Florian New Member

    Das geht mit dem Tome Viewer:
    http://www.macwelt.de/_download/detail/id964.html

    Oder hier:
    http://docs.info.apple.com/article.html?artnum=120022&SaveKCWindowURL=http%3A%2F%2Fkbase.info.apple.com%2Fcgi-bin%2FWebObjects%2Fkbase.woa%2Fwa%2FSaveKCToHomePage&searchMode=Expert&kbhost=kbase.info.apple.com&showButton=false&randomValue=100&showSurvey=true&sessionID=anonymous|139751842#German
    (Read me)

    http://download.info.apple.com/Appl...Peripheral/Video/D-AppleDVD_Player2.7.smi.bin
    (Player)

    Gruß,
    Florian
     
  5. Chris66

    Chris66 New Member

    Danke Dir, da habe ich ja erstmal zu tun: 2.7 installieren, 2.7-Patch installieren ... usw.
    Gruß
    © chris
     
  6. Chris66

    Chris66 New Member

    Hallo Leute, neuerdings (seit heute) spielt mein DVD-Player im Powerbook Lombard mit OS 9.1 DVDs nur noch ohne Ton. Es betrifft nur den DVD-Ton, alle anderen (Warn-) Töne werden über die angeschlossenen Soundsticks ausgegeben. Auch DVDs wurden bisher klaglos abgespielt (mit Ton). Es betrifft scheinbar nur den DVD-Player ... hat jemand einen Rat?

    Danke
    © chris
     
  7. Florian

    Florian New Member

    Erste Maßnahme: DVD-Player Prefs trashen!

    Gruß,
    Florian
     
  8. Chris66

    Chris66 New Member

    Danke für den Tipp (hätte ich eigentlich auch mal drauf kommen können). Habe ich gleich ausprobiert, leider besteht der Fehler weiter ...
    Wollte auch schon mal den DVD-Player neu installieren, aber die Version auf der Apple-Homepage läuft auf dem Lombard nicht und von der System-CD ist er nicht einzeln zu installieren (?) ...
     
  9. Florian

    Florian New Member

    Das geht mit dem Tome Viewer:
    http://www.macwelt.de/_download/detail/id964.html

    Oder hier:
    http://docs.info.apple.com/article.html?artnum=120022&SaveKCWindowURL=http%3A%2F%2Fkbase.info.apple.com%2Fcgi-bin%2FWebObjects%2Fkbase.woa%2Fwa%2FSaveKCToHomePage&searchMode=Expert&kbhost=kbase.info.apple.com&showButton=false&randomValue=100&showSurvey=true&sessionID=anonymous|139751842#German
    (Read me)

    http://download.info.apple.com/Appl...Peripheral/Video/D-AppleDVD_Player2.7.smi.bin
    (Player)

    Gruß,
    Florian
     
  10. Chris66

    Chris66 New Member

    Danke Dir, da habe ich ja erstmal zu tun: 2.7 installieren, 2.7-Patch installieren ... usw.
    Gruß
    © chris
     

Diese Seite empfehlen