Apple Mail: trotz Verbindung zum Server keine Mails!

Dieses Thema im Forum "Software" wurde erstellt von kakue, 22. Juni 2008.

  1. kakue

    kakue New Member

    Hallo,

    mit Apple Mail unter 10.4.11 habe ich seit Freitag folgendes Problem:

    Das Maiprogramm stellt augenscheinlich die Verbindung zum Server her, aber es werden keine Nachrichten abgerufen.
    Genauer: Das Mailprogramm startet normal, die kleinen "Drehscheiben" neben den Namen der POP3-Mailboxes drehen sich etwa eine Sekunde, was mir recht kurz vorkommt. Nach dieser kurzen Zeit verschwinden die Drehscheibensymbole wieder und das war's. Es werden keine Mails mehr heruntergeladen.

    Wichtig ist, dass die Namen der Pop3-Konten nicht ausgegraut sind, also scheint Apple Mail davon auszugehen, dass es den Server kontaktieren konnte und eine Verbindung bestand.
    Wenn ein Server mal nicht erreichbar ist, oder das Passwort falsch ist oder fehlt, dann erscheinen die Namen dieser Mailboxes stets grau. Im Kontextmenü erscheint dann auch der Eintrag: "Mails aus dem Internet abrufen". Aber so ist es in meinem Fall leider nicht.

    Nur, was ist hier das Problem?
    Liegt ein Problem mit dem Provider vor, oder kann auf meinem Computer etwas kaputt gegangen sein?

    Leider ist es wieder einmal zur Unzeit passiert und ich habe wichtige Mails übersehen.

    Vielen Dank für Eure Hilfe!
     
  2. mac_heibu

    mac_heibu Active Member

    Schick dir doch testweise selber ne Mail, dann weißt du Bescheid.
    Oder:
    Menü "Fenster/Verbindung prüfen"
    Oder
    Ganz unten in der Seitenleiste von "Mail" ist dieses kleine Zahnrad. Draufklicken und "Account-Informationen" aufrufen.
    (sofern das im "alten" Mail funktioniert …)
     
  3. kakue

    kakue New Member


    Hallo mac_heibu.

    Da hatt eich mich offensichtlich nicht präzise genug ausgedrückt: die Verbindund zur Mailbox bestand das Wochenende gegenüber durchaus. Ich habe mich immer an der Farbe der Mailboxes orientiert (schwarz: Verbindung ok, grau: keine Verbindung, oder Verbindung nicht ok). Der Menüpunkt: "Fenster" -> "Verbindung prüfen" führt zu einer verlässlicheren Informationsquelle.

    Die Ursache des Problems ist eigentlich ganz profan:

    Das Postfach war voll!
    Um auch die Phasen längerer Auslandsaufenthalte zu überbrücken, haben wir in Apple Mail eingestellt, dass die Mails nach 30 Tagen vom Server gelöscht werden sollen. Nun haben leider zwei größere Attachments (davon war eins auch noch kaputt) dafür gesorgt, dass das Postfach schalgartig überfüllt war.
    Eine Warnung oder Benachrichtigungsmail habe ich leider nicht bekommen, aber nachdem ich die Mails vom Server gelöscht habe, hat der Server auch gleich die ungelesenen herausgerückt.

    Fazit:
    Man sollte bei einem solchen Problem in den Einstellungen von Apple Mail einmalig die bereits gelesenen Mails vom Server löschen. Auch sollte man prüfen, ob vielleicht ein zu großes oder defektes Attachment den Transport blockiert.
     

Diese Seite empfehlen