Apple Newton geht nimmer an

Dieses Thema im Forum "Hardware" wurde erstellt von lemming, 19. Februar 2004.

  1. lemming

    lemming New Member

    Hi!

    Ich habe da ein MessagePad 130. Wenn ich es einschalte geht es nur kurz an und sofort weider aus. Wird noch kurz ne Meldung angezeigt, die ich aber ned lesen kann weils so schnell wieder verschwindet.

    neue batterien sind drin. Was könnte es noch sein? Pufferbatterie?
     
  2. lemming

    lemming New Member

    Weis das keiner hier?
     
  3. Macci

    Macci ausgewandert.

    Betriebssystem defekt?

    Ich hab so ein Ding nur mal kurz in der Hand gehabt, kann also dazu nix sagen ... :angry:
     
  4. Carsten

    Carsten New Member

    Es gibt folgende Lösungen für das Problem

    Dazu gibt es mehrere Lösungen, die sich teilweise wie afrikanische Beschwörungsrituale anhören. Aber wenn's hilft!!


    Neue Akkus (vorzugsweise Alkali-Batterien) und (wenn der Kleine schon älter als 3 Jahre ist) neue Knopfzelle einlegen. Zusätzlich noch an's Netzteil hängen und dann den Reset-Knopf drücken.


    Die offizielle Lösung:


    Alle Batterien rausnehmen (auch die Knopfzelle bei den 100er Modellen), Karten raus. 1 Stunde liegen lassen. Dann das Netzteil einstecken, warten. Der Newton sollte von alleine ins Leben zurückkommen. Geduld, das kann bis zu 2 Minuten dauern. Wenn er sich nicht rührt, Reset drücken.
    Erst wenn der Newton so wiederbelebt wurde die Batterien einsetzen. Dabei nicht ausschalten.


    Abwandlung der offiziellen Methode:


    Wie oben alle Batterien raus, Karte raus und den Ein/Ausschalter 15 Minuten gezogen halten (Klebeband, Münze in den Spalt, o.ä), dann mit der Netzteil-rein-Prozedur weitermachen.


    Hilft nicht?


    Alle Batterien rausnehmen, einen Tag liegen lassen (manche schwören auf eine Woche), Batterien einlegen, Reset, fertig.


    Immer noch nicht?


    Alle Batterien rausnehmen, Newton aufschrauben, ROMs rausnehmen (sind gesockelt), paar Sekunden warten und wieder zusammenbauen. Das half mir schon mehrfach.


    Noch nicht?


    Alle Batterien rausnehmen und die Batteriekontakte kurzschließen. Der Effekt ist dem Ritual 2.) ähnlich, der Newton muß aber nicht so lange leiden. ("Humanes Foltern"???)


    Hab noch einen!


    Batterien raus, kein Anschluß mit dem Netzteil, dann den Resetknopf drücken. Netzteil anschließen. Danach führte der Newton einen normalen Reset durch.


    Bisher ging's ohne Speicherverlust, jetzt wird's hart!


    Newton einschalten und sofort danach den Reset-Knopf drücken. Dabei den Einschalter gezogen halten. Nach 5 Sekunden kommt die Frage "Sollen wirklich alle...". Führende Hexenmeister empfehlen hier mit "Nein" zu antworten. Wenn dieses Nein nichts half, bleibt nur ein "Ja". Aber dann ist wirklich alles weg.
     
  5. Macci

    Macci ausgewandert.

  6. gratefulmac

    gratefulmac New Member

    Die Anleitung drucke ich mir aus.

    Wer weiß wann mein gutes teil das mal braucht. ;-))
     
  7. Florian

    Florian New Member

  8. lemming

    lemming New Member

    Hi!

    Ich habe da ein MessagePad 130. Wenn ich es einschalte geht es nur kurz an und sofort weider aus. Wird noch kurz ne Meldung angezeigt, die ich aber ned lesen kann weils so schnell wieder verschwindet.

    neue batterien sind drin. Was könnte es noch sein? Pufferbatterie?
     
  9. lemming

    lemming New Member

    Weis das keiner hier?
     
  10. Macci

    Macci ausgewandert.

    Betriebssystem defekt?

    Ich hab so ein Ding nur mal kurz in der Hand gehabt, kann also dazu nix sagen ... :angry:
     
  11. Carsten

    Carsten New Member

    Es gibt folgende Lösungen für das Problem

    Dazu gibt es mehrere Lösungen, die sich teilweise wie afrikanische Beschwörungsrituale anhören. Aber wenn's hilft!!


    Neue Akkus (vorzugsweise Alkali-Batterien) und (wenn der Kleine schon älter als 3 Jahre ist) neue Knopfzelle einlegen. Zusätzlich noch an's Netzteil hängen und dann den Reset-Knopf drücken.


    Die offizielle Lösung:


    Alle Batterien rausnehmen (auch die Knopfzelle bei den 100er Modellen), Karten raus. 1 Stunde liegen lassen. Dann das Netzteil einstecken, warten. Der Newton sollte von alleine ins Leben zurückkommen. Geduld, das kann bis zu 2 Minuten dauern. Wenn er sich nicht rührt, Reset drücken.
    Erst wenn der Newton so wiederbelebt wurde die Batterien einsetzen. Dabei nicht ausschalten.


    Abwandlung der offiziellen Methode:


    Wie oben alle Batterien raus, Karte raus und den Ein/Ausschalter 15 Minuten gezogen halten (Klebeband, Münze in den Spalt, o.ä), dann mit der Netzteil-rein-Prozedur weitermachen.


    Hilft nicht?


    Alle Batterien rausnehmen, einen Tag liegen lassen (manche schwören auf eine Woche), Batterien einlegen, Reset, fertig.


    Immer noch nicht?


    Alle Batterien rausnehmen, Newton aufschrauben, ROMs rausnehmen (sind gesockelt), paar Sekunden warten und wieder zusammenbauen. Das half mir schon mehrfach.


    Noch nicht?


    Alle Batterien rausnehmen und die Batteriekontakte kurzschließen. Der Effekt ist dem Ritual 2.) ähnlich, der Newton muß aber nicht so lange leiden. ("Humanes Foltern"???)


    Hab noch einen!


    Batterien raus, kein Anschluß mit dem Netzteil, dann den Resetknopf drücken. Netzteil anschließen. Danach führte der Newton einen normalen Reset durch.


    Bisher ging's ohne Speicherverlust, jetzt wird's hart!


    Newton einschalten und sofort danach den Reset-Knopf drücken. Dabei den Einschalter gezogen halten. Nach 5 Sekunden kommt die Frage "Sollen wirklich alle...". Führende Hexenmeister empfehlen hier mit "Nein" zu antworten. Wenn dieses Nein nichts half, bleibt nur ein "Ja". Aber dann ist wirklich alles weg.
     
  12. Macci

    Macci ausgewandert.

  13. gratefulmac

    gratefulmac New Member

    Die Anleitung drucke ich mir aus.

    Wer weiß wann mein gutes teil das mal braucht. ;-))
     
  14. Florian

    Florian New Member

Diese Seite empfehlen