Apple Share 6.1 unter System 9?

Dieses Thema im Forum "Software" wurde erstellt von embela, 5. Juli 2002.

  1. embela

    embela New Member

    Da ich Retrospect 5 installieren möchte und dieses System 9 erfordert stellt sich jetzt die Frage. Hat jeman ASIP 6.1 unter System 9 laufen?
     
  2. aelgen

    aelgen New Member

    Hi,
    für System 9.0.4 braucht man AppleShare IP 6.3.2 und für OS 9.1 braucht man sogar AppleShare IP 6.3.3, aber das Update auf 6.3.3 gibt's bei Apple nicht mehr! Bin auch schon verzweifelt auf der Suche danach.
    aelgen
     
  3. embela

    embela New Member

    Danke für Deine Antwort. So etwas in der Richtung habe ich befürchtet. War das ein kostenloses Update auf 6.3? Ansonsten müßte es doch auf den Servern von Apple zu finden sein.
     
  4. aelgen

    aelgen New Member

    Hi,
    AppleShare IP 6.3 mussten wir uns kaufen, also kein kostenloses Update. Das Update auf 6.3.2 kann man sich noch bei Apple runterladen. Das Update auf 6.3.3 ist kostenpflichtig gewesen, die CD konnte man sich bis zum Jahresanfang bei Apple (in Irland) bestellen. Man kann sie jetzt nicht mehr kaufen, sie wurde ganz aus dem Programm genommen. Hinweise auf eine Bestellung auf diversen Websites von Apple sind ungültig! Apple verweist auf sein neues Server-System X! Alle die jetzt noch OS 9.1 auf dem Server haben und ihr teuer erkauftes AppleShare IP benutzen wollen schauen mächtig in die Röhre... man soll sich halt das neue teure X kaufen. Tolle Politik von Apple.
    ein schlecht gelaunter aelgen
     
  5. embela

    embela New Member

    Da ich Retrospect 5 installieren möchte und dieses System 9 erfordert stellt sich jetzt die Frage. Hat jeman ASIP 6.1 unter System 9 laufen?
     
  6. aelgen

    aelgen New Member

    Hi,
    für System 9.0.4 braucht man AppleShare IP 6.3.2 und für OS 9.1 braucht man sogar AppleShare IP 6.3.3, aber das Update auf 6.3.3 gibt's bei Apple nicht mehr! Bin auch schon verzweifelt auf der Suche danach.
    aelgen
     
  7. embela

    embela New Member

    Danke für Deine Antwort. So etwas in der Richtung habe ich befürchtet. War das ein kostenloses Update auf 6.3? Ansonsten müßte es doch auf den Servern von Apple zu finden sein.
     
  8. aelgen

    aelgen New Member

    Hi,
    AppleShare IP 6.3 mussten wir uns kaufen, also kein kostenloses Update. Das Update auf 6.3.2 kann man sich noch bei Apple runterladen. Das Update auf 6.3.3 ist kostenpflichtig gewesen, die CD konnte man sich bis zum Jahresanfang bei Apple (in Irland) bestellen. Man kann sie jetzt nicht mehr kaufen, sie wurde ganz aus dem Programm genommen. Hinweise auf eine Bestellung auf diversen Websites von Apple sind ungültig! Apple verweist auf sein neues Server-System X! Alle die jetzt noch OS 9.1 auf dem Server haben und ihr teuer erkauftes AppleShare IP benutzen wollen schauen mächtig in die Röhre... man soll sich halt das neue teure X kaufen. Tolle Politik von Apple.
    ein schlecht gelaunter aelgen
     
  9. embela

    embela New Member

    Da ich Retrospect 5 installieren möchte und dieses System 9 erfordert stellt sich jetzt die Frage. Hat jeman ASIP 6.1 unter System 9 laufen?
     
  10. aelgen

    aelgen New Member

    Hi,
    für System 9.0.4 braucht man AppleShare IP 6.3.2 und für OS 9.1 braucht man sogar AppleShare IP 6.3.3, aber das Update auf 6.3.3 gibt's bei Apple nicht mehr! Bin auch schon verzweifelt auf der Suche danach.
    aelgen
     
  11. embela

    embela New Member

    Danke für Deine Antwort. So etwas in der Richtung habe ich befürchtet. War das ein kostenloses Update auf 6.3? Ansonsten müßte es doch auf den Servern von Apple zu finden sein.
     
  12. aelgen

    aelgen New Member

    Hi,
    AppleShare IP 6.3 mussten wir uns kaufen, also kein kostenloses Update. Das Update auf 6.3.2 kann man sich noch bei Apple runterladen. Das Update auf 6.3.3 ist kostenpflichtig gewesen, die CD konnte man sich bis zum Jahresanfang bei Apple (in Irland) bestellen. Man kann sie jetzt nicht mehr kaufen, sie wurde ganz aus dem Programm genommen. Hinweise auf eine Bestellung auf diversen Websites von Apple sind ungültig! Apple verweist auf sein neues Server-System X! Alle die jetzt noch OS 9.1 auf dem Server haben und ihr teuer erkauftes AppleShare IP benutzen wollen schauen mächtig in die Röhre... man soll sich halt das neue teure X kaufen. Tolle Politik von Apple.
    ein schlecht gelaunter aelgen
     
  13. typneun

    typneun New Member

    >>Da ich Retrospect 5 installieren möchte<<

    und? bist du zufrieden mit dem teil? überlege grade, es mir auch kaufen, aber bin ein wenig skeptisch. die meinungen bei versiontracker sind da zwiespältig, drum interssiert mich deine meinung...

    welche version haste eigentlich? express, desktop, network?

    danke für info!!! ;-))
     
  14. embela

    embela New Member

    Wie gesagt, 5 Workgroup habe ich noch nicht installiert - mit Retrospect (im Moment 4.1) arbeite ich schon seit 9 Jahren. Damit wird das ganze Firmennetzwerk gesichert . (inkrementell mit täglich wechselnden Bändern)

    Für mich gibt es KEINE Alternative.
     
  15. aelgen

    aelgen New Member

    Hi,
    sag mal, wann läuft denn bei euch das Backup? Nachts oder so zwischendurch? Gibt's oft Aussetzer?
    aelgen
     
  16. typneun

    typneun New Member

    >>Da ich Retrospect 5 installieren möchte<<

    und? bist du zufrieden mit dem teil? überlege grade, es mir auch kaufen, aber bin ein wenig skeptisch. die meinungen bei versiontracker sind da zwiespältig, drum interssiert mich deine meinung...

    welche version haste eigentlich? express, desktop, network?

    danke für info!!! ;-))
     
  17. embela

    embela New Member

    Wie gesagt, 5 Workgroup habe ich noch nicht installiert - mit Retrospect (im Moment 4.1) arbeite ich schon seit 9 Jahren. Damit wird das ganze Firmennetzwerk gesichert . (inkrementell mit täglich wechselnden Bändern)

    Für mich gibt es KEINE Alternative.
     
  18. aelgen

    aelgen New Member

    Hi,
    sag mal, wann läuft denn bei euch das Backup? Nachts oder so zwischendurch? Gibt's oft Aussetzer?
    aelgen
     
  19. typneun

    typneun New Member

    >>Da ich Retrospect 5 installieren möchte<<

    und? bist du zufrieden mit dem teil? überlege grade, es mir auch kaufen, aber bin ein wenig skeptisch. die meinungen bei versiontracker sind da zwiespältig, drum interssiert mich deine meinung...

    welche version haste eigentlich? express, desktop, network?

    danke für info!!! ;-))
     
  20. embela

    embela New Member

    Wie gesagt, 5 Workgroup habe ich noch nicht installiert - mit Retrospect (im Moment 4.1) arbeite ich schon seit 9 Jahren. Damit wird das ganze Firmennetzwerk gesichert . (inkrementell mit täglich wechselnden Bändern)

    Für mich gibt es KEINE Alternative.
     

Diese Seite empfehlen