Apple System Profiler

Dieses Thema im Forum "Software" wurde erstellt von maceddy, 14. April 2003.

  1. maceddy

    maceddy New Member

    mag mich nicht, wenn ich das Programm starte fängt es an die Daten zu suchen und stürzt dann ab, auch ein Neuistallation brachte nichts..

    MacOs 10.2.5 G3/400

    unter 10.2.4 liefs auch nicht

    maceddy
     
  2. batsch

    batsch New Member

    Passiert mir auf dem Backup-Server auch dauernd. Dort wird einmal pro Woche der gesamte Inhalt des iBooks rübergeschmissen, was zur Folge hat, daß es dort jetzt etliche Programme 3 und 4 - fach gibt. Gelegentliches aufräumen soll aber helfen, ich persönlich nutze den Systemprofiler dort einfach nicht.

    :)
     
  3. Blaubeere

    Blaubeere Active Member

    Bei mir stürzt der System Profiler mit Fehler 15 ab, wenn ich ihn beende (unter OS 9.2.2, habe kein X). Hat jemand Ahnung, weshalb?

    Sorry, maceddy, dass ich mich hier einfach an dein Posting anhänge.

    Blaubeere
     
  4. maceddy

    maceddy New Member

    Macht nichts.

    maceddy
     
  5. dotcom

    dotcom New Member

    null problemo
     
  6. yew

    yew Active Member

    Hi
    bei mir das gleiche. 9.2.2 auf 'nem G3 bw 450.
    Hast du Norton installiert? Hab irgendwo mal gelesen, daß der dafür verantwortlich sein soll.
    Der System Profiler funktioniert ja ansonsten. Deshalb hab ich das bis jetzt auch nicht weiter nachverfolgt. Mal sehen, vielleicht über die Feiertage.
    Gruß yew
     
  7. Blaubeere

    Blaubeere Active Member

    Ja, ich habe Norton Utilities installiert. Und Norton Antivirus. Aber ich denke, dass es daran nicht liegt, denn der System Profiler hat auch lange funktioniert, obwohl NU und NAV installiert waren. Ich vermute, dass es eher an einer deaktivierten Systemerweiterung liegt. War bisher zu faul, dem nachzugehen. Wie du schon sagst, der Profiler verrichtet ja seine Arbeit.

    Blaubeere
     
  8. maceddy

    maceddy New Member

    Bei mir ist kein Norton auf der Festplatte mit 10.2.5 drauf.
    Nur auf der Platte mit 9.2.2 war Norton mal drauf.

    maceddy
     
  9. Blaubeere

    Blaubeere Active Member

    Bei mir stürzt der System Profiler mit Fehler 15 ab, wenn ich ihn beende (unter OS 9.2.2, habe kein X). Hat jemand Ahnung, weshalb?

    Sorry, maceddy, dass ich mich hier einfach an dein Posting anhänge.

    Blaubeere
     
  10. maceddy

    maceddy New Member

    Macht nichts.

    maceddy
     
  11. dotcom

    dotcom New Member

    null problemo
     
  12. yew

    yew Active Member

    Hi
    bei mir das gleiche. 9.2.2 auf 'nem G3 bw 450.
    Hast du Norton installiert? Hab irgendwo mal gelesen, daß der dafür verantwortlich sein soll.
    Der System Profiler funktioniert ja ansonsten. Deshalb hab ich das bis jetzt auch nicht weiter nachverfolgt. Mal sehen, vielleicht über die Feiertage.
    Gruß yew
     
  13. Blaubeere

    Blaubeere Active Member

    Ja, ich habe Norton Utilities installiert. Und Norton Antivirus. Aber ich denke, dass es daran nicht liegt, denn der System Profiler hat auch lange funktioniert, obwohl NU und NAV installiert waren. Ich vermute, dass es eher an einer deaktivierten Systemerweiterung liegt. War bisher zu faul, dem nachzugehen. Wie du schon sagst, der Profiler verrichtet ja seine Arbeit.

    Blaubeere
     
  14. maceddy

    maceddy New Member

    Bei mir ist kein Norton auf der Festplatte mit 10.2.5 drauf.
    Nur auf der Platte mit 9.2.2 war Norton mal drauf.

    maceddy
     

Diese Seite empfehlen