apple vision 1710

Dieses Thema im Forum "Software" wurde erstellt von ramsis, 26. Juli 2001.

  1. ramsis

    ramsis New Member

    ich habe zwei apple vision 1710 monitore reinbekommen und wollte sie anschließen...
    gesagt, getan- aber die dinger zeigen nur ein schwarzes bild!
    beim anschalten vom mac geht ganz normal die powerleuchte an und sie blinkt auch nicht, was ja heißen müsste, dass sie kein signal bekommen!
    ich hab echt schon alles probiert, aber nix hilft!
    ich glaube aber nicht, dass die monitore kaputt sind, denn einer von denen war kurzzeitig schonmal an! aber nach einem neustart das selbe problem!
    ich glaube, es ist eigentlich ein bekanntes problem, denn ich hab auf der engl. apple support site etwas darüber gelesen..
    aber die tipps haben nicht funktioniert!
    weiß einer rat?
     
  2. gizmo

    gizmo New Member

    n mac?
    was für'n OS?
    was heisst "hab schon alles probiert"?
    worauf soll das problem lt. apple zurückzuführen sein (was nicht hilft)?

    details bitte, wenn dir geholfen werden soll!
     
  3. ramsis

    ramsis New Member

    also das ist ein 7220/200 mit os 8, aber ich habs schon an diversen anderen rechnern probiert!
    ich hab z.b. gehört, dass es ein festhertzmonitor ist und so hab ich z.b. alle hz-einstellungen ausprobiert!
    ein anderer, sehr eigenartiger tip wahr, dass man den rechner hochfährt, dann den monitor ausschaltet- neu bootet und dann nach dem anfangsklang den monitor erst wieder anmacht...
    ich hab echt keine ahnung, was da los ist!
     
  4. ramsis

    ramsis New Member

    ich habe zwei apple vision 1710 monitore reinbekommen und wollte sie anschließen...
    gesagt, getan- aber die dinger zeigen nur ein schwarzes bild!
    beim anschalten vom mac geht ganz normal die powerleuchte an und sie blinkt auch nicht, was ja heißen müsste, dass sie kein signal bekommen!
    ich hab echt schon alles probiert, aber nix hilft!
    ich glaube aber nicht, dass die monitore kaputt sind, denn einer von denen war kurzzeitig schonmal an! aber nach einem neustart das selbe problem!
    ich glaube, es ist eigentlich ein bekanntes problem, denn ich hab auf der engl. apple support site etwas darüber gelesen..
    aber die tipps haben nicht funktioniert!
    weiß einer rat?
     
  5. gizmo

    gizmo New Member

    n mac?
    was für'n OS?
    was heisst "hab schon alles probiert"?
    worauf soll das problem lt. apple zurückzuführen sein (was nicht hilft)?

    details bitte, wenn dir geholfen werden soll!
     
  6. ramsis

    ramsis New Member

    also das ist ein 7220/200 mit os 8, aber ich habs schon an diversen anderen rechnern probiert!
    ich hab z.b. gehört, dass es ein festhertzmonitor ist und so hab ich z.b. alle hz-einstellungen ausprobiert!
    ein anderer, sehr eigenartiger tip wahr, dass man den rechner hochfährt, dann den monitor ausschaltet- neu bootet und dann nach dem anfangsklang den monitor erst wieder anmacht...
    ich hab echt keine ahnung, was da los ist!
     
  7. ramsis

    ramsis New Member

    ich habe zwei apple vision 1710 monitore reinbekommen und wollte sie anschließen...
    gesagt, getan- aber die dinger zeigen nur ein schwarzes bild!
    beim anschalten vom mac geht ganz normal die powerleuchte an und sie blinkt auch nicht, was ja heißen müsste, dass sie kein signal bekommen!
    ich hab echt schon alles probiert, aber nix hilft!
    ich glaube aber nicht, dass die monitore kaputt sind, denn einer von denen war kurzzeitig schonmal an! aber nach einem neustart das selbe problem!
    ich glaube, es ist eigentlich ein bekanntes problem, denn ich hab auf der engl. apple support site etwas darüber gelesen..
    aber die tipps haben nicht funktioniert!
    weiß einer rat?
     
  8. gizmo

    gizmo New Member

    n mac?
    was für'n OS?
    was heisst "hab schon alles probiert"?
    worauf soll das problem lt. apple zurückzuführen sein (was nicht hilft)?

    details bitte, wenn dir geholfen werden soll!
     
  9. ramsis

    ramsis New Member

    also das ist ein 7220/200 mit os 8, aber ich habs schon an diversen anderen rechnern probiert!
    ich hab z.b. gehört, dass es ein festhertzmonitor ist und so hab ich z.b. alle hz-einstellungen ausprobiert!
    ein anderer, sehr eigenartiger tip wahr, dass man den rechner hochfährt, dann den monitor ausschaltet- neu bootet und dann nach dem anfangsklang den monitor erst wieder anmacht...
    ich hab echt keine ahnung, was da los ist!
     

Diese Seite empfehlen