Appleshare Client + Mac Os 9.2

Dieses Thema im Forum "Software" wurde erstellt von nanoloop, 29. November 2002.

  1. nanoloop

    nanoloop Active Member

    Welche Version des Appleshare Client brauche ich unter Os 9.2?
    Hat jemand Ahnung, 3.8.8 vs. 3.9?
    Gruß
    nanoloop
     

Diese Seite empfehlen