AppleTalk funktioniert nicht mehr

Dieses Thema im Forum "Software" wurde erstellt von b_x36, 14. Januar 2003.

  1. b_x36

    b_x36 New Member

    Hallo allerseits!

    Ich hatte mein iBook in der Reparatur und in der Zwischenzeit auf meinem eMac die Brickhouse Firewall ausprobiert. Gefiel mir aber nicht, also verwende ich wieder Norton. Das iBook habe ich vor der Reraratur plattgemacht und nun neuinstalliert.

    Nun hab ich das Problem, dass meine beiden Rechner nicht mehr per AppleTalk kommunizieren können. Meldung: "Mit unknown_adress verbinden... Ein Fehler ist aufgetreten (Fehler = - 36)." Das ganze in beide Richtungen, also von eMac zu iBook und umgekehrt.

    Gibt es zwischen Brickhouse und dem Kommunikationsproblem einen Zusammenhang? Ich habe alle File sharing und Netzwerkeinstellungen überprüft.
    Was kann ich tun? Ich habe OS 10.2.3.
     
  2. MacELCH

    MacELCH New Member

    Sie sind schon beide entweder im gleichen Apple Talk Knoten oder auf Automatisch eingestellt oder ?

    Gruß

    MacELCH
     
  3. b_x36

    b_x36 New Member

    beide sind auf "automatisch" eingestellt.
     
  4. MacELCH

    MacELCH New Member

    Ip Adressen bis auf die letze Zahl identisch ?

    Gruß

    MacELCH
     
  5. Imothep

    Imothep New Member

    Ich habe ein ähnliches Problem, allerdings ohne je irgendwelche FireWalls installiert zu haben.

    Ich habe einen G4/500 mit OS 10.2.1, einen 9600/233 mit OS 7.5 und einen P3/450 mit Windows 2000 Professionel (mit PC MacLAN 8.1), und alle drei im Apple-Talk-Netzwerk.

    PC und 9600er kommunizieren problemlos miteinander, allerdings wenn ich vom 9600er auf den G4 zugreifen will, bekomme ich auch die Meldung "Fehler aufgetreten...Fehler-36".
    Umgekehrt, wenn ich vom G4 auf den 9600er zugreifen möchte funktioniert die Geschichte, und wenn ich vom G4 auf den PC (AppleTalk oder smb) zugreifen möchte, passiert nach dem Auswählen des Volumes einfach gar nichts (sprich der Ordner erscheint nicht).

    Also, ich habe auch alles kontrolliert, keine FireWall aufgedreht, ... und unter "mit Server verbinden" scheinen ja alle anderen Rechner problemlos auf, nur bei der Verbindung klappt da was nicht...
    weiß jemand was zu tun ist?
     
  6. b_x36

    b_x36 New Member

    im lokalen Netzwerk verbindet AppleTalk über den Gerätenamen(???). So nach vielem hin und her habe ich ein ganz tolles Phänomen: Wenn ich mich vom eMac beim iBook anmelde, sehe ich meine eMac-Volumes in der Liste und umgekehrt. Jeder Rechner verbindet sich also mit sich selbst. Ich bin bei beiden Rechnern mit dem gleichen Administator-Namen angemeldet (die Geräte heissen eMac und iBook). Ergibt das Probleme? Vorher hatte das eigentlich immer funktioniert (...?)
     
  7. Imothep

    Imothep New Member

    Hallo! Ich habe diesen Fehler jetzt auch bei mir daheim gehabt, via Airport zwischen einem iMac G4 800 und einem IBook 800.
    Wenn man ein Computer-zu-Computer- Netzwerk aufmacht, bekomme ich immer diese Fehlermeldungen.

    Es hat dann geklappt, als ich unter Systemeinstellungen / Sharing, Internet Sharing aktiviert habe und darunter unter Airport Optionen ein Netzwerk eingereichtet habe.
    Dann erscheint in der Leiste am oberen Bildschirmrand ein Pfeil statt dem Computer im Airport-Logo und nun klappt das Mounten eines Volumes mit dem Befehl "mit Server verbinden" reibungslos.

    Komisch, muss jetzt also nur fürs gewöhnliche FileSharing, Internet-Sharing aktiviert sein oder ist das nur bei mir so?
    Probiert's es mal Leute, und postet eure Ergebnisse...
     
  8. b_x36

    b_x36 New Member

    Das hat bei mir leider nichts gebracht. Aber danke für den Tipp.
     
  9. b_x36

    b_x36 New Member

    Um es jetzt noch mal zu testen, hab ich auch noch meinen alten iMac mit an das Netzwerk gesteckt. Alle 3 Rechner haben die gleichen Netzwerk- und Filesharing-Einstellungen. Auf allen 3 Rechnern habe ich den gleichen Admin-Namen und -Passwort. Vom iMac aus kann ich meistens auf den eMac zugreifen, das iBook wird aber überhaupt nicht erkannt. Umgekehrt geht es auch hin und wieder. Zwischen iBook und eMac kann ich maximal auf die Admin-Mailbox zugreifen, ansonsten zeigen beide Rechner statt der Volumes des anderen Geräts nur die eigenen Volumes. Ich werd noch wahnsinnig! Trotzdem liegt die Vermutung nahe, das es ein Problem mit dem iBook gibt. Das macht mir Hoffnung. Neuinstallation?
     
  10. b_x36

    b_x36 New Member

    Um es jetzt noch mal zu testen, hab ich auch noch meinen alten iMac mit an das Netzwerk gesteckt. Alle 3 Rechner haben die gleichen Netzwerk- und Filesharing-Einstellungen. Mit allen Rechnern kann ich (sogar gleichzeitig) online sein. Auf allen 3 Rechnern habe ich den gleichen Admin-Namen und -Passwort. Vom iMac aus kann ich meistens auf den eMac zugreifen, das iBook wird aber überhaupt nicht erkannt. Umgekehrt geht es auch hin und wieder. Zwischen iBook und eMac kann ich maximal auf die Admin-Mailbox zugreifen, ansonsten zeigen beide Rechner statt der Volumes des anderen Geräts nur die eigenen Volumes. Ich werd noch wahnsinnig! Trotzdem liegt die Vermutung nahe, das es ein Problem mit dem iBook gibt. Das macht mir Hoffnung. Gibt es noch Tipps außer Neuinstallation?
     
  11. b_x36

    b_x36 New Member

    Als Übeltäter konnte ich zum Schluss das iBook identifizieren (hab noch 'nen 3. Rechner rangehangen). Also nix wegen Firewall oder so. Ich hab mich nicht weiter rumgeärgert, sondern das System auf dem iBook neuinstalliert. Jetzt läuft alles wieder bestens, ohne irgendwelche Probleme. Woran es lag - keine Ahnung!
     

Diese Seite empfehlen