Appletalkproblem mit 9.2.2

Dieses Thema im Forum "Software" wurde erstellt von ppaetz, 5. November 2002.

  1. ppaetz

    ppaetz New Member

    Hallo,

    seitdem ich bei einigen Rechnern (2x iMac, 1x G3bw, 1x Cube) in meinem Appletalknetz (8 Macs, 3 Drucker, Internet) das System auf 9.2.2 upgedatet habe gibt es nur noch Probleme. Es gibt einen Server im Netz, über den auch die Email läuft, an dem sich alle Rechner/Nutzer beim Neustart automatisch anmelden. Der Server ist ein G3 beige, noch mit OS 8.5.1. (wird sich noch aktualisiert).
    Die Rechner mit OS 9.2.2 verabschieden sich jetzt nacheinander aus dem Netz bzw. stürzen ab. Danach kann man sich nicht mehr anmelden. Das Appletalk-Anmeldefenster für den Server kommt und bringt den richtigen Anmeldenamen. der wird aber nicht angenommen, sondern erscheint zweimal und dann erscheinen alle, die jemals an diesem Rechner angemeldet waren zweimal. (diese Personen sind aber überall ausgetragen, es gibt keine Nutzer mehr und auch keine Verbindungen!) Irgendwann nach endlosen Klicks auf OK startet der Rechner ohne Netzwerkverbindung. Geht man dann über Auswahl und wählt Appletalk an, erscheint der Server, aber das Verzeichnis hat keinen "normalen Namen" mehr sondern zwei Buchstaben und zwei Zahlen. Das lässt sich aber auch nicht verbinden. Ein löschen der Appletalk und Filesharing Prefs, auch die unsichtbaren, bringt nichts. Erst ein Neustart des Servers hilft.
    Woran liegt das? Vertragen sich OS 8.5.1 und 9.2.2 nicht miteinander? Es nervt langsam, zumal ein Neustart des Servers bei 8 Rechnern und Nutzern nicht gerade arbeitsfördernd ist. Vor allem, dass auf den Rechnern immer noch gelegentlich die "alten" User auftauchen, obwohl die als Nutzer und so gelöscht sind, geht einem auf den Keks.

    ppaetz
     
  2. ppaetz

    ppaetz New Member

    Hallo,

    seitdem ich bei einigen Rechnern (2x iMac, 1x G3bw, 1x Cube) in meinem Appletalknetz (8 Macs, 3 Drucker, Internet) das System auf 9.2.2 upgedatet habe gibt es nur noch Probleme. Es gibt einen Server im Netz, über den auch die Email läuft, an dem sich alle Rechner/Nutzer beim Neustart automatisch anmelden. Der Server ist ein G3 beige, noch mit OS 8.5.1. (wird sich noch aktualisiert).
    Die Rechner mit OS 9.2.2 verabschieden sich jetzt nacheinander aus dem Netz bzw. stürzen ab. Danach kann man sich nicht mehr anmelden. Das Appletalk-Anmeldefenster für den Server kommt und bringt den richtigen Anmeldenamen. der wird aber nicht angenommen, sondern erscheint zweimal und dann erscheinen alle, die jemals an diesem Rechner angemeldet waren zweimal. (diese Personen sind aber überall ausgetragen, es gibt keine Nutzer mehr und auch keine Verbindungen!) Irgendwann nach endlosen Klicks auf OK startet der Rechner ohne Netzwerkverbindung. Geht man dann über Auswahl und wählt Appletalk an, erscheint der Server, aber das Verzeichnis hat keinen "normalen Namen" mehr sondern zwei Buchstaben und zwei Zahlen. Das lässt sich aber auch nicht verbinden. Ein löschen der Appletalk und Filesharing Prefs, auch die unsichtbaren, bringt nichts. Erst ein Neustart des Servers hilft.
    Woran liegt das? Vertragen sich OS 8.5.1 und 9.2.2 nicht miteinander? Es nervt langsam, zumal ein Neustart des Servers bei 8 Rechnern und Nutzern nicht gerade arbeitsfördernd ist. Vor allem, dass auf den Rechnern immer noch gelegentlich die "alten" User auftauchen, obwohl die als Nutzer und so gelöscht sind, geht einem auf den Keks.

    ppaetz
     

Diese Seite empfehlen