AppleWorks 6.2 / 6.1.2 !??

Dieses Thema im Forum "Hardware" wurde erstellt von hialen, 25. August 2001.

  1. hialen

    hialen New Member

    Hallo zusammen
    Ich hätte gerne mein AW 6.0.4 aktualisiert und lese nun, dass das Installationsprogramm sich anschaut, ob ich Classic oder X brauche, um dann 6.1.2 bzw. 6.2 zu installieren.
    Was mich interessiert noch bevor ich aktualisiere: Ich nutze beide Systeme; was geschieht also? Kann ich, wenn z.B. 6.1.2 installiert würde, AppleWorks nicht unter OS X nutzen? Und umgekehrt?

    Wäre froh um Eure Erfahrungen.
    Danke!
     
  2. gratefulmac

    gratefulmac New Member

    AW 6.1.2 hat unter X Absturzprobleme.Installiere 6.2 , dann läuft AW ohne Probleme.

    Gute Nacht noch.
     
  3. macixus

    macixus Hofrat & Traktorist

    Installiere das Update auf 6.2

    Es passiert folgendes:
    AppleWorks mit MacOS 9.x hat dann die Versionsnummer 6.1.2
    Appleworks mit MacOS 10.0.4 hat dann die Versionsnummer 6.2,
    wobei die Version mit X um einiges schneller und stabiler läuft. Wenn schon alles so "rennen" würde bei X...
     
  4. hialen

    hialen New Member

    Vielen Dank, will ich ausprobieren!
    tschüss
     

Diese Seite empfehlen