AppleWorks: das Eddy-Problem

Dieses Thema im Forum "Software" wurde erstellt von Desarea, 19. April 2005.

  1. Desarea

    Desarea New Member

    hallo!

    hat schon mal jemand folgendes phänomen beobachtet: aw startet, öffnet eine leere seite oder eine textdatei (cwk), man tippt los und nix passiert. 20 sec lang erscheint nichts, kein text, kein menü reagiert. irgendwas scheint das programm aber zu tun und ist deshalb zu nix anderem fähig (wie eddy bei der herstellung jener tasse tee).

    habe alles gelöscht, was es zu löschen gibt, zweimal neu installiert, einmal geupdatet...

    ich kann doch der sekretärin meines kunden nicht im ernst zu office raten - aber sie ist schon ziemlich angefressen.

    weiss wer was?

    grüsse, eb.
     
  2. Macci

    Macci ausgewandert.

    noch nie erlebt...aber gibt es wirklich Sekretärinnen, die mit AW arbeiten??? Die kriegen doch ständig Word um die Ohren geknallt...:eek:
     
  3. Desarea

    Desarea New Member

    tja. solche kunden muss man pflegen: er bleibt eisern bei seinen macs und seine sekretärin mag kein office. ich weiss nicht, was den beiden in einem früheren leben widerfahren ist...
     
  4. Desarea

    Desarea New Member

    hat keiner probleme mit appleworks? wenigstens ein kleines? oder arbeitet niemand damit?
    menno.

    ;(
     
  5. mac123franz

    mac123franz New Member

    …ein Vorschlag…

    Neuen Benutzer anlegen und schauen, ob AW läuft.

    Zugriffsrechte reparieren?


    Grüße…
     
  6. Macci

    Macci ausgewandert.

    Ich hab immer noch keine Ahnung, aber vielleicht helfen Infos zu System, AW-Version, Reparaturversuchen etc.?!
     
  7. Desarea

    Desarea New Member

    OSX ist 10.3.9, der rest steht ja schon weiter oben: geupdated, also aw 6.2.9, rechte sind repariert, alle preferences gelöscht, aw komplett neu installiert. die sache unter einem neuen user zu testen könnt ich noch probieren. also denn...
     

Diese Seite empfehlen