AppleWorks6_Problem?!

Dieses Thema im Forum "Software" wurde erstellt von Sanyo, 22. Oktober 2001.

  1. Sanyo

    Sanyo New Member

    Hallo Leute, ich brauche Eure Hilfe, da ich mit 2 weiteren Personen fast allein in CB als MAC-Fangemeinde bin!!! Also:
    Eine Freundin war in AppleWorks6 in der Textverarbeitung und anschl. in der Malumgebung und wollte daraufhin etwas drucken, was nicht geklappt hatte und somit irgendwie zum Abbruch führte. Das Problem ist nun, daß bei Ihrem iMac, sobald sie in AppleWorks6 ein neues Textverarbeitungsdokument öffnet, dieses ganz klein erscheint (ca. 5 x 5 cm) und dabei das Lineal am oberen Teil fehlt und alles dunkelgrau ist (ohne weißes Blatt) und der Finder sofort wieder auf "Finder" zurückspringt!? Wenn man das Dokument formatieren will und ordentliche Randbegrenzungen (z.B. 2 cm) eingeben will, erscheint immer eine Fehlermeldung, daß die Zahl in einem Bereich liegen muß, welcher jedoch ein negatives Vorzeichen hat? Also irgendwas haut da nicht hin. Kurios ist, daß ich das Programm AppleWorks6 daraufhin runtergeworfen und anschließend neu installiert habe - jedoch keine Veränderung des Problems! Ansonsten läuft der Mac aber??? Virusscanner und Norton-Disk-Doc zeigten auch keine Fehler an???
    Danke im Vorraus für Hilfe!!!
     
  2. Copland2

    Copland2 New Member

    Hallo,

    das ist wirklich sehr merkwürdig. Ich benutze Apple Works auch oft und gerne (MAC OS 10.1) , wobei alles bis auf ein oder zwei Kleinigkeiten auch immer wunderbar funktioniert. Sind denn wirklich alle Apple Works Dateien restlos gelöscht worden bevor du das ganze nochmal drauf gezogen hast? Wenn alles nicht`s hilft dann mußt du wohl dein OS noch mal frisch draufziehen. Tut mir leid das ich dir keinen anderen Rat geben kann.

    Gruß
     
  3. subzero265

    subzero265 New Member

    Hi Sanyo !!

    Hat der i-Mac genügend Arbeitsspeicher ?

    Waren vielleicht noch andere Programme geöffnet als Apple Works lief ?

    Nun, bring mal das Apple Works mit einem Up-Date auf den neuesten Stand, vielleicht hilft das Dir bzw. Euch weiter...

    Grüsse

    subzero265
     
  4. robeson

    robeson Active Member

    Welche Version des MacOS nutzt Deine Freundin? Ich glaube, es gibt Probleme mit 9er MacOS. Als ich das 9.1er Update aufspielte funktionierte AppleWorks wieder einwandfrei...
     
  5. Hans.J

    Hans.J Active Member

    Hallo Sanyo,
    hast Du wirklich ALLES vom Works gelöscht oder wäre es möglich, dass im Systemordner die Voreinstellungen (Preferences) noch vom alten Works vorhanden war?? Denn dann ist es durchaus möglich, dass die neu installierte Variante ebenso falsch läuft. Dies weil der Voreinstellungsordner schon vorhanden war und deshalb nicht neu angelegt wurde. Also, schliesse das Works und lösche mal den ganzen Ordner "Apple Works" im Systemordner>Preferences. Dieser wird beim Neustart des Programms wieder angelegt und somit werden auch alle Voreinstellungen neu definiert. Somit sollte beim Starten von Works alles wieder wie am Anfang sein.
    Sollte es nicht das gewesen sein, schreib doch nochmals. Dann ist der Bock wohl etwas tiefer vergraben.
    Gruss Hans
     
  6. Georg Kida

    Georg Kida New Member

    Hallo Sanyo

    du schreibst nicht bei welchem System der Fehler auftritt.
    Es kann sich aber nur um OS 10.1 handeln.
    Der Fehler ist mir bekannt und der Druckertreiber ist der Schuldige, man kann ihn aber
    beherrschen lernen.

    Ich habe jetzt nicht die Zeit hier einen Roman zu schreiben, bin aber bereit dir telefonisch Auskunft zu erteilen.

    Falls dir ein Ferngespräch nicht zu teuer ist, hier meine Anschrift und e-mail:

    Georg Kida
    Pflaumweg 7
    70374 Stuttgart

    Tel. 0711/533827

    georg.kida@nexgo.de
     
  7. Sanyo

    Sanyo New Member

    Hallo Leute, ich brauche Eure Hilfe, da ich mit 2 weiteren Personen fast allein in CB als MAC-Fangemeinde bin!!! Also:
    Eine Freundin war in AppleWorks6 in der Textverarbeitung und anschl. in der Malumgebung und wollte daraufhin etwas drucken, was nicht geklappt hatte und somit irgendwie zum Abbruch führte. Das Problem ist nun, daß bei Ihrem iMac, sobald sie in AppleWorks6 ein neues Textverarbeitungsdokument öffnet, dieses ganz klein erscheint (ca. 5 x 5 cm) und dabei das Lineal am oberen Teil fehlt und alles dunkelgrau ist (ohne weißes Blatt) und der Finder sofort wieder auf "Finder" zurückspringt!? Wenn man das Dokument formatieren will und ordentliche Randbegrenzungen (z.B. 2 cm) eingeben will, erscheint immer eine Fehlermeldung, daß die Zahl in einem Bereich liegen muß, welcher jedoch ein negatives Vorzeichen hat? Also irgendwas haut da nicht hin. Kurios ist, daß ich das Programm AppleWorks6 daraufhin runtergeworfen und anschließend neu installiert habe - jedoch keine Veränderung des Problems! Ansonsten läuft der Mac aber??? Virusscanner und Norton-Disk-Doc zeigten auch keine Fehler an???
    Danke im Vorraus für Hilfe!!!
     
  8. Copland2

    Copland2 New Member

    Hallo,

    das ist wirklich sehr merkwürdig. Ich benutze Apple Works auch oft und gerne (MAC OS 10.1) , wobei alles bis auf ein oder zwei Kleinigkeiten auch immer wunderbar funktioniert. Sind denn wirklich alle Apple Works Dateien restlos gelöscht worden bevor du das ganze nochmal drauf gezogen hast? Wenn alles nicht`s hilft dann mußt du wohl dein OS noch mal frisch draufziehen. Tut mir leid das ich dir keinen anderen Rat geben kann.

    Gruß
     
  9. subzero265

    subzero265 New Member

    Hi Sanyo !!

    Hat der i-Mac genügend Arbeitsspeicher ?

    Waren vielleicht noch andere Programme geöffnet als Apple Works lief ?

    Nun, bring mal das Apple Works mit einem Up-Date auf den neuesten Stand, vielleicht hilft das Dir bzw. Euch weiter...

    Grüsse

    subzero265
     
  10. robeson

    robeson Active Member

    Welche Version des MacOS nutzt Deine Freundin? Ich glaube, es gibt Probleme mit 9er MacOS. Als ich das 9.1er Update aufspielte funktionierte AppleWorks wieder einwandfrei...
     
  11. Hans.J

    Hans.J Active Member

    Hallo Sanyo,
    hast Du wirklich ALLES vom Works gelöscht oder wäre es möglich, dass im Systemordner die Voreinstellungen (Preferences) noch vom alten Works vorhanden war?? Denn dann ist es durchaus möglich, dass die neu installierte Variante ebenso falsch läuft. Dies weil der Voreinstellungsordner schon vorhanden war und deshalb nicht neu angelegt wurde. Also, schliesse das Works und lösche mal den ganzen Ordner "Apple Works" im Systemordner>Preferences. Dieser wird beim Neustart des Programms wieder angelegt und somit werden auch alle Voreinstellungen neu definiert. Somit sollte beim Starten von Works alles wieder wie am Anfang sein.
    Sollte es nicht das gewesen sein, schreib doch nochmals. Dann ist der Bock wohl etwas tiefer vergraben.
    Gruss Hans
     
  12. Georg Kida

    Georg Kida New Member

    Hallo Sanyo

    du schreibst nicht bei welchem System der Fehler auftritt.
    Es kann sich aber nur um OS 10.1 handeln.
    Der Fehler ist mir bekannt und der Druckertreiber ist der Schuldige, man kann ihn aber
    beherrschen lernen.

    Ich habe jetzt nicht die Zeit hier einen Roman zu schreiben, bin aber bereit dir telefonisch Auskunft zu erteilen.

    Falls dir ein Ferngespräch nicht zu teuer ist, hier meine Anschrift und e-mail:

    Georg Kida
    Pflaumweg 7
    70374 Stuttgart

    Tel. 0711/533827

    georg.kida@nexgo.de
     

Diese Seite empfehlen