Ariel ExpresS0 PCI verhält sich passiv

Dieses Thema im Forum "Software" wurde erstellt von ToniSN, 26. November 2001.

  1. ToniSN

    ToniSN New Member

    Habe mir die preiswerte LEO-Alternative "Ariel Expresso PCI" zugelegt. Allerdings will sie nicht so richtig, obwohl Sie bei Kollegen mit ähnlichen Rechnern problemlos läuft!

    Zum Problem:
    - ISDN-Utilies sind problemlos (mit der Einschränkung: Leitungsstatus "deaktiviert")
    - bei TransFile kann ich einrichten, was will ich, beim "offiziellem Fenster" friert der Rechner ein! Nunmehr seit 1 Woche intensiven Kabeltausch.
    - Habe allerdings zwischen Rechner und NTBA ca. 12 m Weg und nur ein 3 m-Western-Kabel!
    - Also: "Normale" ISDN-Verlängerung + genanntes Kabel!
    - Ergebnis: Wie vorher!!!

    Fragen:
    - Verlängerung (ist vielleicht nur für ISDN-Telefone) blödsinn?
    - Kabel in 15 m-Version nachkaufen? Und wenn, welches dann bloß? Es wird vermutlich kein Schw... interessieren, aber momentan glaube ich, daß das Kabel
    "CAT.5 ÜTP 24AWG 4PAIRS (ÜL) E138922 AWM 2835 60'C CSA LL81295 FT4 ETL VERIFIED EIA/TIA-568A EVERNEW-CM G9J223"
    das Richtige ist!
    - Das Ariel-Fiasko vergessen und 3 Jahre lang auf eine LEO-Card sparen?
    - Wer hat denn mit der "Expresso PCI passiv-Card" nun wirklich "toll-dreiste", überzeugende Erfahrungen gesammelt?

    Gruß Toni
     
  2. ToniSN

    ToniSN New Member

    Schade! Hätte gerne noch heute Nacht eine Antwort bekommen, da ich diese Card dringend brauche.
     

Diese Seite empfehlen