Asantetalk und DSL

Dieses Thema im Forum "Hardware" wurde erstellt von quark, 7. April 2004.

  1. quark

    quark New Member

    Hallo!

    Zu guten alten Zeiten habe ich mir den robusten LaserWriter Select 360 zugelegt, der es noch sehr gut tut. Allerdings musste ich mir zum OSX eine teure Ethernet-Localtalk-Bridge kaufen, da Apple Localtalk nicht mehr unterstuetzt. (Macht denen ja nichts, dass die Peripherie der Kunden dann schrottreif wird.)

    Jetzt habe ich mir DSL zugelegt, um zu erfahren, dass mein AsanteTalk nicht mit dessen gleichzeitigen Anschluss (etwa ueber einen Switcher) kompatibel ist. Das aber erst seit System 10.2. Mal wieder ein schoenes Osterei von Steve Jobs! Also jedesmal DSL ausstoepseln und Ethernet umkonfigurieren, wenn man drucken will.

    Angeblich soll es mit einem Router gehen (wodurch der neue Switcher gleich zum Schrott wird). Weiss jemand, ob das sicher und ohne Probleme mit jedem Router geht, damit mein Schrottplatz nicht weiter waechst?

    Gruss quark
     
  2. Florian

    Florian New Member

    Dein Problem ist einfach zu lösen, auch wenn mich Dein Ton ziemlich nervt!

    Kabel vom Mac in den Switch, von dort ein Kabel zur Asanté-Box und eines zum DSL-Modem.

    Dann zwei Netzwerkumgebungen anlegen (eine für DSL, eine für AppleTalk) und auf automatisch umstellen ("Umgebung: automatisch") stellen.

    Schon kannst Du drucken und surfen gleichzeitig, ohne irgendwas umzustöpseln oder umzuschalten.

    Exkurs: unter 10.3 sind die zwei Netzwerkumgebungen nicht mehr nötig, da kann man in derselben Umgebung AppleTalk und PPPoE einschalten.

    Gruß,
    Florian
     
  3. quark

    quark New Member

    Hallo Florian,

    sorry fuer das Nerven, aber die Auskunft, dass es nicht geht, habe ich von Gravis und entsprechend auch auf der Asante-Website die lakonische Mitteilung gelesen, dass man zum Drucken "voruebergehend die Verbindung zum DSL unterbrechen muss".

    Ich habe uebrigens 10.3.2 (auf einem i-Mac). Da kann ich Appletalk NICHT einschalten, wenn PPPoE ausgewaehlt ist, was mir der Mensch von Gravis bestaetigt hat. Meine Kabelanordnung ist genau wie Du sagst, wohl gemerkt mit dem "silbernen" (nicht crossover) Kabel. Wenn ich direkt verbinde, muss ich natuerlich das gelbe nehmen.

    Wenn es mit 10.3.3 wieder geht, waere das natuerlich schoen, aber das moechte ich erstmal bezweifeln.

    Wie machst Du das mit den zwei Umgebungen? Wenn ich eine neue anlege, rutscht erscheint die nicht in "automatisch", sondern erscheint separat, aber auch wenn ich PPPoE ausschalte, geht es nicht ueber den Switcher sondern nur bei direkter Verbindung.

    Trotzdem erstmal danke schoen!

    quark
     
  4. petervogel

    petervogel Active Member

    florians anleitung ist genau so wie es geht. läuft bei mir so ohne jegliche probleme. insofern ist gar nichts schrott, was du gekauft hast:D
     
  5. Florian

    Florian New Member

    Warum fragst Du uns denn, wenn Du die Antworten ungeprüft bezweifelst???

    Ts, ts, ts
     
  6. petervogel

    petervogel Active Member

    was gravis da sagt ist absoluter quark..ähm blödsinn meine ich.
    das hat auch mit 10.3.3 nix zu tun. bei mir läuft das seit 10.2.6 absolut störungsfrei und ohne umschalten und so einen quark.
    der fehler liegt hier mal wieder bei den herren gravis( die immer so cool tun als ob sie alles wüssten) und auf der wahrscheinlich veralteten info auf der asante web site.
    wie sind denn deine einstellungen?
     
  7. quark

    quark New Member

    Hallo Florian,

    weil Du geschrieben hattest, mit 10.3 geht es, und wie ich sagte, habe ich 10.3.2 insstalliert.

    Aber wenn Ihr mir sagt, dass es erst mit 10.3.3 geht, werde ich das in Kuerze installieren.

    Gruss quark
     
  8. petervogel

    petervogel Active Member

    du brauchst kein 10.3.3 damit das geht. ist völliger blödsinn. bei dir stimmt einfach etwas an der konfiguration nicht. ich habe das schon seit oktober so am laufen mit einem apple laser writer 4/600.
     
  9. quark

    quark New Member

    Hallo Peter,

    also erstmal bin ich begeistern, dass Ihr Euch so prompt bemueht, mir zu helfen!

    Was genau meinst Du fuer Einstellungen. Ich habe unter Automatisch und "Internet integriert" PPPoE angewaehlt und dann ist AppleTalk grau. Es ist ja nicht nur Gravis, sondern meine eigne Erfahrung, dass der Drucker nicht druckt (nur wenn ich direkt verbinde). Manchmal kommt auch die Beschwerde, dass kein AppleTalk aktiviert ist.

    Quark (hat nichts mit der Firma zu tun!)
     
  10. petervogel

    petervogel Active Member

    einstellungen=netzwerk kontrollfeld


    hast du keine extra netzwerk konfiguration für den laserwriter? die brauchst du.
    also:
    in netzwerk auf netzwerk konfigurationen gehen
    dann auf neu gehen
    namen geben: laserwriter oder was immer
    dann bei zeigen popup laserwriter auswählen
    dann reiter TCP/ IP auf:
    DHCP mit manueller Adresse
    IP Adresse: 0.0.0.0
    rest leer lassen
    unten rechts auf jetzt aktivieren klicken, fertig.

    hast du das so oder wie sieht es bei dir aus? die netzwerk konfiguration für PPPoE rührst du gar nicht an. apple talk ist bei mir weder im PPPoE noch im Laserwriter aktiviert.
     
  11. petervogel

    petervogel Active Member

  12. quark

    quark New Member

    Hallo Peter,

    ich werde Deine Einstellungen gleich ausprobieren und dann berichten. Muss Deine Einstellung "laserwriter" unter "Automatisch"? PPPoP brauche ich aber doch fuer DSL, OK? Das bleibt also dann unter der Voreinstellung "Ethernet (integriert)"?

    Gruss Quark

    P.S.: Gerade kam auch die message zum MacWelt-Forum. Ich komme gar nicht mehr nach!
     
  13. petervogel

    petervogel Active Member

    ethernet integriert lässt du unangetastet. das ist ja dein dsl zugang der auf PPPoE steht.
     
  14. petervogel

    petervogel Active Member

    noch was: apple talk muss in deiner neuen laserwriter konfiguration aktiviert werden. d.h. auf reiter appletalk, häkchen setzen und dann auf aktivieren klicken.
     
  15. quark

    quark New Member

    Erfolg, Erfolg!!

    Die Anleitung war eindeutig und idiotensicher.

    Nochmals besten Dank, Peter! Einiges haette ich kaum selber raten koennen, aber ich hatte anfangs auch die neue Einstellung nicht unter "Automatisch" gebracht. Da habe Ihr wohl doch recht mit Gravis, die das Zeug verkaufen.

    Werde jetzt mit DSL oefter hier reinsehen.

    Quark
     
  16. petervogel

    petervogel Active Member

    schön dass es funzt.
    ist nicht so einfach da von alleine drauf zu kommen. ich hatte das problem, dass alles richtig war und der laserwriter im drucker dienstprogramm nicht auftauchte. die lösung war das stromkabel an der asante box kurz zu ziehen und wieder einzustecken und schwupps war der drucker plötzlich da und konnte ausgewählt werden. das hatte mich damals 4 stunden gekostet.
    insofern kann ich dich gut verstehen;)
     
  17. lateralformats

    lateralformats New Member

    Trotzdem: wofür bastelt Ihr eine zweite Netzwerk-Umgebung? - AppleTalk kann auch so aktiviert werden, und da muß auch nix umgeschaltet werden. Hier läuft das super.

    Und das mit LocalTalk: das Apple das irgendwann nicht mehr unterstützt hat, ist doch wohl normal; es ist superlangsam. Damals haben sie, als umgestellt wurde, eine LocalTalk-Bridge gebastelt, und heute gibt es immer noch die Asante- Box, mit der man gleichzeitig ein paar LocalTalk-Teile einbinden kann; sogar einen Classic oder LC. Also im Regen fühl ich mich da nicht, im Gegenteil!!
     
  18. quark

    quark New Member

    Na ja, wenns dann doch geht, klingt ja alles auch besser! So sah es aber vor zwei Stunden gar nicht aus.

    Uebrigens: ich lese bei Peter gerade Heidelberg. Da bin ich ganz in der Naehe.

    Nochmals Gruesse Quark
     
  19. petervogel

    petervogel Active Member

    ist doch keine zweite netzwerk umgebung. ist quasi ein zweiter netzwerk port. oder wie läuft das bei dir? etwa über das PPPoE? das würde mich ja mal sehr interessieren.
     
  20. Florian

    Florian New Member

    So, ich hab' jetzt mal alle Varianten ausprobiert, von wegen zweiter Netzwerkumgebung oder nicht (und korrigiere hiermit meine teilweise falschen oder unvollständigen Aussagen von oben!)
    Mit EINER Netzwerkumgebung kommt man aus, wenn man via Router im Netz ist (also der Mac selbst nicht das PPPoE macht, sondern der Router).
    Sobald aber PPPoE angehakt ist, ist AppleTalk nur über eine zweite Umgebung aktivierbar.

    . . . und da bei mir die Installation von 10.3 und der Erwerb eines Routers zusammenfielen, bin ich dem Trugschluß erlegen, ab 10.3 ginge es generell mit einer einzigen Umgebung. . .

    Gruß,
    Florian
     

Diese Seite empfehlen