ati radeon 7000 pci

Dieses Thema im Forum "Hardware" wurde erstellt von med0164s, 2. Juli 2004.

  1. med0164s

    med0164s New Member

    Ich habe eine ati radeon 7000 pci in meinen g3 900 MHz Powermac b/w eingebaut. Die Karte läuft auf Anhieb, ich habe die Treiber von www.ati.de geladen und installiert, auch das klappte prima. Wenn jetzt aber der Rechner in den Ruhezustand geht, dann ist das Bild beim Rektivieren voller Schnee, da hilft nur ein Neustart. Bei ati gibts ein Firmwareupdate, das startet unter 10.3.4 aber nicht. Alle Einstellungsänderungen des Systems bringen keine Lösung. Was kann ich tun?
    Gruss, med0164s
     
  2. Scharlatan

    Scharlatan New Member

    ich gehe fest davon aus das dass was du da hast eine umgeflashte karte pc-karte ist. wahrscheinlich von ebay gekauft?
    umgeflashte siebentausender kommen mit dem ruhezustand nicht klar.
     
  3. med0164s

    med0164s New Member

    Danke für den Tip. Tatsächlich habe ich die Karte bei eBay gekauft, aber neu als original Mac-Karte von Macrebels. Woran erkenne ich eine umgeflashte Karte?
     
  4. Scharlatan

    Scharlatan New Member

    möglicherweise kann man eine pc-karte schon allein anhand irgendwelcher daten auf karte oder prozessor erkennen. mittlerweile gibt es aber so viele varianten, dass ich da nicht mehr durchsteige.

    am besten einfach eine email an ati mit der seriennummer und der bitte dir mitzuteilen, ob es sich dabei um eine mac oder eiine pc-version handelt. da ati versucht, das umflashen zu bekämpfen, werden sie dir sicherlich gerne auskunft erteilen.

    ansonsten gibt es keine lösung für das problem. du kannst es nur umgehen, in dem du zwar den monitor und/oder die festplatte in den ruhezustand versetzt nicht jedoch den rechner an sich.
     
  5. med0164s

    med0164s New Member

    danke für die mühe, ich werds mal versuchen!!
     

Diese Seite empfehlen