ATI Radeon - 9.1 - Schwarz/Weiss

Dieses Thema im Forum "Software" wurde erstellt von zeko, 6. August 2001.

  1. zeko

    zeko New Member

    Hab die ATI Radeon bekommen. Ausgepackt - gleich bemerkt, dass der kleiner Lüfter sich nicht wirklich drehen lässt. Dachte dies gehört so.
    Eingebaut und eingeschaltet und sehe nur "Schwedische Gardienen in Schwarz/Weiss. PRAM gelöscht 9.1 Kommplet Erweiterungen = kein Erfolg.

    Die GKarte ausgebaut und mir den Lüfter neu angesehen und eine kleines Teil (Fremdkörper) zwischen den Motoreinheit und Lüfter mit den Zahnstocher entfernt.

    Ist sie wirklich tot?
     
  2. zeko

    zeko New Member

    Es muss die Karte sein. Da der Fremdkörper ein Kondensator (?) ist, der entweder von der oder einer anderen Karte abgefallen ist.
    :-(
     
  3. Die Pest

    Die Pest New Member

    Ich habe auch eine Radeon-Karte in meinem Rechner nachgerüstet. Der Lüfter auf der Karte muß sich sich in jedem Fall drehen. Ich denke aber mal, das die Karte ohnehin defekt ist. Bei mir lief sie von Anfang an ohne Probleme. Du solltest die Karte umtauschen.
     
  4. zeko

    zeko New Member

    Ich bekomm auch ´nen Ersatz. Nur leider gibts die nich ohne Lüfter.
    Obwohl ich gemeint hätte, dass hier jemand war, der sie auch ohne Lüfter (Radeon und ADC) geliefert bekam.
     
  5. Singer

    Singer Active Member

    Ja, hier haben mehrere gepostet, sie hätten die Radeon ohne Lüfter. Bezog sich das vielleicht nur auf die Cube-Version?
     

Diese Seite empfehlen