ATI Sapphire 7000, 64 MB DDR - FLASH IT

Dieses Thema im Forum "Hardware" wurde erstellt von macaddict, 15. März 2004.

  1. macaddict

    macaddict New Member

    Hi Leute,

    hab da ein kleines Problem:

    Hab ne Radeon PCI Sapphire 7000 mit 64 MB DDR gekauft und sie schön nach Anleitung geflasht:

    http://www.macsmac.de/radeon7000_main.htm

    Nun ja, ich hab ein beige G3 system mit einem 533mhz Zif upgrade. (orginal 333mhz)

    Ner Ata 133 Controller card von Sonnet und ner AV-Card.

    Hab das "kaputte" Mac file (am PC) auf die Graka gepumpt und konnte dann auch erfolgreich das 208 update von Ati (am Mac) installieren.....nach dem neustart schaltet sich der Monitor ein paar sec. an und dann wieder ab.

    Wenn ich den Parameter RAM lösch sehe ich kurz ein weisses Bild und den Mauszeiger.....sehr schlechte auflösung...

    Der Mac läuft nur, wenn ich die Radeon aus dem PCI steckplatz nehme....

    hab auch den neusten Treiber von Ati für 10.2.8 installiert.....geht ned...?

    Hat jemand eine Idee....?

    Könnte es sein das nur ein PCI steckplatz geeignet ist?

    Was ist mit der CPU/RAM Frequenz? (66Mhz)??

    Kann man die onboard Ati 128 graphiccard deaktivieren?

    Thanx im voraus für eure Hilfe,,

    macaddict.
     
  2. ks23

    ks23 Ohne Lobby

    Hmm, frag doch mal den Verfasser der Anleitung...

    Gruss
    Kalle
     
  3. macaddict

    macaddict New Member

    Hab ihm gerade den Link zum Forum geschickt,,,was denkst du zum problem, ks32?
     
  4. ks23

    ks23 Ohne Lobby

    Schwer zu sagen... am PCI-Steckplatz kann'a eigentlich nicht liegen. Hab so nen Rechner aber nicht, musste warten bis sich jemand meldet ;)

    Aber wer zum Teufel ist ks32 :D

    Gruss
    Kalle
     

Diese Seite empfehlen