ATM Deluxe + ATR unter 9.2.2

Dieses Thema im Forum "Software" wurde erstellt von merowarch, 11. November 2003.

  1. merowarch

    merowarch New Member

    Hallo!

    Habe noch eine Arbeitsumgebung für Satz unter 9.1. Laufen ATM Deluxe 4.6 + ATR auch sauber unter 9.2.2? Dann könnte ich mal updaten.

    G4/450DP, 1128 MB, 30/30/10/GB, Radeon 7000 AGP, 10.2.8, 9.1.
     
  2. christiane

    christiane Active Member

    ja, kein Problem. Ich glaube, es gibt ATM 4.6.1
    Musst du mal auf die Adobe-Seiten gucken:

    klick hier!

    Ein Update musst du auf jeden Fall machen, sonst sagt er dir beim Start in 9.2.2, dass es eine neuere Version gibt.
     
  3. merowarch

    merowarch New Member

    Hallo!

    Habe noch eine Arbeitsumgebung für Satz unter 9.1. Laufen ATM Deluxe 4.6 + ATR auch sauber unter 9.2.2? Dann könnte ich mal updaten.

    G4/450DP, 1128 MB, 30/30/10/GB, Radeon 7000 AGP, 10.2.8, 9.1.
     
  4. christiane

    christiane Active Member

    ja, kein Problem. Ich glaube, es gibt ATM 4.6.1
    Musst du mal auf die Adobe-Seiten gucken:

    klick hier!

    Ein Update musst du auf jeden Fall machen, sonst sagt er dir beim Start in 9.2.2, dass es eine neuere Version gibt.
     
  5. aelgen

    aelgen New Member

    Hi,
    wenn Dein OS 9.1 stabil läuft, gibt es eigentlich keinen Grund auf 9.2.2 upzudaten... 9.2.2 ist eigentlich nur wichtig als Classic-Umgebung für OS X.

    Gruß
    aelgen
     
  6. merowarch

    merowarch New Member

    Hallo!

    Habe noch eine Arbeitsumgebung für Satz unter 9.1. Laufen ATM Deluxe 4.6 + ATR auch sauber unter 9.2.2? Dann könnte ich mal updaten.

    G4/450DP, 1128 MB, 30/30/10/GB, Radeon 7000 AGP, 10.2.8, 9.1.
     
  7. christiane

    christiane Active Member

    ja, kein Problem. Ich glaube, es gibt ATM 4.6.1
    Musst du mal auf die Adobe-Seiten gucken:

    klick hier!

    Ein Update musst du auf jeden Fall machen, sonst sagt er dir beim Start in 9.2.2, dass es eine neuere Version gibt.
     
  8. aelgen

    aelgen New Member

    Hi,
    wenn Dein OS 9.1 stabil läuft, gibt es eigentlich keinen Grund auf 9.2.2 upzudaten... 9.2.2 ist eigentlich nur wichtig als Classic-Umgebung für OS X.

    Gruß
    aelgen
     

Diese Seite empfehlen