aty karte unter os x kein bild?!?

Dieses Thema im Forum "Software" wurde erstellt von egolord, 28. April 2003.

  1. egolord

    egolord New Member

    hallo zusammen!

    habe da ein recht seltsames problem mit meinen monitoren.
    ich habe einen beigen 333 mac mit einer zusätzlichen grafikarte.
    1 X macpicasso 520 und eine aty mach64_3d pro. habe 2 monitore angeschlossen
    die auch unter 9.2 einwandfrei laufen. unter os x läuft der monitor an der aty karte nicht(schwere störungen). habe jetzt auf 10.2.5 geupdatet und die treiber
    die auf der os x cd sind in den entsprechenden ordner kopiert. die info habe ich im netzt gefunden. läuft immer noch nicht unter os x....
    brauche dringend hilfe, treiber, infos....whatever...

    vielen dank!!!

    daniel
     
  2. D_Stahl

    D_Stahl Active Member

    Ich habe noch ganz schwach in Erinnerung irgendwo in einer Mac-Zeitschrift gelesen zu haben, dass OSX die alten ATI Grafikkarten nicht mehr unterstützt. Apple empfiehlt die Auflösung und die Farben bei alten Karten runterzuschrauben. Dann sollte es gehen.

    Hoffe, dass es dann geht.
     
  3. egolord

    egolord New Member

    hallo!

    habe schon so ziemlich jede variation von farben khz und auflösungen durch,
    das biest will unter x nicht richtig laufen...

    vielen dank

    daniel
     
  4. egolord

    egolord New Member

    haaallloooo... ;-))

    brauche ein tip...

    daniel
     
  5. MacGhost

    MacGhost Active Member

    Wenn es nicht mit den Systeminternen Treibern funktioniert dann wird das nichts.
    Und das wird bei Dir der Fall sein, denn wenn ich mal unter X die Treiber anschaue muß es min. eine der Rage Baureihe sein.

    Joern
     
  6. egolord

    egolord New Member

    hallo

    überhaupt keine chance? mit den treibern von 9.2 kann man
    da nichts machen, oder?!?
    das wäre natürlich sehr dumm wenn ich die unter x nicht zum laufen kriege...
    vielleicht hat ja noch jemand eine zündende idee wie ich das lösen könnte.

    danke

    daniel
     
  7. MacGhost

    MacGhost Active Member

    Hallo Daniel,

    leider eher schlechte Nachrichten.
    Nein die Treiber für OS9 sind fast so als wolltest Du Windowstreiber installieren.
    Absolut inkompatibel.

    Joern
     

Diese Seite empfehlen