Audi Radioanlage Concert und iPod Nano 3G. Nano wird nicht geladen?!

Dieses Thema im Forum "Hardware" wurde erstellt von MacS, 21. Juni 2008.

  1. MacS

    MacS Active Member

    Habe einen iPod-Anschluss am Audi-Radio Concert (neu, 2008). Der Nano läuft soweit am Radio, aber mir scheint, er wird nicht geladen. Ist das so? Kann das jemand bestätigen?

    Und dann die Frage: das Radio behandelt den iPod wie einen 6-fach CD-Wechsler, wobei eine CD eine Playliste ist. Genauer gesagt, kann das Radio nur 5 Playlisten verwalten, die 6. sind alle Titel des iPods. Habe nun 5 Playlisten angelegt, die ich mit dem iPod synce. Allerdings taucht immer die Playliste "zuletzt hinzugefügt" auf, daher, so vermute ich, rutscht die 5.Playliste wohl raus, denn die finde ich nicht. Ist das so? Bleiben mir nur 4 frei nutzbare Playlisten? Die Playliste "zuletzt hinzugefügt" lässt sich jedenfalls nicht vom iPod entfernen!
     
  2. DominoXML

    DominoXML New Member

    Hi MacS,

    ich habe kein Concert, sondern ein Kenwood-Radio nachgerüstet, an dem ebenfalls ein Nano 3G angeschlossen ist.

    Bei mir besteht ab und an ein Problem mit dem Aufwachen des Nano.
    In diesem Fall wird er nicht geladen und ich muß ein mal auf das Clickweel drücken um ihn zu starten. Hiernach läd er wieder.

    Das Problem mit den Playlisten habe ich zum Glück nicht.

    Gruß

    Volker
     
  3. MacS

    MacS Active Member

    Das komische ist ja, dass ich in iTunes angekreuzt habe, welche der 5 Playlisten synchronisiert werden sollen und habe dazu extra 5 Playlisten angelegt. Explizit ist die Liste "zuletzt hinzugefügt" nicht dabei bzw. ist in der Auswahl deaktiviert, erscheint aber dennoch in iTunes unter dem iPod und auch auf dem iPod selbst. Ich kann diese also nicht auschließen. Auch auf dem iPod finde ich keine Einstellung, die das verhindert...

    Und das mit dem Laden scheint auf alle neuen iPods zuzutreffen, denn diese lassen sich auch nicht mehr an einem beliebigen USB-Port laden. Wenn auf dem Rechner kein iTunes installiert ist, oder das Ladegerät nicht von Apple stammt, wird nicht geladen. Da muss also Audi mit neuer Software der Radios nachlegen. OK, der Nano läuft sowieso mit einer Akkuladung ziemlich lang, aber ärgerlich ist das schon.
     

Diese Seite empfehlen