audio extension- / dvd- probleme

Dieses Thema im Forum "Software" wurde erstellt von macflip, 12. November 2001.

  1. macflip

    macflip New Member

    hi da draußen,
    hab nach nem update von 9.1 auf 9.2.1 probleme mit der audio extension. teilweise hängt sich mein PB G3 Pismo beim hochfahren mit der fehlermeldung auf, daß die audio extension einen systemfehler verursacht habe und neustart erforderlich ist. "danach" ist alles wieder scheinbar in ordnung. hilft da eventuell audio extension neu draufzuspielen und wenn ja, wo bekomm ich die einzelne erweiterung denn her?
    habe neuerdings außerdem probleme beim abspielen von dvd`s auf meinem fernseher. der player (2.7) hängt sich jedes mal auf, wenn ich versuche das abspiel- fenster auf meinen fernseher zu ziehen, bzw. dort den vollbildmodus betrachten möchte?! das ist auch erst nach dem system- update der fall soweit ich mich entsinnen kann. auflösungen und farben- anzahl hab ich eigentlich soweit richtig eingestellt (tausende und 576x720 PAL für den fernseher)
    vielleicht weiß ja irgendwer von euch freaks da draußen rat zu diesen beiden issues.
    schon mal danke im voraus,
    phil
     
  2. macflip

    macflip New Member

    hi da draußen,
    hab nach nem update von 9.1 auf 9.2.1 probleme mit der audio extension. teilweise hängt sich mein PB G3 Pismo beim hochfahren mit der fehlermeldung auf, daß die audio extension einen systemfehler verursacht habe und neustart erforderlich ist. "danach" ist alles wieder scheinbar in ordnung. hilft da eventuell audio extension neu draufzuspielen und wenn ja, wo bekomm ich die einzelne erweiterung denn her?
    habe neuerdings außerdem probleme beim abspielen von dvd`s auf meinem fernseher. der player (2.7) hängt sich jedes mal auf, wenn ich versuche das abspiel- fenster auf meinen fernseher zu ziehen, bzw. dort den vollbildmodus betrachten möchte?! das ist auch erst nach dem system- update der fall soweit ich mich entsinnen kann. auflösungen und farben- anzahl hab ich eigentlich soweit richtig eingestellt (tausende und 576x720 PAL für den fernseher)
    vielleicht weiß ja irgendwer von euch freaks da draußen rat zu diesen beiden issues.
    schon mal danke im voraus,
    phil
     
  3. mackevin

    mackevin Active Member

    Hallo phil,

    so bitter das ist, aber als Besitzer eines "alten" Rechners muß man sich damit abfinden, daß 9.2.1 nicht auf diesen läuft. 9.2.1 läuft nur auf den Rechnern, mit denen es ausgeliefert wurde. Selbst da läuft es ja nicht ohne Probleme.

    Ich hatte in diesem Zusammenhang auch schon so meine Probleme und bin zu 9.1 zurückgekehrt:

    http://62.96.227.71/cgi-bin/mac_forum/topic_show.pl?id=10153#66914

    Gruß
    mackevin
     
  4. gizmo

    gizmo New Member

    blödsinn, 9.2.1 läuft auch auf 'nem pismo. nicht laufen soll es auf dem original-g3-pb (welches etliche jahre mehr auf dem buckel hat als das pismo) und älter.

    gruss. gizmo
     

Diese Seite empfehlen