Audiomedia 3 Installation?

Dieses Thema im Forum "Software" wurde erstellt von Americano, 8. März 2002.

  1. Americano

    Americano New Member

    Hallo, weiß irgend jemand wie man eine Digidesign Audiomedia 3 Karte zum laufen bringt. Ich möchte die Karte zunächst nur mit Standartapplikationen und Logic verwenden. Habe auch schon den Outputdriver und den ounddriver von Digidesign runtergeladen. Tja, die Karte bleibt stumm und iTunes weigert sich abzuspielen, sobald ich sie im Kontrollfeld aufrufe.Der Systemprofiler erkennt übrigens irgendwas.
    Wer weiß Hilfe.
    Gruß Americano
     
  2. mamue

    mamue New Member

    Hallo !
    Bei Logic musst du im Hardware-Setup DAE (Digidesign Audio Engine-läuft dann im Hintergrund mit) einstellen,um die AM 3 ansprechen zu können.

    Was meinst du mit Standardapplikationen?

    Damit die AM 3 im Kontrollfeld Ton/Monitore-Ton auftaucht,brauchst du den Digidesign-Sounddriver in einer zu deinem MacOS(welches hast du?) passenden Version.

    Für die AM 2 gabs ein kleines Progrämmchen (Digitest) um einen Hardwarecheck durchzuführen - hast du sowas für die AM 3 auch ?

    Ausserdem solltest du schauen,dass die Erweiterungen für die DAE und DSI (DigiSystemInit) die passenden Versionen haben.

    Näheres unter
    http://www.digidesign.com/compat

    gruss,mamue

    http://www.mamue-music.de
     
  3. TuX

    TuX New Member

    Das Problem mit iTunes hab ich auch....
    Nach mehrmaligem umschalten der Samplingraten, des Inputs,...
    (nie genau der selbe ablauf des umschaltens) fuktioniert das auf einmal. ?¿?
    habe auch keine ahnung woran das liegen könnte...

    TuX
     
  4. Americano

    Americano New Member

    Thanx für die Antwort,
    also: Mein System ist Mac OS 9.2.2., Digidesign Sounddriver 1.4.2.ist im Systemerweiterungs Ordner, taucht aber nicht bei Erweiterungen ein/aus auf??? Die Option Digidesign wird mir aber im Kontrollfeld Ton gegeben. Digitest neuste Version erkennt die Karte nicht. Ach ja , Digidesign Output Driver 1.4. ist auch installiert...
    Tja, Logic gibt mir eine Fehlermeldung und iTunes weigert sich abzuspielen.
    Vielleicht liegt ja am PT Free das ich auch noch drauf hab??

    Americano
     
  5. Americano

    Americano New Member

    Hallo, weiß irgend jemand wie man eine Digidesign Audiomedia 3 Karte zum laufen bringt. Ich möchte die Karte zunächst nur mit Standartapplikationen und Logic verwenden. Habe auch schon den Outputdriver und den ounddriver von Digidesign runtergeladen. Tja, die Karte bleibt stumm und iTunes weigert sich abzuspielen, sobald ich sie im Kontrollfeld aufrufe.Der Systemprofiler erkennt übrigens irgendwas.
    Wer weiß Hilfe.
    Gruß Americano
     
  6. mamue

    mamue New Member

    Hallo !
    Bei Logic musst du im Hardware-Setup DAE (Digidesign Audio Engine-läuft dann im Hintergrund mit) einstellen,um die AM 3 ansprechen zu können.

    Was meinst du mit Standardapplikationen?

    Damit die AM 3 im Kontrollfeld Ton/Monitore-Ton auftaucht,brauchst du den Digidesign-Sounddriver in einer zu deinem MacOS(welches hast du?) passenden Version.

    Für die AM 2 gabs ein kleines Progrämmchen (Digitest) um einen Hardwarecheck durchzuführen - hast du sowas für die AM 3 auch ?

    Ausserdem solltest du schauen,dass die Erweiterungen für die DAE und DSI (DigiSystemInit) die passenden Versionen haben.

    Näheres unter
    http://www.digidesign.com/compat

    gruss,mamue

    http://www.mamue-music.de
     
  7. TuX

    TuX New Member

    Das Problem mit iTunes hab ich auch....
    Nach mehrmaligem umschalten der Samplingraten, des Inputs,...
    (nie genau der selbe ablauf des umschaltens) fuktioniert das auf einmal. ?¿?
    habe auch keine ahnung woran das liegen könnte...

    TuX
     
  8. Americano

    Americano New Member

    Thanx für die Antwort,
    also: Mein System ist Mac OS 9.2.2., Digidesign Sounddriver 1.4.2.ist im Systemerweiterungs Ordner, taucht aber nicht bei Erweiterungen ein/aus auf??? Die Option Digidesign wird mir aber im Kontrollfeld Ton gegeben. Digitest neuste Version erkennt die Karte nicht. Ach ja , Digidesign Output Driver 1.4. ist auch installiert...
    Tja, Logic gibt mir eine Fehlermeldung und iTunes weigert sich abzuspielen.
    Vielleicht liegt ja am PT Free das ich auch noch drauf hab??

    Americano
     
  9. Americano

    Americano New Member

    Hallo, weiß irgend jemand wie man eine Digidesign Audiomedia 3 Karte zum laufen bringt. Ich möchte die Karte zunächst nur mit Standartapplikationen und Logic verwenden. Habe auch schon den Outputdriver und den ounddriver von Digidesign runtergeladen. Tja, die Karte bleibt stumm und iTunes weigert sich abzuspielen, sobald ich sie im Kontrollfeld aufrufe.Der Systemprofiler erkennt übrigens irgendwas.
    Wer weiß Hilfe.
    Gruß Americano
     
  10. mamue

    mamue New Member

    Hallo !
    Bei Logic musst du im Hardware-Setup DAE (Digidesign Audio Engine-läuft dann im Hintergrund mit) einstellen,um die AM 3 ansprechen zu können.

    Was meinst du mit Standardapplikationen?

    Damit die AM 3 im Kontrollfeld Ton/Monitore-Ton auftaucht,brauchst du den Digidesign-Sounddriver in einer zu deinem MacOS(welches hast du?) passenden Version.

    Für die AM 2 gabs ein kleines Progrämmchen (Digitest) um einen Hardwarecheck durchzuführen - hast du sowas für die AM 3 auch ?

    Ausserdem solltest du schauen,dass die Erweiterungen für die DAE und DSI (DigiSystemInit) die passenden Versionen haben.

    Näheres unter
    http://www.digidesign.com/compat

    gruss,mamue

    http://www.mamue-music.de
     
  11. TuX

    TuX New Member

    Das Problem mit iTunes hab ich auch....
    Nach mehrmaligem umschalten der Samplingraten, des Inputs,...
    (nie genau der selbe ablauf des umschaltens) fuktioniert das auf einmal. ?¿?
    habe auch keine ahnung woran das liegen könnte...

    TuX
     
  12. Americano

    Americano New Member

    Thanx für die Antwort,
    also: Mein System ist Mac OS 9.2.2., Digidesign Sounddriver 1.4.2.ist im Systemerweiterungs Ordner, taucht aber nicht bei Erweiterungen ein/aus auf??? Die Option Digidesign wird mir aber im Kontrollfeld Ton gegeben. Digitest neuste Version erkennt die Karte nicht. Ach ja , Digidesign Output Driver 1.4. ist auch installiert...
    Tja, Logic gibt mir eine Fehlermeldung und iTunes weigert sich abzuspielen.
    Vielleicht liegt ja am PT Free das ich auch noch drauf hab??

    Americano
     
  13. Americano

    Americano New Member

    Hallo, weiß irgend jemand wie man eine Digidesign Audiomedia 3 Karte zum laufen bringt. Ich möchte die Karte zunächst nur mit Standartapplikationen und Logic verwenden. Habe auch schon den Outputdriver und den ounddriver von Digidesign runtergeladen. Tja, die Karte bleibt stumm und iTunes weigert sich abzuspielen, sobald ich sie im Kontrollfeld aufrufe.Der Systemprofiler erkennt übrigens irgendwas.
    Wer weiß Hilfe.
    Gruß Americano
     
  14. mamue

    mamue New Member

    Hallo !
    Bei Logic musst du im Hardware-Setup DAE (Digidesign Audio Engine-läuft dann im Hintergrund mit) einstellen,um die AM 3 ansprechen zu können.

    Was meinst du mit Standardapplikationen?

    Damit die AM 3 im Kontrollfeld Ton/Monitore-Ton auftaucht,brauchst du den Digidesign-Sounddriver in einer zu deinem MacOS(welches hast du?) passenden Version.

    Für die AM 2 gabs ein kleines Progrämmchen (Digitest) um einen Hardwarecheck durchzuführen - hast du sowas für die AM 3 auch ?

    Ausserdem solltest du schauen,dass die Erweiterungen für die DAE und DSI (DigiSystemInit) die passenden Versionen haben.

    Näheres unter
    http://www.digidesign.com/compat

    gruss,mamue

    http://www.mamue-music.de
     
  15. TuX

    TuX New Member

    Das Problem mit iTunes hab ich auch....
    Nach mehrmaligem umschalten der Samplingraten, des Inputs,...
    (nie genau der selbe ablauf des umschaltens) fuktioniert das auf einmal. ?¿?
    habe auch keine ahnung woran das liegen könnte...

    TuX
     
  16. Americano

    Americano New Member

    Thanx für die Antwort,
    also: Mein System ist Mac OS 9.2.2., Digidesign Sounddriver 1.4.2.ist im Systemerweiterungs Ordner, taucht aber nicht bei Erweiterungen ein/aus auf??? Die Option Digidesign wird mir aber im Kontrollfeld Ton gegeben. Digitest neuste Version erkennt die Karte nicht. Ach ja , Digidesign Output Driver 1.4. ist auch installiert...
    Tja, Logic gibt mir eine Fehlermeldung und iTunes weigert sich abzuspielen.
    Vielleicht liegt ja am PT Free das ich auch noch drauf hab??

    Americano
     

Diese Seite empfehlen