Auf OS X, OS 9.2 installieren...

Dieses Thema im Forum "Hardware" wurde erstellt von Miyagi, 9. Dezember 2001.

  1. Miyagi

    Miyagi New Member

    Wie kann ich auf OSX, das OS 9.2 installieren?
     
  2. henningberg

    henningberg New Member

    Ich nehme an, Du willst 9 auf einer Platte oder Partition installieren, wo schon X drauf ist.
    Laut Installationsanleitung ganz einfach: CD nehmen, Volume aussuchen, installieren.
    9 und X können nebeneinander liegen, da sie sich nicht in´s Gehege kommen (wovon Windows-User übrigens nur träumen können - das mußte mal gesagt werden bei all´ der Kritik an Apple). Es soll zwar Vorteile haben, für die Systeme getrennte Partitionen zu verwenden, bei mir klappt´s aber zusammen sehr gut.
    Henning
     
  3. Miyagi

    Miyagi New Member

    Ich habe das OS 9 schon drauf. Ich hab mir ein Update gesaugt, weil dieses ja nötig ist.
    Wenn ich das Update starten will, bringt er ich brauche OS 9.1 oder eine spätere Version.
    Wie kann ich diesen Fehler umgehen?

    Adrian
     
  4. henningberg

    henningberg New Member

    Starte mal unter Classic (Prefs -> Startvolume) und gehe dort in´s Kontrollfeld "Software aktualisieren" vorher Internet-Verbindung aufbauen. Dann sollte alles aktualisiert werden. Klappt bei mir immer so.
    Gruß, Henning
     
  5. Miyagi

    Miyagi New Member

    Unter Software Update, findet er nur das Security Update
    10-19-01 leider.
    Hatte ich schon probiert. Gibt es keine andere Möglichkeit?

    Adrian
     
  6. henningberg

    henningberg New Member

    Hast Du unter Classic gestartet? Das Security-update gab es m.W. nur für X?
     
  7. Miyagi

    Miyagi New Member

    Ich kann das Classic nicht starten, er will immer die OS 9.1 Version :eek:(
     
  8. Mathias

    Mathias New Member

    Hallo

    Möglicherweise musst Du Dein OS 9 zuerst auf OS 9.1 aktualisieren. Eine andere Möglichkeit wäre nicht "Classic" zu starten, sondern in den "System Preferences" den OS 9 Ordner als Startordner anzugeben, um richtig von OS 9 zu booten. Vielleicht funktioniert die Aktualisierung ja dann.

    Grüsse

    Mathias
     
  9. gratefulmac

    gratefulmac New Member

    Voraussetzung für die X Installation ist 9 ab 9.1.Das mußt Du also schon drauf haben.

    Gehe doch mal in die Systempref. auf Classic und deaktiviere die Systemerweiterungen u. lege die Schreibtischdatei neu an.
     
  10. henningberg

    henningberg New Member

    Vielleicht bringt´s was, wenn Du von der 9er CD startest und dann 9 installierst.
    Dann Neustart unter dem neuen 9er System und Software aktualisieren (mehrfach laufen lassen).
    Danach müßtest Du 9.2.2 drauf haben und kannst dann X installieren.
    Viel Erfolg,
    Henning
     

Diese Seite empfehlen