Auf welchen NEUEN G4ern läuft noch Sys9?

Dieses Thema im Forum "Software" wurde erstellt von SeBiG, 27. März 2003.

  1. SeBiG

    SeBiG Member

    Hi - wir wollen uns in unserer Firma zwei neue Rechner kaufen!

    Da unter OS-X noch nicht alle Programme laufen (...das Quark-Syndrom) die wir benötigen bzw. wir uns, was die Plattform angeht, nach unseren Kunden richten müssen, ist für uns wichtig, daß wir die Kisten unter Classic / System 9.2.2 - - - > BOOTEN < - - - können.

    Überall ist derzeit zu hören, daß Apple mit seiner aggressiven Politik, OS-X - und nur noch OS-X! - zu promoten, nicht nur seinen gesamten Support für OS9 eingestellt hat, sondern seine neuen Rechner mittlerweile hardware-mäßig so konfiguriert, daß das alte Betriebssystem nicht mehr darauf gebootet werden kann (wie damals beim Umstellen auf die Tupperware-Generation mit dem Sprung von OS8.1 auf OS 8.5 schon mal geschehen).

    Hier die Frage: Wer kann mir verbindliche Angaben machen, auf welchen aktuellen Rechnern OS9 als "Stand-Alone" bootable System installiert werden kann, und auf welchen Rechner nur noch ausschließlich OS-X läuft??

    ...

    Nichts gegen OS-X, aber solange wir für einen vernünftigen Workflow mit unseren Kunden die Classic-Umgebung benötigen, können wir uns nicht nach den System-Faschistoiden Spinnereien des Apple-Managements richten.

    Als Apple-User muss man sich gegenüber den DOSenheimern ja schon fast schämen, daß es notwendig wird, sich in Foren wie den euren nach Informationen dieser "Kathegorie" zu erkundigen, wenn es um "professionelle Hardware-Akquise" geht.

    Gruß + Danke = SeBiG
     
  2. morty

    morty New Member

  3. SeBiG

    SeBiG Member

    die Suche bemüht, aber nix adäquates für mein Problem gefunden (schon gar nicht nach "1 Sekunde") - was hast Du als Suchparameter eingegeben? (Damit man hier nicht "immer die gleichen Antworten" bekommt - MacUser sind ja LERN-fähig! ;-)

    Gruß - SeBiG

    P.S. Die Antwort 125Ghz Dual heißt: Mit dem Rechner geht's noch, ne?
     
  4. morty

    morty New Member

    sorry :-(

    ist ausschließlich der alte Dual 1,25 möglich, laut und alt ;-) was man alt nennen kann

    such mal auf der Apple HP nach 9 bootable

    grüße, morty
     
  5. klapauzius

    klapauzius New Member

    Die gute Nachricht:

    Es gibt laut macfixit.com eine "offizielle" (d.h. von Apple kommende) Möglichkeit, auch die neuen Macs unter 9 zu booten (wobei keine Aussage zu der Benutzung der neuen Hardware, z.B. firewire800 gemacht wurde). Es handelt sich letzten Endes nur um eine neue ROM-Datei.

    Die schlechte Nachricht:

    Da 9 ja offiziell tot ist, wird diese Datei nur ausgewählten Erleuchteten zur Verfügung gestellt. Für den Normalanwender sieht's also schlecht aus.

    Nachtrag: Der Artikel wurde auf macfixit gelöscht. Ich vermute mal, Apple hat davon Wind bekommen.....

    Google hatte den Verweis zumindest immer noch:

    MacFixIt - Troubleshooting Solution for the Macintosh - [ Diese Seite übersetzen ]
    ... a new file to its private Apple Service Provider web page ... It appears that a new MacOS
    ROM file (ver. ... Base article #86209 states that these models boot Mac OS X ...
    www.macfixit.com/ - 65k - 25 März 2003 - Im Archiv - Ähnliche Seiten

    Man muss also "Apple Service Provider" sein, dann darf man auch 9 booten. Na Prost Mahlzeit.
     
  6. SeBiG

    SeBiG Member

    Hi Klapau - wieder mal SEHR informativ - Danke!

    Müssen wir wohl wieder mal auf die Hacker-Fraktion warten, bis das ROM irgendwo zum download bereit für die Absaugglocke steht. Weil Apple ein Brett für die "Realitäten des Lebens" vor'm Kopp hat! ;-)
     
  7. Macmacfriend

    Macmacfriend Active Member

  8. klapauzius

    klapauzius New Member

    Da der macfixit-Artikel (wohl wegen der grossen Nachfrage :)))))) nur für Kohle zu haben ist hier eine kleine Zusammenfassung:

    - es gibt da ein nettes Diagnoseprogramm für die neuen Mac's, das aber nur unter 9 läuft, NICHT unter Classic :)))))))))

    - ergo muss man die Dinger in 9 booten

    - ergo hat Apple für die Händler eine ROM-Datei zur Verfügung gestellt, die das "offiziell" ermöglicht

    - der Händler, der das macfixit mitgeteilt hat (seine e-mail-Adresse hat er übrigens auch mitgeteilt :)))) , sitzt jetzt wahrscheinlich schon im Knast, hat aber in jedem Fall eine Klage von Apple am Hals.

    Ob er die Datei noch auf irgendeinen Server legen konnte, wird man in den nächsten Tagen erfahren :)
     
  9. SeBiG

    SeBiG Member

    Coole Tips! Das ist GENAU das, was wir brauchen!

    Vielen VIELEN Dank!!

    :) :) :) < - - - SeBiG
     
  10. SeBiG

    SeBiG Member

    Klapau: Hihihi!

    ;-) <- SeBiG
     
  11. eman

    eman New Member

    Hi SeBIG,
    die Anleitungen in den Links (die Macmacfriend netterweise zusammengetragen hat) beziehen sich nicht auf die aktuellen Rechner. Bei den aktuellen G4s funktioniert es tatsächlich nur beim 2*1,25 Ghz.
     

Diese Seite empfehlen