Aufnahme vom Formac Studio mit iMovie3

Dieses Thema im Forum "Hardware" wurde erstellt von Hans.J, 1. Februar 2003.

  1. Hans.J

    Hans.J Active Member

    Hallo zusammen,
    Mit iMovie 2 konnte man direkt vom Formac Studio importieren und weiterverarbeiten. Mit iMovie 3 hingegen geht das zwar, aber der Ton ist absolut unbrauchbar. Etwa so, wie die iMovie2-Clips beim abspielen unter QuickTime tönten.
    Mach ich da was falsch oder ist das auch schon jemandem andern aufgefallen??

    Lösung gibt es natürlich: Aufnahme mit Formac-Software als DV-Video; Import in iMovie3; Export als xy ==>> Muss einfacher gehen! Viel zu Zeitaufwendig.
    Gruss Hans
     
  2. mifa

    mifa New Member

    Hab' dasselbe Problem (aber keine Lösung)?
     
  3. gub

    gub Member

    Bei mir hats getönt wie ein Maschinengewehr, habe dann auf audio extrahieren geklickt.
    Jetzt IO
    gruss Gub
     
  4. mifa

    mifa New Member

    mit audio extrahieren geht's bei mir auch. oder man wendet irgeneinen filter auf einen clip an, dann tritt das nicht mehr auf.

    seltsam ist nur, dass auch ein altes imovie2-projekt diesen mg-effekt zeigt...
     
  5. Hans.J

    Hans.J Active Member

    Hallo Gub,
    Doofe Zwischenfrage (kann es zur Zeit nicht selber probieren): Wenn ich Audio extrahiere, habe ich dann noch einen Ton beim Film oder muss man den dann wieder hinzufügen?
    Nicht lachen, aber ich kann es mir gerade schlecht vorstellen.
    Gruss Hans
     
  6. gub

    gub Member

    Hans
    Warum lachen?
    Ich kann den Film dann ganz normal anschauen oder exportieren etc.
    gruss Gub
     
  7. Hans.J

    Hans.J Active Member

    Tja, weil ich vielleicht einen Knopf in der Leitung habe. Beeim extrahieren meinte ich bis anhin (noch nie probiert), dass dann der Ton vom Film weg-extrahiert wird und in einer seperaten Datei liegt.
    Vermutlich muss ich das ganze mal ausprobieren.
    Gruss Hans
     

Diese Seite empfehlen