Ausgelassene Bilder bei Final cut Express 3.0!! Ich weis warum, aber was nun?

Dieses Thema im Forum "Software" wurde erstellt von Ahnungsloser, 17. März 2007.

  1. Ahnungsloser

    Ahnungsloser 24" ist nie zu groß

    Nachdem ich nun schon eine Woche mit diesem Drecksproblem kämpfe habe ich heute eine seltsame Entdeckung gemacht.

    Beim Aufnehmen mit FCE 3.0 von einer Firewire Cam auf eine schnelle interne Platte habe ich immer nach ca 40 sec. ausgelassene Bilder!!!! -> Abbruch der Aufnahme.

    Das Häkchen in der betreffenden Checkbox (Ausgelassenen Bilder ignorieren) zu setzen bringt nichts denn das Bild steht dann bei der Wiedergabe für ca. 2 sec. an dieser Stelle still.

    Bei gleicher Konfiguration funktioniert die Aufnahme mit iMovie völlig ohne ausgelassene Bilder.
    Auch mit einem anderen Schnittprogramm funktioniert es problemlos. Nur mit meinem FCE 3.0 nicht.

    Heute habe ich zufällig entdeckt an was es liegt.
    Beim zigsten Aufnahmeversuch unter FCE3.0 hatte ich die Aktivitätsanzeige offen.
    Dort konnte man sehen daß die Festplattenaktivität nicht kontinuierlich zum Capturevorgang Daten auf die Platte schreibt.
    Nach etwa 35-40 sec. Untätigkeit legt die Platte dann plötzlich los Daten mit über 20MB/sec. auf die Festplatte zu schreiben. Dieser Schreibvorgang dauert dann etwa 5 sec. Danach bricht FCE die Aufnahme mit der Warnmeldung "ausgelassene Bilder ab" ab.

    Beim Aufnehmen mit iMovie oder einem anderen Schnittprogramm schreibt die Festplatte dagegen permanent Daten mit ca. 4 MB/sec auf die Platte. Da gibt es dann auch keine ausgelassenen Bilder!

    Wie gesagt bei identischer Hardware!

    Was ist könnte hier schief laufen?

    System 10.4.9 und Final Cut Express wurde komplett neu aufgespielt, mit allen Updates.
    Rechner ist ein G4 Digital Audio mit 1Ghz Sonnet Karte und 1 GB RAM interne Festplatte Samsung SP250 an einer Tempo ATA133 (PCI /IDE Karte) Die Festplatte macht bei diversen Tests locker 45 MB/sec Übertragungsrate.
     
  2. Mathias

    Mathias New Member

  3. Ahnungsloser

    Ahnungsloser 24" ist nie zu groß

    Das Problem ist so bescheuert daß man da überall fragen muß..... :kotz: :kotz:
     
  4. Mathias

    Mathias New Member

    Macht denn dein Mac in den ersten 40 Sekunden etwas besonderes? Ist die Prozessorauslastung besonders hoch? Kannst du in den ersten 40 Sekunden FCE bedienen (ich kenne das Programm nicht).
     
  5. Ahnungsloser

    Ahnungsloser 24" ist nie zu groß

    Die ausgelassenen Bilder habe ich etwa alle 40 sec. !!

    Das Prog lässt sich normal bbedienen. Es laufen keine weiteren Anwendungen.

    Wie gesagt speichert der Rechner bzw. Finalcut Express die aufegnommenen Videodaten nicht kontinuierlich.
     
  6. Blöde Frage, ich weiß, aber hast Du irgendeine Antivirensoftware auf Deinem Mac laufen? Wenn ja, dann ist sie mit höchster Wahrscheinlichkeit das Problem.

    War bei mir vor Jahren mit Norten der selbe Scheiß...
     
  7. Ahnungsloser

    Ahnungsloser 24" ist nie zu groß

    Na endlich hat jemand ein Tip. Auch wenn es nicht der Hauptreffer ist, Danke.

    Anti Viren Software???

    Gibt es das überhaupt für den Tiger??

    Also bei mir nicht.

    Könnte es vielleicht sein das FCE 3.0 nicht mit dem Tiger allgemein oder gar mit dem Journaling Format der Festplatten kompatibel ist?

    3.0 ist ja auch schon etwas älter.
     
  8. Mathias

    Mathias New Member

  9. Ghostuser

    Ghostuser Active Member


    Ist zwar keine Lösung, aber jetzt weiss man wenigstens, dass das Problem eindeutig von 10.4.9 verursacht ist. :teufel:


    Gruss GU
     
  10. Ahnungsloser

    Ahnungsloser 24" ist nie zu groß

    So ein Schmarren....

    Das ist ja wie bei Bill.....

    Eine aktualisierte Betriebssystemversion zieht ein kostenpflichtiges Update der Anwendnungssoftware nach sich....

    Und nach 10.5 läuft dann nur noch Final Cut Studio 6 und Final Cut Express 4.
     

Diese Seite empfehlen