Ausrufezeichen im Web?

Dieses Thema im Forum "Software" wurde erstellt von katzmann, 20. September 2005.

  1. katzmann

    katzmann New Member

    Ausrufezeichen??
    Aus irgendwelchen Gründen kannich das Ausrufezeichen im Web, also bei Formularen, Foren, Gästebüchern etc., nicht eintippen. es ertönt immer ein warnton. Wat is denn hier los? jemand ne Ahnung?

    Ergänzend zur Signature: System 10.4.2
     
  2. meisterleise

    meisterleise Active Member

    :confused:

    mh – da muss wohl was verstellt sein bei dir. Als Möglichkeiten fallen mir da ein:
    1. Die Zeichenkodierung im Browser
    Bei Safari bspw. Menü Darstellung > Text-Codierung
    2. Die Landeseinstellung/Tastaturbelegung im System
     
  3. katzmann

    katzmann New Member

    Nee, funktioneriert immer noch nicht. wie ich jetzt festgestellt habe, übrigens auch in texedit und anderen textverarbeitungen nicht... mmh. grübel. also die "1" kann ich tippen nur das "ausrufezeichen" eben nicht im Original. deswegen schliesst sich ein hardwarefehler aus. die landeseinstellungen sind auf deutsch, die tastaturbelegung auch. es ist auch keine extra schriftverwaltung aktiv oder irgendein anderes programm, wie fontprogramme oder so. noch jemand nen rat?
     
  4. nanoloop

    nanoloop Active Member

    Funzt's das Einfügen per Copy-n-Paste?!
     
  5. katzmann

    katzmann New Member

    ! dit geht.
     
  6. meisterleise

    meisterleise Active Member

    Hast du vielleicht irgendeine Software am laufen für Tasttaturkürzel?
    Oder in den Tastatur-Kurzbefehlen der Systemeinstellung etwas drin?
     
  7. katzmann

    katzmann New Member

    also ich hab mal bei speakable items in den systemeinstellungen diese kombi (umschalt 1) als aktivierungsbefehl gehabt. hab das aber längst wieder geändert auf standard (esc taste). gibts da irgendwelche preferences oder so die ich wegschmeissen könnte?
     
  8. katzmann

    katzmann New Member

    any idea?
    (fragezeichen geht zum glück noch. tststs)
     
  9. meisterleise

    meisterleise Active Member

    Also das hört sich doch sehr verdächtig an. Damit hat es bestimmt zu tun.
    Aber vorher kontrollieren:
    • Ist Umschalt-1 in den »Tastatur-Kurzbefehlen« des Systems irgendwo verwendent?
    • funktioniert das Ausrufezeichen unter einem anderen Benutzer
     
  10. katzmann

    katzmann New Member

    nein, hab alles gecheckt, die tastaturbefehle des Systems zurückgesetzt auf Standard.
    Ich bin nur ein User, und das dann logischerweise im Admin-modus.
    mmh.
    gibt es sowas wie einen "Tastatur-Kurzbefehle-Cache" oder ne Lybrary in der Art?
     
  11. meisterleise

    meisterleise Active Member

    Ja, egal! Dann lege zum Testen einfach einen neuen Benutzer an (kannst du danach ja gleich wieder löschen).
    Wenn das Ausrufezeichen unter einem anderen Benutzer funktioniert oder nicht, lässt sich weiter einkreisen, wo der Fehler zu suchen ist!
     
  12. katzmann

    katzmann New Member

    ok, neuer benutzer angelegt: funktioniert. Problem wäre also etwas mehr eingekreist :)
    hach. und nu? :confused:
     
  13. katzmann

    katzmann New Member

    äh, wollt mich nochmal nach oben bringen, da ich das problem immer noch nich gelöst krieg. ich brauch doch ausrufezeichen :cry:
     
  14. katzmann

    katzmann New Member

    mir will oder kann wohl keiner helfen. heul. nunja. gibts eben keine ausrufezeichen für mich mehr. ewig-imperativ-loser mensch, icke. hiiiiilfe - meisterleise, fällt dir auchnix mehr ein? (oh, fragezeichen geht ja noch ;)
     
  15. iStoffel

    iStoffel New Member

    Hello,
    versuch mal folgendes:
    http://docs.info.apple.com/article.html?artnum=25553

    wenns nich klappt, dann lege die Dateien "com.apple.systempreferences.plist" und "com.apple.universalaccess.plist" (befinden sich in deinuser/Library/Preferences)
    mal auf den Schreibtisch, Log dich aus und wieder ein und teste dann, ob das Ausrufezeichen funktioniert.

    iStoffel
     
  16. katzmann

    katzmann New Member

    Oh, Mann! !!!!! :D !!!!!
    danke für deinen hinweis, istoffel, der erstere hat mich dann auf den richtigen weg gebracht. und zwar bin ich drauf gekommen, das es ja auch noch die tastenkombi für "vorlesen" gibt. die wars dann auch. bloss irgendwie dreckig, das "alle Tastenkombinationen auf Standardwerte zurücksetzen" diesen Wert nicht auch zurückgesetzt hat. Nunja. Hauptsache es geht wieder! Vielen Dank an alle, die sich bemüht haben mir zu helfen :)
     
  17. meisterleise

    meisterleise Active Member

    Sorry Katzmann, hatte in letzter Zeit etwas wenig Zeit, aber nun konnte dir ja geholfen werden! :biggrin:

    Ich hätte als nächstes vorgeschlagen, alle com.apple Prefs aus dem Benutzer zu nehmen. Nun ging's ja dank iStoffel noch viel exakter!

    Wie schön, dass wir dieses Problem nun von der Seite 1 verbannen können. :D
     

Diese Seite empfehlen