Ausschalten beim iMac funktioniert nicht

Dieses Thema im Forum "Software" wurde erstellt von C-L-Ewing, 19. Februar 2002.

  1. C-L-Ewing

    C-L-Ewing New Member

    Moin Fangemeinde,

    bei meinem iMac (9.1) funktioniert das Ausschalten nicht mehr richtig:
    Direkt nach dem Start ist das Runterfahren problemlos möglich.
    War aber ein oder mehrere Programme aktiv, friert er beim Runterfahren ein. Nach 1. alt-apfel-esc zeigt er das auswahlfenster an, der klick aber bleibt wirkungslos. nach dem 2. alt-apfel-esc-versuch zeigt er einen systemfehler an und bietet als einzige alternative einen neustart. angeklickt, passiert wieder nix. es hilft nur der reset-button oder das trennen vom netz.

    in der neuen macwelt war auf seite 128ff ein tip für nen powermac mit gleichem problem. habe sowohl befehl-wahl-p-r als auch den vorgeschlagenen weg über die open firmware vollzogen. erfolglos.

    wer weiß rat?

    Danke, Christian.
     
  2. Maccer

    Maccer Gast

    Was für einen iMac hast?
    Seit wann tritt das Problem auf?

    Kannst es ja ohne bzw. nur mit Apple-Systemerweiterung versuchen, lösche auch mal die Datei "Apple Allgemeine-Einstellungen Daten", wenn das nicht hilft, ziehe mal den gesammten Preference-Ordner auf den desktop ((noch)nicht löschen!!) und starte neu und probiers anschliessend noch mal.

    Wenn's das nicht ist, lässt sich das Problem wohl nur durch eine Systemneuinstallation beheben, aber zuerst einmal auf weitere Tipps warten.

    Gruss
     
  3. C-L-Ewing

    C-L-Ewing New Member

    besten dank für die ersten tipps.

    iMac g3 500 mit cdrw, jetzt ein knappes jahr alt.

    eigentlich gab es keine großartigen veränderungen (software/hardware), in denen ich meiner meinung nach die ursache suchen könnte. neu ist ein sandisk compactflash-reader usb, der aber anfangs problemlos funktionierte. und seitdem habe ich keine änderungen vorgenommen.
     
  4. C-L-Ewing

    C-L-Ewing New Member

    Moin Fangemeinde,

    bei meinem iMac (9.1) funktioniert das Ausschalten nicht mehr richtig:
    Direkt nach dem Start ist das Runterfahren problemlos möglich.
    War aber ein oder mehrere Programme aktiv, friert er beim Runterfahren ein. Nach 1. alt-apfel-esc zeigt er das auswahlfenster an, der klick aber bleibt wirkungslos. nach dem 2. alt-apfel-esc-versuch zeigt er einen systemfehler an und bietet als einzige alternative einen neustart. angeklickt, passiert wieder nix. es hilft nur der reset-button oder das trennen vom netz.

    in der neuen macwelt war auf seite 128ff ein tip für nen powermac mit gleichem problem. habe sowohl befehl-wahl-p-r als auch den vorgeschlagenen weg über die open firmware vollzogen. erfolglos.

    wer weiß rat?

    Danke, Christian.
     
  5. Maccer

    Maccer Gast

    Was für einen iMac hast?
    Seit wann tritt das Problem auf?

    Kannst es ja ohne bzw. nur mit Apple-Systemerweiterung versuchen, lösche auch mal die Datei "Apple Allgemeine-Einstellungen Daten", wenn das nicht hilft, ziehe mal den gesammten Preference-Ordner auf den desktop ((noch)nicht löschen!!) und starte neu und probiers anschliessend noch mal.

    Wenn's das nicht ist, lässt sich das Problem wohl nur durch eine Systemneuinstallation beheben, aber zuerst einmal auf weitere Tipps warten.

    Gruss
     
  6. C-L-Ewing

    C-L-Ewing New Member

    besten dank für die ersten tipps.

    iMac g3 500 mit cdrw, jetzt ein knappes jahr alt.

    eigentlich gab es keine großartigen veränderungen (software/hardware), in denen ich meiner meinung nach die ursache suchen könnte. neu ist ein sandisk compactflash-reader usb, der aber anfangs problemlos funktionierte. und seitdem habe ich keine änderungen vorgenommen.
     
  7. C-L-Ewing

    C-L-Ewing New Member

    Moin Fangemeinde,

    bei meinem iMac (9.1) funktioniert das Ausschalten nicht mehr richtig:
    Direkt nach dem Start ist das Runterfahren problemlos möglich.
    War aber ein oder mehrere Programme aktiv, friert er beim Runterfahren ein. Nach 1. alt-apfel-esc zeigt er das auswahlfenster an, der klick aber bleibt wirkungslos. nach dem 2. alt-apfel-esc-versuch zeigt er einen systemfehler an und bietet als einzige alternative einen neustart. angeklickt, passiert wieder nix. es hilft nur der reset-button oder das trennen vom netz.

    in der neuen macwelt war auf seite 128ff ein tip für nen powermac mit gleichem problem. habe sowohl befehl-wahl-p-r als auch den vorgeschlagenen weg über die open firmware vollzogen. erfolglos.

    wer weiß rat?

    Danke, Christian.
     
  8. Maccer

    Maccer Gast

    Was für einen iMac hast?
    Seit wann tritt das Problem auf?

    Kannst es ja ohne bzw. nur mit Apple-Systemerweiterung versuchen, lösche auch mal die Datei "Apple Allgemeine-Einstellungen Daten", wenn das nicht hilft, ziehe mal den gesammten Preference-Ordner auf den desktop ((noch)nicht löschen!!) und starte neu und probiers anschliessend noch mal.

    Wenn's das nicht ist, lässt sich das Problem wohl nur durch eine Systemneuinstallation beheben, aber zuerst einmal auf weitere Tipps warten.

    Gruss
     
  9. C-L-Ewing

    C-L-Ewing New Member

    besten dank für die ersten tipps.

    iMac g3 500 mit cdrw, jetzt ein knappes jahr alt.

    eigentlich gab es keine großartigen veränderungen (software/hardware), in denen ich meiner meinung nach die ursache suchen könnte. neu ist ein sandisk compactflash-reader usb, der aber anfangs problemlos funktionierte. und seitdem habe ich keine änderungen vorgenommen.
     
  10. Maccer

    Maccer Gast

    Die Ratschläge schon ausprobiert?
     

Diese Seite empfehlen